<!DOCTYPE html>
<!--[if IE 9]><html lang="en" class="ie9"><![endif]-->
<html lang="en" dir="ltr">
<head>
<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGPJTQ2');</script>
<script defer src="https://www.googleoptimize.com/optimize.js?id=OPT-P4KBHDZ"></script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="index, follow">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:0">
<title>Lee Njiru: Ouko’s death shook Moi to the core | Nation</title>
<meta name="description" content="
The narrative that Ouko was killed at State House, Nakuru, was ridiculous, according to Moi.">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108"
},
"name": "Lee Njiru: Ouko’s death shook Moi to the core ",
"headline": "Lee Njiru: Ouko’s death shook Moi to the core ",
"description": "<p>The narrative that Ouko was killed at State House, Nakuru, was ridiculous, according to Moi.<\/p>",
"image": [
"https://nation.africa/resource/image/3892112/landscape_ratio16x9/1600/900/27ac5d64e3d5d20a424af7d90c5d9bcb/Sf/moi-robert-ouko.jpg",
"https://nation.africa/resource/image/3892112/landscape_ratio3x2/1620/1080/185c9913952220ed9c2904d62e9c25fc/oR/moi-robert-ouko.jpg",
"https://nation.africa/resource/image/3892112/portrait_ratio1x1/1600/1600/e7f6f25b0f979b3311aea084d89ea2cd/by/moi-robert-ouko.jpg"
],
"datePublished": "2022-07-26T03:28:53Z",
"dateModified": "2022-07-26T03:28:53Z",
"author": [
{ "@type": "Person",
"name": "Lee Njiru",
"url": "https://nation.africa/kenya/news/politics/lee-njiru-3889242"
}
],
"publisher": {
"@type": "Organization",
"name": "Nation",
"logo": {
"@type": "ImageObject",
"url": "https://nation.africa/resource/crblob/1909958/2d96fc16039969eac48a6e8f3e055af2/structured-data-logo-png-data.png",
"width":242,
"height":60
}
} }
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://nation.africa/kenya"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://nation.africa/kenya/news"
}
]
}
</script>
<meta property="og:site_name" content="Nation" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-07-26T03:28:53Z" />
<meta property="og:title" content="Lee Njiru: Ouko’s death shook Moi to the core " />
<meta property="og:description" content="
The narrative that Ouko was killed at State House, Nakuru, was ridiculous, according to Moi.">
<meta property="og:url" content="https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:image" content="https://nation.africa/resource/image/3892112/landscape_ratio3x2/1200/800/185c9913952220ed9c2904d62e9c25fc/Lu/moi-robert-ouko.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="174023979648743" />
<meta name="twitter:site" content="@dailynation">
<meta name="twitter:card" content="summary_large_image"> <link rel="canonical" href="https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108">
<link rel="alternate" type="application/rss+xml" href="https://nation.africa/kenya/rss.xml" />
<meta name="keywords" content="Lee njiru,Daniel Moi,Robert Ouko">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#303030">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<link rel="dns-prefetch" href="https://ev.nation.africa" />
<link rel="preconnect" href="https://ev.nation.africa" />
<link rel="dns-prefetch" href="https://scripts.nation.africa" />
<link rel="preconnect" href="https://scripts.nation.africa" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<link rel="preload" href="/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<style>
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: local('Roboto'), local('Roboto-Regular'),
url(/resource/crblob/491098/314b3e27a8fc4d780a703b8c6d60eb2e/roboto-regular-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491096/396f61f2524c1a087da7fe4cf6554302/roboto-regular-woff-data.woff) format('woff'),
url(/resource/crblob/491094/84a6341fddcb66cd50fbd315345d9a79/roboto-regular-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 500;
font-display: fallback;
src: local('Roboto Medium'), local('Roboto-Medium'),
url(/resource/crblob/491092/dcc5e5d97b52622a8acca0d909ab2e27/roboto-medium-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491090/1e49e636e65523052023a5500a51d168/roboto-medium-woff-data.woff) format('woff'),
url(/resource/crblob/491088/b5f1f1704739a86b2300b6e6258ec7ff/roboto-medium-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold'), local('Roboto-Bold'),
url(/resource/crblob/1909918/e5f93140b1b696f3b64ab1e978eb8a92/roboto-bold-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909916/3eba6b17da134b2434afb8ad6d2c83a4/roboto-bold-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 400;
font-display: fallback;
src: local('Roboto Italic'), local('Roboto-Italic'),
url(/resource/crblob/491086/c20ba07e455c114af36596dbe6c7eb51/roboto-italic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491084/5b17397b930cee50ab6c47fd10641c6f/roboto-italic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold Italic'), local('Roboto-BoldItalic'),
url(/resource/crblob/1909922/f13d361ffda533c07c9a3df7c140c61c/roboto-bolditalic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909920/f7308fd720d9f134b6c3b749b90d2edf/roboto-bolditalic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 300;
font-display: fallback;
src: url(/resource/crblob/1905440/d98f82389286b2e51bb541e2e1094c8e/morion-light-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1905438/9e36b3c52b6e9ce720c63718506804ff/morion-light-woff-data.woff) format("woff");
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: url(/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491074/d3d0f9d8049e5cd34b83418007cfd551/morion-regular-woff-data.woff) format("woff"),
url(/resource/crblob/491072/f527ba223329157953b58091c798640e/morion-regular-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-display: fallback;
src: url(/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491080/4b3380c8a84bfbc97119f89918051b90/morion-semibold-woff-data.woff) format("woff"),
url(/resource/crblob/491078/19f56eb45799e6468b58e3207185344a/morion-semibold-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-style: italic;
font-display: fallback;
src: url(/resource/crblob/1337618/950d6833f150399efafa7f7783d2176a/morion-semibolditalic-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1337616/3394fd8e0b9b830296cf395bddc1586d/morion-semibolditalic-woff-data.woff) format("woff"),
url(/resource/crblob/1337614/8fc6226dcb8da45c46665b68afc4bcd1/morion-semibolditalic-ttf-data.ttf) format("truetype");
}
</style>
<link href="/resource/themes/nation-2020/css/nation-2020-491114-142.css" rel="stylesheet">
<link rel="stylesheet" href="/resource/themes/nation-2020/css/ev-widgets.min-653026-2.css" media="print" onload="this.media='all'">
<style>
.color-set-color-1 {
background: #FF8D00;
color: #000000;
}
.color-set-color-2 {
background: #FFA100;
color: #000000;
}
.color-set-color-3 {
background: #FFB600;
color: #000000;
}
.color-set-color-4 {
background: #FFC900;
color: #000000;
}
.color-set-color-5 {
background: #FFE600;
color: #000000;
}
.color-set-color-6 {
background: #FFB600;
color: #000000;
}
.color-set-color-7 {
background: #F0F0F0;
color: #000000;
}
.color-set-color-8 {
background: #F8F8F8;
color: #000000;
}
.color-set-color-9 {
background: #E1E1E1;
color: #000000;
}
.color-set-color-10 {
background: #FFF7B8;
color: #000000;
}
/* Styling exceptions for Evolok widgets. Needed because we have no control over their HTML so we can't rely on adding classes like elsewhere. */
/* Paywall button */
.ev-modals .ev-open-modal-paywall-REQUIRE_ENTITLEMENT .ev-button-wrapper .btn,
.ev-modals .ev-open-modal-paywall-REQUIRE_LOGIN_WITH_ENTITLEMENT .ev-button-wrapper .btn {
background-color: #FFA100;
color: #000000;
}
</style>
<script>
var icons = new XMLHttpRequest();
icons.open("GET", "/resource/crblob/499920/3a9b76b3474d42bdf43c1be41bb1952e/icons-svg-data.svg");
icons.send();
icons.onload = function () {
var d = document.createElement("div");
d.innerHTML = icons.responseText;
d.style = "display: none";
document.body.insertBefore(d, document.body.childNodes[0]);
}
</script>
<script>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</script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
</head><body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGPJTQ2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id='div-gpt-ad-1600501942202-0' style="position: absolute; top: 0;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600501942202-0'); });
</script>
</div>
<section class="page-content detail-content">
<header class="page-grid-header">
<header data-page-header="true" class="page-header">
<div class="page-header_ad color-set-color-1" data-page-header-ad="true">
</div>
<nav class="main-nav color-set-color-1" data-main-nav="true">
<div class="grid-container">
<div class="main-nav_buttons">
<button class="main-nav_menu-btn" data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false" aria-label="Toggle menu">
<svg class="icon-menu-button" aria-hidden="true" focusable="false">
<use xlink:href="#icon-menu-button"></use>
</svg>
<svg class="icon-close" aria-hidden="true" focusable="false">
<use xlink:href="#icon-close"></use>
</svg>
<span class="main-nav_btn-close-text">Close</span>
<span class="main-nav_btn-menu-text">Menu</span>
</button>
</div>
<div class="main-nav_ePaper">
<span><a href="https://epaper.nation.africa/ke" target="_blank" rel="noopener">ePaper</a></span>
</div>
<div class="main-nav_editions">
<button class="main-nav_editions-label" data="editions-toggle" aria-haspopup="true" aria-controls="editions-toggle" aria-expanded="false" aria-label="Editions Toggle">
Kenya Edition
<svg class="icon-arrow-down" aria-hidden="true" focusable="false">
<use xlink:href="#icon-arrow-down"></use>
</svg>
</button>
<div class="main-nav_editions-list-wrapper">
<ul class="main-nav_editions-list color-set-color-3" data="editions-list">
<li><a href="https://nation.africa/africa">Africa Edition</a></li>
<li><a href="https://www.monitor.co.ug/uganda">Uganda Edition</a></li>
</ul>
</div>
</div>
<h2 class="logo">
<a href="/kenya" aria-label="Homepage">
<svg class="logo-svg" xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="0 0 146 30">
<path fill-rule="evenodd" d="M108.648553,27.0221865 C103.845659,28.8163987 97.9344051,24.8691318 95.4446945,18.2054662 C92.9550804,11.540836 94.8282958,4.68424437 99.6302251,2.89003215 C104.432154,1.09572347 110.344373,5.04308682 112.83418,11.7066559 C115.323794,18.3713826 113.449518,25.2279743 108.648553,27.0221865 M104.138907,0 C112.130868,0 118.609325,6.69646302 118.609325,14.9565916 C118.609325,23.2157556 112.130868,29.9122186 104.138907,29.9122186 C96.14791,29.9122186 89.6694534,23.2157556 89.6694534,14.9565916 C89.6694534,6.69646302 96.14791,0 104.138907,0 Z M126.807698,0.490987138 L143.688727,21.2444277 L143.697987,0.507578778 L145.859145,0.507578778 L145.859145,29.438865 L142.724096,29.438865 L125.843068,8.68436334 L125.843164,29.4464855 L123.67265,29.438865 L123.67265,0.490987138 L126.807698,0.490987138 Z M7.09228296,0.478446945 L22.1453376,19.060119 L22.1453376,3.33095498 L20.2160772,0.973302251 L20.2160772,0.490987138 L26.2450161,0.490987138 L26.2450161,0.973302251 L24.3157556,3.33095498 L24.3157556,29.4298939 L22.8688103,29.4298939 L4.34974277,6.53053698 L4.29967846,6.46301286 L4.29967846,26.5900225 L6.22893891,28.9475788 L6.22893891,29.4298939 L0.2,29.4298939 L0.2,28.9475788 L2.12926045,26.5900225 L2.12926045,3.55667846 L0.2,0.973302251 L0.2,0.490987138 L7.09228296,0.478446945 Z M76.4057878,0.477491961 L76.4057878,5.55530547 L66.2771704,5.55530547 L66.2771704,26.5900322 L68.2064309,28.9475884 L68.2064309,29.4299035 L62.177492,29.4299035 L62.177492,28.9475884 L64.1067524,26.5900322 L64.1067524,5.55530547 L53.978135,5.55530547 L53.978135,0.477491961 L76.4057878,0.477491961 Z M43.1260064,0.475562701 L53.9780965,29.4299035 L48.1903151,29.4299035 L45.2068103,21.4717042 L34.0362958,21.4717042 L31.0681286,29.4299035 L31.0681286,29.4212219 L28.6565531,29.4212219 L38.4118585,3.34533762 L39.4836592,0.479421222 L41.8681286,0.477491961 L43.1260064,0.475562701 Z M84.3638907,0.490996785 L84.3639871,29.4221865 L82.1935691,29.4221865 L82.1935691,0.490996785 L84.3638907,0.490996785 Z M39.6080965,6.53633441 L34.9362958,19.0601286 L44.3029518,19.0601286 L39.6080965,6.53633441 Z" />
</svg>
</a>
</h2>
<div class="main-nav_account">
<a href="/kenya/search" class="main-nav_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
<div class="account-menu" data="account-menu">
<a href="/kenya/account/signin?redirect_to=https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108" type="button" class="account-menu_login-btn" data="log-in">
<ev-em-profile-when state="LoggedOut">
<span class="profile-btn">
<span class="profile-btn_name">Log in</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-em-profile-when>
</a>
<button class="account-menu_button" data="toggle-account-menu" aria-haspopup="true" aria-controls="account-menu" aria-expanded="false" aria-label="Open account menu">
<ev-em-profile-when state="LoggedIn" getProfileEnable="true">
<span class="profile-btn">
<span class="profile-btn_name hidden" data="profile-btn_name">
user.name
</span>
<span class="profile-btn_name hidden" data="profile-btn_email">
user.email
</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-em-profile-when>
<a href="/kenya/account/signup?redirect_to=https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108" type="button" class="account-menu_login-btn" data="sign-up">
<ev-em-profile-when state="LoggedOut">
<span class="default-btn color-set-color-3">
Sign up
</span>
</ev-em-profile-when>
</a>
</button>
<nav id="account-menu" class="account-menu_popup">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="15" viewBox="0 0 30 15" class="account-menu_popup-triangle">
<path fill="#F8F8F8" fill-rule="evenodd" d="M1327,49 C1327,59 1332,64 1342,64 L1312,64 C1322,64 1327,59 1327,49 Z" transform="translate(-1312 -49)" />
</svg>
<div class="account-menu_popup-inner">
<ev-profile>
<ev-profile-when state="available">
<a href="/kenya/account" class="account-menu_popup-header">My account</a>
<ul>
<li>
<a href="/kenya/account#details" class="account-menu_popup-link">Personal details</a>
</li>
<li>
<a href="/kenya/account#password" class="account-menu_popup-link">Change password</a>
</li>
<li>
<a href="/kenya/account#purchases" class="account-menu_popup-link">Purchases</a>
</li>
<li>
<a href="/kenya/account#referral" class="account-menu_popup-link">Refer a friend</a>
</li>
<li>
<a href="/kenya/subscribe" class="account-menu_popup-link" data="gift-subscription">
Gift a subscription
</a>
</li>
<li>
<button class="account-menu_popup-link" data="sign-out">Sign out</button>
</li>
</ul>
</ev-profile-when>
</ev-profile>
</div>
</nav>
</div> </div>
</div>
</nav>
<nav class="sub-nav color-set-color-2" data-sub-nav="true">
<div class="grid-container">
<h3 class="sub-nav_section-title" data-sub-nav-header="true">
<a href="/kenya/news">News</a>
</h3>
<ul class="sub-nav_link-list" data-sub-nav-items="true">
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/national">National</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/africa">Africa</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/world">World</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/gender">Gender</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/tech">Tech</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/newsplex">Newsplex</a>
</li>
<li class="sub-nav_link-list-item invisible">
<button data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false">
<svg class="icon-more-link" aria-hidden="true" focusable="false">
<use xlink:href="#icon-more-link"></use>
</svg>
<span>More</span>
</button>
</li>
</ul>
</div>
</nav>
<nav class="mega-menu" data-mega-menu="true" id="menu">
<section class="mega-menu_section clearfix color-set-color-8">
<div class="grid-container">
<div class="col-1-1">
<div class="mega-menu_search">
<a href="/kenya/search" class="mega-menu_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
</div>
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/elections" class="categories-nav_link categories-nav_title">
Kenya Elections
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/elections/presidential" class="categories-nav_link ">Presidential</a>
</li>
<li>
<a href="/kenya/elections/governor-race" class="categories-nav_link ">Governor Race</a>
</li>
<li>
<a href="/kenya/elections/county-profiles" class="categories-nav_link ">County Profiles</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category current-section">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link current-section">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link current-section">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link current-section">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link current-section">Gender</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link current-section">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link current-section">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
<li>
<a href="/kenya/sports/motorsports" class="categories-nav_link ">Motorsport</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/health" class="categories-nav_link categories-nav_title">
Health
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/health/women-s-health" class="categories-nav_link ">Women&#39;s Health</a>
</li>
<li>
<a href="/kenya/health/men-s-health" class="categories-nav_link ">Men&#39;s Health</a>
</li>
<li>
<a href="/kenya/health/healthy-nation" class="categories-nav_link ">Healthy Nation</a>
</li>
<li>
<a href="/kenya/health/tips" class="categories-nav_link ">Tips</a>
</li>
<li>
<a href="/kenya/health/expert-corner" class="categories-nav_link ">Expert Corner</a>
</li>
<li>
<a href="/kenya/health/talking-point" class="categories-nav_link ">Talking Point</a>
</li>
<li>
<a href="/kenya/health/covid-19" class="categories-nav_link ">Covid-19</a>
</li>
<li>
<a href="/kenya/health/emergency-contacts" class="categories-nav_link ">Emergency Contacts</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav> </div>
<nav class="channels-nav">
<ul class="grid-container">
<li class="col-1-1 medium-col-1-3">
<h2 class="channels-nav_heading">Editions</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://nation.africa/africa" rel="noopener">Africa</a>
</li>
<li class="channels-nav_link-item active-edition">
<a href="/kenya" rel="noopener">Kenya</a>
</li>
<li class="channels-nav_link-item">
<a href="https://www.monitor.co.ug/uganda" rel="noopener">Uganda</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3">
<hr>
<h2 class="channels-nav_heading">ePaper</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://epaper.nation.africa/ke" target="_blank" rel="noopener">Daily Nation</a>
</li>
<li class="channels-nav_link-item">
<a href="https://epaper.nation.africa/ug" target="_blank" rel="noopener">Daily Monitor</a>
</li>
</ul>
</li>
</ul>
</nav> </section>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="" data-fragments-link="/ajax/breaking-news/kenya">
</div>
</div>
</div></header> </header>
<div class="article-page" data-article-content>
<header class="article-header">
<div class="grid-container-small">
<div class="col-1-1">
<div class="ad-mobile-leaderboard_wrap">
<div id="mobile-article-ad-top" class="ad-mobile-leaderboard">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-top");
});
}
</script>
</div>
</div>
<div class="ad-leaderboard_wrap">
<div id="desktop-article-above-navigation" class="ad-leaderboard">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-above-navigation");
});
}
</script>
</div>
</div>
<h1 class="title-medium">Lee Njiru: Ouko’s death shook Moi to the core </h1>
<time class="date" datetime="2022-07-26T03:28:53Z">
Tuesday, July 26, 2022
</time>
<figure class="article-picture">
<div class="lazy-img-container img-space_landscape_ratio2x1">
<img src="/resource/image/3892112/landscape_ratio2x1/320/160/2d07c22a0353f3bc190fc2bc51da9b5b/ea/moi-robert-ouko.jpg" srcset="
/resource/image/3892112/landscape_ratio2x1/320/160/2d07c22a0353f3bc190fc2bc51da9b5b/ea/moi-robert-ouko.jpg 320w,
/resource/image/3892112/landscape_ratio2x1/640/320/2d07c22a0353f3bc190fc2bc51da9b5b/Fx/moi-robert-ouko.jpg 640w,
/resource/image/3892112/landscape_ratio2x1/720/360/2d07c22a0353f3bc190fc2bc51da9b5b/bs/moi-robert-ouko.jpg 720w,
/resource/image/3892112/landscape_ratio2x1/960/480/2d07c22a0353f3bc190fc2bc51da9b5b/iZ/moi-robert-ouko.jpg 960w,
/resource/image/3892112/landscape_ratio2x1/1280/640/2d07c22a0353f3bc190fc2bc51da9b5b/HP/moi-robert-ouko.jpg 1280w
" sizes="(min-width: 820px) 820px, (min-width: 630px) 630px, 100vw" width="100" height="100" alt="Dr Robert Ouko " />
</div>
<figcaption class="article-picture_caption">
<p>President Moi receives a copy of the National Development Plan from Minister for Economic Planning Dr Robert Ouko on March 22, 1979. </p>
<div class="article-picture_copyright"><span class="article-picture_credit">Photo credit:</span> File | Nation Media Group</div>
</figcaption>
</figure>
</div>
</div>
</header>
<div class="article-content xxx">
<div class="grid-container-small">
<div class="col-1-1">
<div class="article-authors">
<div class="article-authors_inner clearfix">
<div class="article-authors_imgs clearfix">
<figure class="article-authors_img lazy-img-container" style="z-index: 1;">
<a href="/kenya/news/politics/lee-njiru-3889242">
</a>
</figure>
</div>
<div class="article-authors_texts">
<p class="article-authors_authors clearfix">
<span>By&nbsp;</span>
<a href="/kenya/news/politics/lee-njiru-3889242">Lee Njiru</a>
</p>
</div>
</div>
</div>
<section class="article-content_summary">
<h2 class="title-small">What you need to know:</h2>
<div class="text-block">
<ul class="rte--list"><li>Lee Njiru: Presidents’ Pressman, A Memoir gives a rare glimpse by an insider of happenings in the corridors of power and illustrates efforts made to advance Project Kenya.</li><li>Born in 1949, Mr Njiru, a consummate journalist, worked briefly for founding President Jomo Kenyatta but would make a name for himself during Daniel arap Moi’s  24-year reign from 1978 and subsequently working as the retired Head of State’s Press Secretary from 2002 until Mr Moi’s death in 2020.</li><li>General (rtd) Lazaro Sumbeiywo, a former Army Commander and current regional security adviser to the President, has written the foreword of the tell-all book published by the Kenya Literature Bureau, describing Mr Njiru as “President Moi’s memory bank” and one of the most influential members of the inner circle .The book will be launched this week in Nakuru. </li></ul> </div>
</section>
<div class="articles-left-notifier" data-articles-left-notifier hidden>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Thank you for reading Nation.Africa</h2>
<p data-articles-left-message></p>
<a href="/kenya/subscribe" class="default-btn">
Show plans
</a>
</div>
</aside>
</div>
<section>
<div class="text-block">
<div class="paragraph-wrapper">
<p>The death of Foreign Affairs Minister Robert Ouko in February 1990 shocked President Moi to the core. When the news of the death was made public, I was with Moi at Rumuruti State Lodge. We had spent the night there after a grueling tour of Mt Kenya region.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-1" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-1" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>During the subsequent inquiry and rumours from various quarters, certain people, without any empirical evidence, accused President Moi of complicity in the murder. The President was terribly jolted by these allegations, especially the one that Ouko was dragged from Koru in Nyanza Province to State House, Nakuru, and then taken back to Koru where he was burnt.</p> </div>
<div class="paragraph-wrapper">
<p>Moi recalled that in 1961, when he was Kenya’s Parliamentary Secretary for Education, he attended a UNESCO Educational Conference in Addis Ababa, Ethiopia. “It was there that I first met Ouko, who was studying at Addis Ababa University. During our discussions, I realised that we were both members of the Africa Inland Church. Ouko struck me as a brilliant young man who could play an important role in nation building,” Moi told me. </p> </div>
<section class="teasers-row">
<div class="grid-container">
<div class="col-1-1 medium-col-1-1 large-col-1-1">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
Related
</h2>
</header>
</div>
<ul class="article-collection">
<li class="col-1-1 medium-col-1-2 large-col-1-2">
<a href="/kenya/news/lee-njiru-we-planned-moi-s-funeral-a-year-to-his-death-3874922" aria-label="Lee Njiru: We planned Moi’s funeral a year to his death" class="teaser-image-none">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Lee Njiru: We planned Moi’s funeral a year to his death
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
1 hour ago
</span>
</aside>
</article>
</a>
</li>
<li class="col-1-1 medium-col-1-2 large-col-1-2">
<a href="/kenya/news/politics/power-struggle-that-rocked-moi-s-aides-njiru-and-lokorio-250900" aria-label="How Moi thwarted scheme to replace Lee Njiru" class="teaser-image-none">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
How Moi thwarted scheme to replace Lee Njiru
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Politics</span>
<span class="date">
1 hour ago
</span>
</aside>
</article>
</a>
</li>
</ul>
</div>
</div>
</section>
<div class="paragraph-wrapper">
<p><strong>Lee Njiru: <a href="https://nation.africa/kenya/news/lee-njiru-witchcraft-and-other-rituals-in-state-house-3892110" target="_blank" rel="noopener">Witchcraft and other rituals in State House</a></strong></p> </div>
<div class="paragraph-wrapper">
<p>He narrated to me how he had assisted Ouko to rise in Kenya’s civil service and also in the East African Community. In 1988, Moi personally campaigned for Dr Robert Ouko, whose parliamentary seat was in danger of being taken away by the more popular and richer Job Omino. </p> </div>
<div class="paragraph-wrapper">
<p>“If, at any time, I felt that Ouko was not serving my interests, I could just relieve him of his Cabinet portfolio. I did so with higher people, like Mwai Kibaki and George Saitoti who were Vice Presidents,” he further told me.</p> </div>
<div class="paragraph-wrapper">
<p>The narrative that Ouko was killed at State House, Nakuru, was ridiculous, according to Moi.</p> </div>
<div class="paragraph-wrapper">
<p>“All State Houses are guarded by the GSU, comprising officers drawn from all the communities in Kenya,” Moi told me and wondered how such a high profile assassination could be carried out in such a place.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-2" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-2" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>“Assassinations are highly secretive,” he said, and wondered who would be that stupid to drag Ouko from Koru, kill him in Nakuru and take back to Koru a body dripping with blood.</p> </div>
<div class="paragraph-wrapper">
<p>******</p> </div>
<div class="paragraph-wrapper">
<h2>His secret deals with Museveni, Nkomo and Garang</h2> </div>
<div class="paragraph-wrapper">
<p>President Moi, in certain instances, had dealings with regional leaders, both official and otherwise, without the knowledge of the Ministry of Foreign Affairs. Many times Joshua Nyongolo Nkomo, a Zimbabwean revolutionary from Matabeleland and founder of the Zimbabwe African People’s Union (ZAPU), would pass through Nairobi and stay at Embassy Hotel on Tubman Road, off Koinange Street.</p> </div>
<div class="paragraph-wrapper">
<p>Somehow, Moi would know of Nkomo’s presence and his dire financial needs. He would then call me to his office and give me a bundle of American dollars and instruct me to take them to Joshua Nkomo secretly. Nkomo would then thank me in English and some broken Kiswahili. </p> </div>
<div class="paragraph-wrapper">
<p><strong>Lee Njiru: <a href="https://nation.africa/kenya/news/lee-njiru-how-moi-settled-on-uhuru-as-successor-3890718" target="_blank" rel="noopener">How Moi settled on Uhuru as successor</a> </strong></p> </div>
<div class="paragraph-wrapper">
<p>Moi knew that Nkomo’s tribe, the Ndebele, was smaller than that of Robert Mugabe, another revolutionary who was Shona. But Moi believed that Nkomo had to be nurtured in case Mugabe was killed by the ruling white minority.</p> </div>
<div class="paragraph-wrapper">
<p>President Moi would also send me to take money to the leader of South African Pan African Congress, Mr Clarence Makwetu. Although the Pan African Congress was no match for Nelson Mandela’s African National Congress (ANC), Moi was suspicious that the South African racist Boer regime could kill Mandela in Robben Island where he had been imprisoned. In this case, Moi felt obliged to help in nurturing an alternative leadership. In any case, Makwetu had been a fearless revolutionary who had been imprisoned in various parts of the country for agitating for the emancipation of the black people in South Africa.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-3" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-3");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-3']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-3" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-3");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
if(!document.hidden) {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-3']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}
}, 60000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>In early 1980s, President Moi introduced me to a tough Ugandan revolutionary, Yoweri Kaguta Museveni. By that time, this Ugandan rebel was going by the pseudonym ‘Mzee Kassam’. His young brother Caleb Akwandwanaho was using the fictitious name Salim Saleh. </p> </div>
<div class="paragraph-wrapper">
<p><strong>Read: <a href="https://nation.africa/kenya/news/politics/lee-njiru-jomo-kenyatta-s-chaotic-state-house-and-his-callous-handlers-3889146" target="_blank" rel="noopener">State House secret keeper spills the beans</a></strong></p> </div>
<div class="paragraph-wrapper">
<p>President Moi told me to respect Museveni, whom he said was the future President of Uganda. When Museveni was leading a guerilla movement against the governments of Milton Obote and Tito Okello, my upstairs office in State House, Nairobi was many times his command post. It was here that he used to telephone and give instructions to Salim Saleh, who was one of the leaders of the National Resistance Army (NRA).</p> </div>
<div class="paragraph-wrapper">
<p>Whenever Museveni came to my office, I would ask him whether he needed tea. He would then remind me that he needed food.</p> </div>
<div class="paragraph-wrapper">
<p>“I’m a guerrilla and a guerrilla eats food whenever it is available,” he would say.</p> </div>
<div class="paragraph-wrapper">
<p>He reminded me that as a bush fighter he might be surrounded by an enemy and not have access to food for several days until he gets a corridor of escape.</p> </div>
<div class="paragraph-wrapper">
<p>During the 1985 Uganda peace talks in Nairobi, I was introduced to many leaders representing the NRA of Yoweri Museveni and the Uganda Government led by General Tito Okello. I forged friendship with many NRA luminaries such as Eriya Kategaya, Ruhakana Rugunda and Elly Tumwine. I also made friends with Olara Otunnu and Brig Gad Toko from the government side. </p> </div>
<div class="paragraph-wrapper">
<p><strong>Lee Njiru: <a href="https://nation.africa/kenya/news/politics/lee-njiru-minister-accused-mama-ngina-of-plot-to-eliminate-moi-3890100" target="_blank" rel="noopener">Day minister accused Mama Ngina of plotting to eliminate Moi</a></strong></p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-4" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-4");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-4" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-4");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>Eriya Kategaya rose to be First Deputy Prime Minister, Ruhakana Rugunda Prime Minister, and Elly Tumwine Army Commander.</p> </div>
<div class="paragraph-wrapper">
<p>In meetings, President Museveni used to point at me and tell Mzee Moi: “You have been with this man for a very long time!”</p> </div>
<div class="paragraph-wrapper">
<p>Moi would reply, “A long time indeed.”</p> </div>
<div class="paragraph-wrapper">
<p>One of these days I will look for a way to meet President Museveni and tell him that I am not ‘this man’. If he forgot my name because of the exigencies of duty, then I will remind him.</p> </div>
<div class="paragraph-wrapper">
<p>The other guerilla leader President Moi instructed me to assist was Dr John Garang de Mabior of the Sudanese People’s Liberation Movement/Army (SPLM/A). At the behest of Moi, I used to create a makeshift studio in my office in State House where Garang would make a televised address to his people back in Sudan. The Presidential Press, which I headed, did the filming, with strict instructions not to divulge the venue.</p> </div>
<div class="paragraph-wrapper">
<p>With the assistance of Generals Lazaro Sumbeiywo and Joseph Nkaissery, who doubled as External Intelligence supremos, I would fetch Garang from his Lavington residence and drive him to VoK studios for press conferences. He used to sit back left in my official Mercedes Benz. This car was fitted with black curtains so nobody could see my passenger.</p> </div>
<div class="paragraph-wrapper">
<p>At the press conference I would conspire with a journalist to ask questions which would raise Garang’s esteem. One time I organised with a white lady journalist to ask him: “Dr Garang, when you were studying for your PhD in Iowa State University in the United States of America, did you imagine that you would one day be the undisputed leader of the Sudanese People’s Liberation Movement?” The main reason for this question was to make people aware that even though Garang was a guerilla, he was also an academic giant.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-5" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-5");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-5" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-5");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>Although President Moi had a soft spot for Garang and supported him and the SPLM/A, he once told me that he, Garang, might come to ruin sooner than later.</p> </div>
<div class="paragraph-wrapper">
<p>“I have told Garang to aim at being the leader of only Southern Sudan but he is so ambitious that he wants to be the President of the entire Sudan. The Arabs in the North will destroy him,” Moi said. When I asked Garang what he thought of Northern Sudan, he told me, “Brother Lee, there are more black people in the North than in the South. I must liberate them.”</p> </div>
<div class="paragraph-wrapper">
<p>At one time, Garang called one of his aides known as Dr Justin. He told him. “Justin, when I become the President of Sudan, I will be very busy with the Affairs of State. Make sure that Brother Lee is taken care of.” Unfortunately, Garang died in a helicopter crash on July 30, 2005 before he realised his dream.</p> </div>
<div class="paragraph-wrapper">
<p>My association with Dr Garang brought me into contact with many of his aides, such as Commander Pagan Amum and an intellectual, Cirino Hiteng. The latter became a bosom friend of mine. We would always meet in the evenings for drinks in Nairobi.</p> </div>
<div class="paragraph-wrapper">
<p>In a previous chapter, I wrote about how I was left in Dar-es-Salaam by a presidential jet and how this incident got me a promotion. Cirino had a similar incident, but his was a matter of life and death. When he was Garang’s personal assistant, he escaped death by a whisker. On 30th July, 2005, the day when Garang perished, Cirino had accompanied his boss to Uganda at the invitation of President Museveni. After the two leaders finished their meeting, Museveni offered his friend, Garang, a helicopter to take him to Southern Sudan.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-6" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-6");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-6" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-6");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<h2>Take a bus</h2> </div>
<div class="paragraph-wrapper">
<p>While on board and before take-off, Garang remembered that he had some business he needed addressed in Nairobi. He then gave instructions to Cirino to disembark, take a bus to Nairobi and attend to the business. Cirino felt disappointed. But he had no alternative. He obeyed the orders of his boss.</p> </div>
<div class="paragraph-wrapper">
<p>Garang’s helicopter crashed in the hills of Southern Sudan. He perished alongside his aides. Cirino survived and always recounted that incident to me. I also shared with him some of the things I went through which, at first, seemed detrimental to me but later turned out to be extremely beneficial.</p> </div>
<div class="paragraph-wrapper">
<p>Secret missions were not always to foreign dignitaries, but to local politicians and other senior public servants as well. Mzee Moi would in many instances, send me to take money, in hundreds of thousands, to Joseph Mulu Mutisya, who was a Kamba political heavyweight. During the administrations of Jomo Kenyatta and Daniel arap Moi, Mulu Mutisya bestrode the Kamba political arena like a colossus.</p> </div>
<div class="paragraph-wrapper">
<p>He was illiterate but, nevertheless, had a great say regarding the appointments of senior public servants from Ukambani. During Jomo Kenyatta’s administration, a Kamba politician, Paul Ngei, formed a political party known as African People’s Party to rival KANU.</p> </div>
<div class="paragraph-wrapper">
<p>The government, to besmirch this new outfit, christened it Akamba People’s Party to give it a tribal tag. Mulu Mutisya, a grassroots politician and an expert in the Kamba language, was assisted to form a tribal organisation known as the New Akamba Union. He became the Chairman.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-7" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-7");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper">
<p>Mulu Mutisya’s brief from the government was to keep Ngei in check and to ensure that he did not poison the minds of the Akamba as far as their allegiance to Kenyatta and KANU was concerned. Mulu Mutisya was heavily funded by the Government. He was also heavily protected by the system. When Moi took over as President, Mulu Mutisya, using his legendary oratorical gift, made sure that the Kamba people overwhelmingly supported Moi.</p> </div>
<div class="paragraph-wrapper">
<p>Other people I was sent to give money were Japheth Ekidor, a Turkana politician, Stanley Nyaga, a former Runjenjes MP and Antony Oyier, a former PC. One day, President Moi gave me money for a mission which was somewhat hilarious. He called me to his office and gave me Ksh. 10,000. When I had pocketed it, he asked me whether I knew Joseph Nyagah, the Kenya Airways MD. I answered in the affirmative.</p> </div>
<div class="paragraph-wrapper">
<p>“Invite him for dinner in a nice hotel. And warn him to immediately stop his corrupt dealings otherwise I will sack him,” Moi told me.</p> </div>
<div class="paragraph-wrapper">
<p>I telephoned Nyagah as instructed. I gave him the message after we were through with dinner. I did not want him to lose appetite. Nyagah was shocked. All the same he told me to tell Moi that he had received the message and would accordingly comply with the requirement.</p> </div>
</div>
</section>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Nation. Empower Africa.</h2>
<p>
<strong>We come to you.</strong>
We are always looking for ways to improve our stories. Let us know what you liked and what we can improve on.
</p>
<a href="https://docs.google.com/forms/d/e/1FAIpQLSfOOJA0WUAChH42ijf4Xj1kVFuxGzwLEWYMpfHmzxqiWTh_ow/viewform?usp=pp_url&amp;entry.582792058=Lee%20Njiru%3A%20Ouko%E2%80%99s%20death%20shook%20Moi%20to%20the%20core%20" class="default-btn" target="_blank" rel="nofollow noopener">I&#39;ve got feedback!</a>
</div>
</aside>
<aside>
<ul class="social-share-list">
<li>
<div class="fb-share-button">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108" rel="noopener noreferrer" aria-label="Share on Facebook">
<svg class="icon-social-facebook" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-facebook"></use>
</svg>
</a>
</div>
</li>
<li>
<a target="_blank" class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Lee%20Njiru%3A%20Ouko%E2%80%99s%20death%20shook%20Moi%20to%20the%20core%20&url=https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108" " rel="noopener noreferrer" aria-label="Share on Twitter">
<svg class="icon-social-twitter" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-twitter"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="whatsapp-share-button" href="https://wa.me/?text=https://nation.africa/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108" rel="noopener noreferrer" aria-label="Share on Whatsapp">
<svg class="icon-social-whatsapp" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-whatsapp"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="email-share-button" href="/cdn-cgi/l/email-protection#7c430f091e16191f08413019195c3216150e09465c330917139efce50f5c18191d08145c0f141313175c3113155c08135c0814195c1f130e195c5a1e131805411408080c0f465353121d08151312521d1a0e151f1d53171912051d5312190b0f53101919511216150e095113091713510f5118191d0814510f141313175111131551081351081419511f130e1951514f44454e4d4c44" rel="noopener noreferrer" aria-label="Share via email">
<svg class="icon-social-email" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-email"></use>
</svg>
</a>
</li>
<li>
<ev-share-article-btn widget-count="3" share-article-group="articleShare" share-button-text="Premium share" data-article-share-toggle>
</ev-share-article-btn>
</li>
</ul>
</aside>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-8" class="content-page-ad content-page-ad_mobile">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-8");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
</div>
</div>
</div>
<section class="teasers-row">
<header class="teasers-row_header grid-container">
<div class="col-1-1 clearfix">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya">In the headlines</a>
</h2>
<nav class="subcategories-list">
<ul>
<li>
<a href="/kenya/elections" class="link-more ">
Kenya Elections
</a>
</li>
<li>
<a href="/kenya/news" class="link-more ">
News
</a>
</li>
<li>
<a href="/kenya/counties" class="link-more ">
Counties
</a>
</li>
<li>
<a href="/kenya/business" class="link-more ">
Business
</a>
</li>
<li>
<a href="/kenya/blogs-opinion" class="link-more ">
Opinion
</a>
</li>
<li>
<a href="/kenya/sports" class="link-more ">
Sports
</a>
</li>
<li>
<a href="/kenya/life-and-style" class="link-more ">
Life &amp; Style
</a>
</li>
<li>
<a href="/kenya/health" class="link-more ">
Health
</a>
</li>
<li>
<a href="/kenya/audio" class="link-more ">
Audio
</a>
</li>
<li>
<a href="/kenya/puzzles" class="link-more ">
Puzzles
</a>
</li>
</ul>
</nav>
</div>
</header>
<div class="teasers-row_nested-row teasers-row_nested-row-3-col">
<ul class="grid-container">
<li class="col-1-1 large-col-1-3">
<a href="/kenya/news/lee-njiru-witchcraft-and-other-rituals-in-state-house-3892110" aria-label="Lee Njiru: Witchcraft and other rituals in State House" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
medium-col-1-2 large-col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3814192/landscape_ratio3x2/300/200/1886380a2dfe654d622fda2b7878d922/cw/state-house.jpg" data-srcset="
/resource/image/3814192/landscape_ratio3x2/300/200/1886380a2dfe654d622fda2b7878d922/cw/state-house.jpg 300w,
/resource/image/3814192/landscape_ratio3x2/600/400/1886380a2dfe654d622fda2b7878d922/LZ/state-house.jpg 600w,
/resource/image/3814192/landscape_ratio3x2/900/600/1886380a2dfe654d622fda2b7878d922/OC/state-house.jpg 900w,
/resource/image/3814192/landscape_ratio3x2/1200/800/1886380a2dfe654d622fda2b7878d922/dS/state-house.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
medium-col-1-2 large-col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Lee Njiru: Witchcraft and other rituals in State House
</h3>
<p class="teaser-image-large_paragraph text-block">
I was there, and I saw it: Revelations of a man who witnessed the drama of Moi years.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
1 hour ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/counties/tharaka-nithi-/families-mourn-as-death-toll-in-nithi-accident-rises-to-34-3892090" aria-label="Nithi Bridge bus crash: The ones we lost " class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3892106/landscape_ratio3x2/300/200/2f1caa02a66e7f2e256493bec3d50edc/bR/nithi-victims.jpg" data-srcset="
/resource/image/3892106/landscape_ratio3x2/300/200/2f1caa02a66e7f2e256493bec3d50edc/bR/nithi-victims.jpg 300w,
/resource/image/3892106/landscape_ratio3x2/600/400/2f1caa02a66e7f2e256493bec3d50edc/gC/nithi-victims.jpg 600w,
/resource/image/3892106/landscape_ratio3x2/900/600/2f1caa02a66e7f2e256493bec3d50edc/Bj/nithi-victims.jpg 900w,
/resource/image/3892106/landscape_ratio3x2/1200/800/2f1caa02a66e7f2e256493bec3d50edc/fX/nithi-victims.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Nithi River Accident " width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Nithi Bridge bus crash: The ones we lost
</h3>
<p class="teaser-image-large_paragraph text-block">
Authorities say among the dead are 18 men, 14 women and two young girls.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Tharaka Nithi </span>
<span class="date">
1 hour ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/news/nithi-bridge-crash-doctor-died-on-her-way-to-pick-county-job-letter-3892006" aria-label="Nithi bridge crash: Doctor died on her way to pick county job letter" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3892010/landscape_ratio3x2/300/200/c13efa00dc66cd768d30b11daaf580b/ts/dead.jpg" data-srcset="
/resource/image/3892010/landscape_ratio3x2/300/200/c13efa00dc66cd768d30b11daaf580b/ts/dead.jpg 300w,
/resource/image/3892010/landscape_ratio3x2/600/400/c13efa00dc66cd768d30b11daaf580b/id/dead.jpg 600w,
/resource/image/3892010/landscape_ratio3x2/900/600/c13efa00dc66cd768d30b11daaf580b/Pe/dead.jpg 900w,
/resource/image/3892010/landscape_ratio3x2/1200/800/c13efa00dc66cd768d30b11daaf580b/bK/dead.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Nithi bridge crash: Doctor died on her way to pick county job letter
</h3>
<p class="teaser-image-large_paragraph text-block">
She was on her way to Taita-Taveta to pick up her appointment letter after a successful interview for a doctor post.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
1 hour ago
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
<div class="grid-container border-wrapper">
<div class="col-1-1">
<hr />
</div>
</div>
</div> </section>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails1',
placement: 'Below Article Thumbnails1',
target_type: 'mix'
});
</script>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3892108",
maincontent: ".article-content",
title: "Lee Njiru: Ouko’s death shook Moi to the core ",
pubdate: "2022-07-26 06:28:53",
authors: "Lee Njiru",
sections: "News",
tags: "Nairobi, Lee njiru,Daniel Moi,Robert Ouko",
comments: ""
};
/* CONFIGURATION END */
let parts = location.pathname.split('/');
parts.splice(0,1);
parts.splice(parts.length-1);
_ain.sections = parts.join('>');
/* CONFIGURATION END */
(function(d, s) {
const sf = d.createElement(s);
sf.type = 'text/javascript';
sf.async = !0;
sf.src = (('https:' == d.location.protocol) ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' : 'http://t.contentinsights.com') + '/stf.js';
const t = d.getElementsByTagName(s)[0];
t.parentNode.insertBefore(sf, t)
})(document, 'script')
</script></div>
<aside class="error-message-block" style="display: none;" role="alert" data-article-error>
<h1 class="title-small">Oops</h1>
<h2 class="title-normal">
We're sorry, we couldn't load the article
</h2>
<p>
If you have an Ad-blocker please disable it and reload the page or try again later.
</p>
<button type="button" class="default-btn" onclick="window.location.reload()">Reload page</button>
</aside>
<footer class="page-footer color-set-color-8" data="page-footer">
<div class="page-footer_top grid-container">
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/elections" class="categories-nav_link categories-nav_title">
Kenya Elections
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/elections/presidential" class="categories-nav_link ">Presidential</a>
</li>
<li>
<a href="/kenya/elections/governor-race" class="categories-nav_link ">Governor Race</a>
</li>
<li>
<a href="/kenya/elections/county-profiles" class="categories-nav_link ">County Profiles</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link ">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link ">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link ">Gender</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link ">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link ">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
<li>
<a href="/kenya/sports/motorsports" class="categories-nav_link ">Motorsport</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/health" class="categories-nav_link categories-nav_title">
Health
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/health/women-s-health" class="categories-nav_link ">Women&#39;s Health</a>
</li>
<li>
<a href="/kenya/health/men-s-health" class="categories-nav_link ">Men&#39;s Health</a>
</li>
<li>
<a href="/kenya/health/healthy-nation" class="categories-nav_link ">Healthy Nation</a>
</li>
<li>
<a href="/kenya/health/tips" class="categories-nav_link ">Tips</a>
</li>
<li>
<a href="/kenya/health/expert-corner" class="categories-nav_link ">Expert Corner</a>
</li>
<li>
<a href="/kenya/health/talking-point" class="categories-nav_link ">Talking Point</a>
</li>
<li>
<a href="/kenya/health/covid-19" class="categories-nav_link ">Covid-19</a>
</li>
<li>
<a href="/kenya/health/emergency-contacts" class="categories-nav_link ">Emergency Contacts</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-label="Site Information Navigation" class="page-footer_metanav col-1-2 medium-col-2-3">
<ul class="clearfix">
<li><a href="/kenya/empower" target="_blank">Empower Africa</a></li>
<li><a href="/kenya/contact-us-294088" target="_blank">Contact Us</a></li>
<li><a href="/kenya/frequently-asked-questions-303716" target="_blank">Frequently asked questions</a></li>
<li><a href="/kenya/nmg-privacy-policy-303724" target="_blank">NMG Privacy Policy</a></li>
<li><a href="/kenya/terms-and-conditions" target="_blank">Terms and Conditions of Use</a></li>
<li><a href="/kenya/our-blog-rules-549010" target="_blank">Our Blog Rules</a></li>
</ul>
</nav>
<p class="page-footer_copyright col-1-1 medium-col-1-3">
<span class="page-footer_copyright-year">Nation Media Group &copy; 2022</span>
</p>
</div>
<figure class="page-footer_decoration">
<img data-src="/resource/crblob/1337610/4ffe0a0e8c1ddb5abcac8c8d4862e60e/footer-decoration-svg-data.svg" alt="Decoration" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</footer></section>
<div class="evolok-widgets">
<ev-paywall group-name="default" redirect=false></ev-paywall>
<ev-paywall-notifier></ev-paywall-notifier>
<div style="visibility: hidden; height: 0px; overflow: hidden; position: absolute;">
<div id="registration-welcome" ev-modal>
<div class="registration-welcome">
<div class="ev-widget-header">
<p>Welcome!</p>
</div>
<div class="ev-widget-body">
<div class="ev-text-wrapper">
<div class="ev-title-wrapper">
<h3>You're all set to enjoy unlimited Prime content.</h3>
</div>
</div>
<div class="ev-button-wrapper">
<div>
<button class="btn">
Start reading
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
var evolokParams = {
articleId: '3892108',
section: 'News',
category: '',
authors: 'Lee Njiru',
site: 'Nation',
tags: '',
contentType: 'article',
publishDate: '2022-07-26T03:28:53Z',
premium: false
};
var evolokInitParams = {
url: 'https://ev.nation.africa',
enableSSOMode: false,
enableSeamlessMode: false,
cookieDomain: 'nation.africa',
socialLoginRedirectUri: 'https://nation.africa/kenya/account',
homepageUrl: '/kenya',
termsAndConditionsUrl: '/kenya/terms-and-conditions',
faqUrl: '/kenya/frequently-asked-questions-303716',
signUpUrl: '/kenya/account/signup',
signInUrl: '/kenya/account/signin'
}
</script>
<script>
window.polyfillsForOldBrowsersLoaded = false;
if ("Promise" in window &&
!!window.HTMLPictureElement &&
'objectFit' in document.documentElement.style) {
window.polyfillsForOldBrowsersLoaded = true;
} else {
var f = document.getElementsByTagName('script')[0];
var j = document.createElement('script');
j.async = true;
j.src = "/resource/themes/nation-2020/js/polyfills-for-old-browsers.ts-491110-59.js";
f.parentNode.insertBefore(j,f);
}
</script>
<script data-evolok-script="true" async data-src="https://scripts.nation.africa/ev-widgets.min-v3.22.0.js"></script>
<script data-metering-script="true" async data-src="https://scripts.nation.africa/ev-em.min-v3.4.4.js"></script>
<link rel="stylesheet" href="https://scripts.nation.africa/css/ev-widgets.min-v3.22.0.css">
<link rel="stylesheet" href="https://scripts.nation.africa/css/ev-em.min-v3.4.4.css">
<script async src="/resource/themes/nation-2020/js/nation-2020.ts-491108-184.js"></script>
<script id="doubleClickJS" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!--[if IE 9]> <script>
var dcScript = document.getElementById("doubleClickJS");
dcScript.parentNode.removeChild(dcScript);
</script> <![endif]-->
<script type='text/javascript'>
var isVideoPage = false;
var trackVideo = isVideoPage || window.hasEmbeddedVideo === true;
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'nation.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='Lee Njiru';
/** Handle user subscriber tracking */
// var _cbq = window._cbq = (window._cbq || []);
// setTimeout(() => {
// var servicesWrapper = document.querySelector('[data=profile-services]');
// if (servicesWrapper) {
// var services = servicesWrapper.textContent;
// if (services.includes('subscription')) {
// _cbq.push(['_acct', 'paid']);
// }
// else if (!services.includes('subscription') && services.includes('registration')) {
// _cbq.push(['_acct', 'lgdin']);
// } else {
// _cbq.push(['_acct', 'anon']);
// }
// }
// }, 1000);
/** CONFIGURATION END **/
function loadChartbeat() {
var chartbeatScript = document.createElement('script');
chartbeatScript.type = 'text/javascript';
chartbeatScript.async = true;
chartbeatScript.src = '//static.chartbeat.com/js/chartbeat.js';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(chartbeatScript, n);
}
function loadChartbeatWithVideoTracking() {
// YouTube's API script, required for Chartbeat's video engagement tracking -->
var youtubeScript = document.createElement('script');
youtubeScript.type = 'text/javascript';
youtubeScript.async = true;
youtubeScript.src = '//www.youtube.com/iframe_api';
// Chartbeat Video script
var chartbeatVideoScript = document.createElement('script');
chartbeatVideoScript.type = 'text/javascript';
chartbeatVideoScript.async = true;
chartbeatVideoScript.src = '//static.chartbeat.com/js/chartbeat_video.js';
// Include both scripts
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(youtubeScript, n);
n.parentNode.insertBefore(chartbeatVideoScript, n);
}
if (trackVideo) {
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeatWithVideoTracking();
} else {
loadChartbeat();
}
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(disableAdFeaturesPlugin, contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function setupGa(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
}
function setGaCustomDimension(name, content, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('set'), name, content);
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-83", "nation.africa");
var gaPageData = new GaPageviewData(
false,
"3892108",
"CMArticle",
"31772_516",
"/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108"
,"Lee Njiru",
"26-07-2022 06:28",
""
);
setupGa(ga, gaAccountData, gaPageData);
function sendGaTrackPageview() {
gaTrackPageview(ga, gaAccountData, gaPageData);
}
</script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'contentId': '3892108',
'contentType': 'CMArticle',
'navigationPath': '31772_516',
'userSegments': '/kenya/news/lee-njiru-ouko-s-death-shook-moi-to-the-core--3892108',
'authors': 'Lee Njiru',
'pubDate': '26-07-2022 06:28',
'tags': ''
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script><script>(function(){var js = "window['__CF$cv$params']={r:'730a6ab8dd0d81a5',m:'0IjvST0t6EC5vekQM0V0iYNaXBF8YfhrJ4QHpEWpl9c-1658810003-0-AWrD47AxMn2B/QIpRjUoLu9+MFNcpMkjZHpyDrtIgoGAIS1vrsYr+kT7n+8bGxqd+D4XFrA6/EFj2zximPipEDWpK5eKVJ7NfNONNKONrRij1jYDhka31BHQrruaA2+8GUDBRzzX1IXgUG/1vRUKO3J5JB2P/yEkhUjC/FJiI8cG5fyI8Yera0wSYxIFxPgd2HqEoZZVfIIcWMAyEaZnOtI=',s:[0xbf7d42974a,0xe74038a5c3],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"730a6ab8dd0d81a5","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>
