<!DOCTYPE html>
<!--[if IE 9]><html lang="en" class="ie9"><![endif]-->
<html lang="en" dir="ltr">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nation" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-04-02T03:55:59Z" />
<title>Ghosts of Covid millionaires in Russian vaccine import | Nation</title>
<meta property="og:title" content="Ghosts of Covid millionaires in Russian vaccine import" />
<meta name="description" content="
As the Health ministry disowns Sputnik V deal, the circumstances in which 75,000 does were shipped in and cleared for use stinks of the Kemsa tender scam.">
<meta property="og:description" content="
As the Health ministry disowns Sputnik V deal, the circumstances in which 75,000 does were shipped in and cleared for use stinks of the Kemsa tender scam.">
<meta property="og:url" content="https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:image" content="https://nation.africa/resource/image/3345754/landscape_ratio3x2/1200/800/176cfac3ef68497ddefe1181f5958a7f/nk/russian-vaccine.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="174023979648743" />
<meta name="twitter:site" content="@dailynation">
<meta name="twitter:card" content="summary_large_image">
<script src="/cdn-cgi/apps/head/SZ6jLMc1rEwDmfiixD4-QRoOmS4.js"></script><link rel="canonical" href="https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752">
<meta name="keywords" content="Covid-19,virus,Dinlas Pharma EPZ Ltd,Sputnik V vaccine,Dinlas Pharma ,tenderpreneurs ,World Health Organisation ,Kemsa ">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#303030">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<link rel="dns-prefetch" href="https://nmg.evolok.net" />
<link rel="preconnect" href="https://nmg.evolok.net" />
<link rel="dns-prefetch" href="https://scripts.nation.africa" />
<link rel="preconnect" href="https://scripts.nation.africa" />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="preload" href="/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<style>
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: local('Roboto'), local('Roboto-Regular'),
url(/resource/crblob/491098/314b3e27a8fc4d780a703b8c6d60eb2e/roboto-regular-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491096/396f61f2524c1a087da7fe4cf6554302/roboto-regular-woff-data.woff) format('woff'),
url(/resource/crblob/491094/84a6341fddcb66cd50fbd315345d9a79/roboto-regular-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 500;
font-display: fallback;
src: local('Roboto Medium'), local('Roboto-Medium'),
url(/resource/crblob/491092/dcc5e5d97b52622a8acca0d909ab2e27/roboto-medium-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491090/1e49e636e65523052023a5500a51d168/roboto-medium-woff-data.woff) format('woff'),
url(/resource/crblob/491088/b5f1f1704739a86b2300b6e6258ec7ff/roboto-medium-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold'), local('Roboto-Bold'),
url(/resource/crblob/1909918/e5f93140b1b696f3b64ab1e978eb8a92/roboto-bold-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909916/3eba6b17da134b2434afb8ad6d2c83a4/roboto-bold-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 400;
font-display: fallback;
src: local('Roboto Italic'), local('Roboto-Italic'),
url(/resource/crblob/491086/c20ba07e455c114af36596dbe6c7eb51/roboto-italic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491084/5b17397b930cee50ab6c47fd10641c6f/roboto-italic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold Italic'), local('Roboto-BoldItalic'),
url(/resource/crblob/1909922/f13d361ffda533c07c9a3df7c140c61c/roboto-bolditalic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909920/f7308fd720d9f134b6c3b749b90d2edf/roboto-bolditalic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 300;
font-display: fallback;
src: url(/resource/crblob/1905440/d98f82389286b2e51bb541e2e1094c8e/morion-light-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1905438/9e36b3c52b6e9ce720c63718506804ff/morion-light-woff-data.woff) format("woff");
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: url(/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491074/d3d0f9d8049e5cd34b83418007cfd551/morion-regular-woff-data.woff) format("woff"),
url(/resource/crblob/491072/f527ba223329157953b58091c798640e/morion-regular-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-display: fallback;
src: url(/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491080/4b3380c8a84bfbc97119f89918051b90/morion-semibold-woff-data.woff) format("woff"),
url(/resource/crblob/491078/19f56eb45799e6468b58e3207185344a/morion-semibold-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-style: italic;
font-display: fallback;
src: url(/resource/crblob/1337618/950d6833f150399efafa7f7783d2176a/morion-semibolditalic-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1337616/3394fd8e0b9b830296cf395bddc1586d/morion-semibolditalic-woff-data.woff) format("woff"),
url(/resource/crblob/1337614/8fc6226dcb8da45c46665b68afc4bcd1/morion-semibolditalic-ttf-data.ttf) format("truetype");
}
</style>
<link href="/resource/themes/nation-2020/css/nation-2020-491114-80.css" rel="stylesheet">
<link rel="stylesheet" href="/resource/themes/nation-2020/css/ev-widgets.min-653026-2.css" media="print" onload="this.media='all'">
<style>
.color-set-color-1 {
background: #FF8D00;
color: #000000;
}
.color-set-color-2 {
background: #FFA100;
color: #000000;
}
.color-set-color-3 {
background: #FFB600;
color: #000000;
}
.color-set-color-4 {
background: #FFC900;
color: #000000;
}
.color-set-color-5 {
background: #FFE600;
color: #000000;
}
.color-set-color-6 {
background: #FFB600;
color: #000000;
}
.color-set-color-7 {
background: #F0F0F0;
color: #000000;
}
.color-set-color-8 {
background: #F8F8F8;
color: #000000;
}
.color-set-color-9 {
background: #E1E1E1;
color: #000000;
}
.color-set-color-10 {
background: #FFF7B8;
color: #000000;
}
/* Styling exceptions for Evolok widgets. Needed because we have no control over their HTML so we can't rely on adding classes like elsewhere. */
/* Paywall button */
.ev-modals .ev-open-modal-paywall-REQUIRE_ENTITLEMENT .ev-button-wrapper .btn,
.ev-modals .ev-open-modal-paywall-REQUIRE_LOGIN_WITH_ENTITLEMENT .ev-button-wrapper .btn {
background-color: #FFA100;
color: #000000;
}
</style>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752"
},
"headline": "Covid millionaires season 2",
"image": [
"https://nation.africa/resource/image/3345754/landscape_ratio16x9/1600/900/55ab0304e95d1907c745d54f856b5a6a/cX/russian-vaccine.jpg",
"https://nation.africa/resource/image/3345754/landscape_ratio3x2/1620/1080/176cfac3ef68497ddefe1181f5958a7f/Nj/russian-vaccine.jpg",
"https://nation.africa/resource/image/3345754/portrait_ratio1x1/1600/1600/67dd074421c84e62c9da84c7da69483e/se/russian-vaccine.jpg"
],
"datePublished": "2021-04-02T03:55:59Z",
"dateModified": "2021-04-02T03:55:59Z",
"author": {
"@type": "Person",
"name": [
"Paul Wafula",
"Angela Oketch"
]
},
"publisher": {
"@type": "Organization",
"name": "Nation",
"logo": {
"@type": "ImageObject",
"url": "https://nation.africa/resource/crblob/1909958/2d96fc16039969eac48a6e8f3e055af2/structured-data-logo-png-data.png"
}
},
"description": "
As the Health ministry disowns Sputnik V deal, the circumstances in which 75,000 does were shipped in and cleared for use stinks of the Kemsa tender scam....",
"isAccessibleForFree": "False",
"hasPart":
{
"@type": "WebPageElement",
"isAccessibleForFree": "False",
"cssSelector" : ".text-block"
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://nation.africa/kenya",
"name": "Nation"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://nation.africa/kenya/news",
"name": "News"
}
}
]
}
</script>
<script>
var icons = new XMLHttpRequest();
icons.open("GET", "/resource/crblob/499920/04a4c0f8df2bad832b0e93512ac0ae2b/icons-svg-data.svg");
icons.send();
icons.onload = function () {
var d = document.createElement("div");
d.innerHTML = icons.responseText;
d.style = "display: none";
document.body.insertBefore(d, document.body.childNodes[0]);
}
</script>
<script>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</script>
<script>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</script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body>
<div id='div-gpt-ad-1600501942202-0' style="position: absolute; top: 0;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600501942202-0'); });
</script>
</div>
<section class="page-content ">
<header class="page-grid-header">
<header data-page-header="true" class="page-header">
<div class="page-header_ad color-set-color-1" data-page-header-ad="true">
<div class="ad-leaderboard_wrap">
<div id="desktop-article-above-navigation" class="ad-leaderboard">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-above-navigation");
});
}
</script>
</div>
</div>
</div>
<nav class="main-nav color-set-color-1" data-main-nav="true">
<div class="grid-container">
<div class="main-nav_buttons">
<button class="main-nav_menu-btn" data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false" aria-label="Toggle menu">
<svg class="icon-menu-button" aria-hidden="true" focusable="false">
<use xlink:href="#icon-menu-button"></use>
</svg>
<svg class="icon-close" aria-hidden="true" focusable="false">
<use xlink:href="#icon-close"></use>
</svg>
<span class="main-nav_btn-close-text">Close</span>
<span class="main-nav_btn-menu-text">Menu</span>
</button>
<a href="/kenya/search" class="main-nav_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
<h2 class="logo">
<a href="/kenya" aria-label="Homepage">
<svg class="logo-svg" xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="0 0 146 30">
<path fill-rule="evenodd" d="M108.648553,27.0221865 C103.845659,28.8163987 97.9344051,24.8691318 95.4446945,18.2054662 C92.9550804,11.540836 94.8282958,4.68424437 99.6302251,2.89003215 C104.432154,1.09572347 110.344373,5.04308682 112.83418,11.7066559 C115.323794,18.3713826 113.449518,25.2279743 108.648553,27.0221865 M104.138907,0 C112.130868,0 118.609325,6.69646302 118.609325,14.9565916 C118.609325,23.2157556 112.130868,29.9122186 104.138907,29.9122186 C96.14791,29.9122186 89.6694534,23.2157556 89.6694534,14.9565916 C89.6694534,6.69646302 96.14791,0 104.138907,0 Z M126.807698,0.490987138 L143.688727,21.2444277 L143.697987,0.507578778 L145.859145,0.507578778 L145.859145,29.438865 L142.724096,29.438865 L125.843068,8.68436334 L125.843164,29.4464855 L123.67265,29.438865 L123.67265,0.490987138 L126.807698,0.490987138 Z M7.09228296,0.478446945 L22.1453376,19.060119 L22.1453376,3.33095498 L20.2160772,0.973302251 L20.2160772,0.490987138 L26.2450161,0.490987138 L26.2450161,0.973302251 L24.3157556,3.33095498 L24.3157556,29.4298939 L22.8688103,29.4298939 L4.34974277,6.53053698 L4.29967846,6.46301286 L4.29967846,26.5900225 L6.22893891,28.9475788 L6.22893891,29.4298939 L0.2,29.4298939 L0.2,28.9475788 L2.12926045,26.5900225 L2.12926045,3.55667846 L0.2,0.973302251 L0.2,0.490987138 L7.09228296,0.478446945 Z M76.4057878,0.477491961 L76.4057878,5.55530547 L66.2771704,5.55530547 L66.2771704,26.5900322 L68.2064309,28.9475884 L68.2064309,29.4299035 L62.177492,29.4299035 L62.177492,28.9475884 L64.1067524,26.5900322 L64.1067524,5.55530547 L53.978135,5.55530547 L53.978135,0.477491961 L76.4057878,0.477491961 Z M43.1260064,0.475562701 L53.9780965,29.4299035 L48.1903151,29.4299035 L45.2068103,21.4717042 L34.0362958,21.4717042 L31.0681286,29.4299035 L31.0681286,29.4212219 L28.6565531,29.4212219 L38.4118585,3.34533762 L39.4836592,0.479421222 L41.8681286,0.477491961 L43.1260064,0.475562701 Z M84.3638907,0.490996785 L84.3639871,29.4221865 L82.1935691,29.4221865 L82.1935691,0.490996785 L84.3638907,0.490996785 Z M39.6080965,6.53633441 L34.9362958,19.0601286 L44.3029518,19.0601286 L39.6080965,6.53633441 Z" />
</svg>
</a>
</h2>
<div class="main-nav_account">
<div class="account-menu" data="account-menu">
<button type="button" class="account-menu_login-btn" data="log-in">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="not-loggedIn">
<span class="profile-btn">
<span class="profile-btn_name">Log in</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-profile-when>
</ev-profile>
</button>
<button class="account-menu_button" data="toggle-account-menu" aria-haspopup="true" aria-controls="account-menu" aria-expanded="false" aria-label="Open account menu">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<span class="profile-btn">
<span class="profile-btn_name">
{{profile.name ? profile.name : profile.email.substr(0,profile.email.indexOf("@"))}}
</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-profile-when>
<ev-profile-when state="not-loggedIn">
<span class="default-btn color-set-color-3">
Sign up
</span>
</ev-profile-when>
</ev-profile>
</button>
<nav id="account-menu" class="account-menu_popup">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="15" viewBox="0 0 30 15" class="account-menu_popup-triangle">
<path fill="#F8F8F8" fill-rule="evenodd" d="M1327,49 C1327,59 1332,64 1342,64 L1312,64 C1322,64 1327,59 1327,49 Z" transform="translate(-1312 -49)" />
</svg>
<div class="account-menu_popup-inner">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<a href="/kenya/account" class="account-menu_popup-header">My account</a>
<ul>
<li>
<a href="/kenya/account#details" class="account-menu_popup-link">Personal details</a>
</li>
<li>
<a href="/kenya/account#password" class="account-menu_popup-link">Change password</a>
</li>
<li>
<a href="/kenya/account#purchases" class="account-menu_popup-link">Purchases</a>
</li>
<li>
<button class="account-menu_popup-link" data="sign-out">Sign out</button>
</li>
</ul>
</ev-profile-when>
<ev-profile-when state="not-loggedIn">
<div class="account-menu_signin-register">
<p class="account-menu_signin-text">Already signed up? <button type="button" data="log-in-popup">Log in</button></p>
<button type="button" data="register" class="default-btn default-btn-no-color">Sign up</button>
</div>
</ev-profile-when>
</ev-profile>
</div>
</nav>
</div> </div>
</div>
</nav>
<nav class="sub-nav color-set-color-2" data-sub-nav="true">
<div class="grid-container">
<h3 class="sub-nav_section-title" data-sub-nav-header="true">
<a href="/kenya/news">News</a>
</h3>
<ul class="sub-nav_link-list" data-sub-nav-items="true">
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/national">National</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/africa">Africa</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/world">World</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/gender">Gender</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/health">Health</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/tech">Tech</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/newsplex">Newsplex</a>
</li>
<li class="sub-nav_link-list-item invisible">
<button data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false">
<svg class="icon-more-link" aria-hidden="true" focusable="false">
<use xlink:href="#icon-more-link"></use>
</svg>
<span>More</span>
</button>
</li>
</ul>
</div>
</nav>
<nav class="mega-menu" data-mega-menu="true" id="menu">
<section class="mega-menu_section clearfix color-set-color-8">
<div class="grid-container">
<div class="col-1-1">
<div class="mega-menu_search">
<a href="/kenya/search" class="mega-menu_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
</div>
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category current-section">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link current-section">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link current-section">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link current-section">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link current-section">Gender</a>
</li>
<li>
<a href="/kenya/news/health" class="categories-nav_link current-section">Health</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link current-section">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link current-section">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/newsletters" class="categories-nav_link categories-nav_title">
Newsletters
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav> </div>
<nav class="channels-nav">
<ul class="grid-container">
<li class="col-1-1 medium-col-1-3">
<h2 class="channels-nav_heading">Nation ePaper</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://newsstand.nationmedia.com/" target="_blank" rel="noopener">Nation</a>
</li>
</ul>
</li>
</ul>
</nav> </section>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="" data-fragments-link="/ajax/breaking-news/kenya">
</div>
</div>
</div></header> </header>
<div class="article-page" data-article-content>
<header class="article-special-header color-set-color-6">
<div class="article-special-header_picture">
<figure class="object-fit-container img-space_portrait_ratio1x1">
<img src="/resource/image/3345754/portrait_ratio1x1/320/180/67dd074421c84e62c9da84c7da69483e/Dj/russian-vaccine.jpg" srcset="
/resource/image/3345754/portrait_ratio1x1/320/320/67dd074421c84e62c9da84c7da69483e/Ok/russian-vaccine.jpg 320w,
/resource/image/3345754/portrait_ratio1x1/640/640/67dd074421c84e62c9da84c7da69483e/zF/russian-vaccine.jpg 640w,
/resource/image/3345754/portrait_ratio1x1/720/720/67dd074421c84e62c9da84c7da69483e/tc/russian-vaccine.jpg 720w,
/resource/image/3345754/portrait_ratio1x1/960/960/67dd074421c84e62c9da84c7da69483e/dy/russian-vaccine.jpg 960w,
/resource/image/3345754/portrait_ratio1x1/1280/1280/67dd074421c84e62c9da84c7da69483e/cS/russian-vaccine.jpg 1280w,
/resource/image/3345754/portrait_ratio1x1/1600/1600/67dd074421c84e62c9da84c7da69483e/se/russian-vaccine.jpg 1600w
" sizes="(min-width: 1240px) 50vw, 100vw" alt="The Russian Sputnik V Covid-19 vaccine," />
</figure>
</div>
<div class="article-special-header_caption grid-container">
<div class="article-picture_caption col-1-1">
Andreas Solaro | AFP
</div>
</div>
<div class="article-special-header_title">
<div class="grid-container-small">
<div class="col-1-1 article-special-header_title-wrapper">
<div class="article-special-header_labels">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya/news">News</a>
</h2>
<p class="section-label prime-section-label">
Prime
</p>
</div>
<h1 class="title-large">Ghosts of Covid millionaires in Russian vaccine import</h1>
<time class="date" datetime="2021-04-02T03:55:59Z">
Friday, April 02, 2021
</time>
</div>
</div>
</div>
</header>
<div class="article-content xxx">
<div class="grid-container-small">
<div class="col-1-1">
<div class="article-authors">
<div class="article-authors_inner clearfix">
<div class="article-authors_imgs clearfix">
<figure class="article-authors_img lazy-img-container" style="z-index: 2;">
<a href="/kenya/paul-wafula-147936">
<img data-src="/resource/image/147938/portrait_ratio1x1/60/60/8e89722237daf3b3d7f544e1f12e0765/xM/wafu.jpg" data-srcset="
/resource/image/147938/portrait_ratio1x1/60/60/8e89722237daf3b3d7f544e1f12e0765/xM/wafu.jpg 60w,
/resource/image/147938/portrait_ratio1x1/120/120/8e89722237daf3b3d7f544e1f12e0765/CV/wafu.jpg 120w
" sizes="60px" alt="" class="lazy-img" data-lazy-img="true" loading="lazy" />
</a>
</figure>
<figure class="article-authors_img lazy-img-container" style="z-index: 1;">
<a href="/kenya/angela-oketch-3100">
<img data-src="/resource/image/3212668/portrait_ratio1x1/60/60/49b8a3eec34789b78bf758e15cdc8850/Dz/angie.jpg" data-srcset="
/resource/image/3212668/portrait_ratio1x1/60/60/49b8a3eec34789b78bf758e15cdc8850/Dz/angie.jpg 60w,
/resource/image/3212668/portrait_ratio1x1/120/120/49b8a3eec34789b78bf758e15cdc8850/pI/angie.jpg 120w
" sizes="60px" alt="" class="lazy-img" data-lazy-img="true" loading="lazy" />
</a>
</figure>
</div>
<div class="article-authors_texts">
<p class="article-authors_authors clearfix">
<span>By&nbsp;</span>
<a href="/kenya/paul-wafula-147936">Paul Wafula</a>
<span>&nbsp;&&nbsp;</span>
<a href="/kenya/angela-oketch-3100">Angela Oketch</a>
</p>
</div>
</div>
</div>
<div class="articles-left-notifier" data-articles-left-notifier hidden>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Thank you for reading Nation.Africa</h2>
<p data-articles-left-message></p>
<a href="/kenya/subscribe" class="default-btn">
Show plans
</a>
</div>
</aside>
</div>
<section>
<div class="text-block">
<div class="datawall-content paragraph-wrapper" data="datawall-content">
<p>On Sunday March 21, 2021—exactly a year and a week after the first Covid-19 case was reported in Nairobi—a consignment of 75,000 doses of <a href="https://nation.africa/kenya/news/-faces-behind-importation-russian-covid-19-vaccine-to-kenya-3338238">Russian-made Sputnik V vaccine arrived at Mombasa port</a>.  </p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-1" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-1" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The importer, Dinlas Pharma EPZ Ltd, is a firm based in Syokimau on Mombasa Road.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The following day, the firm made a tax payment of Sh8.5 million to the Kenya Revenue Authority (KRA) at 4.34pm.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>KRA issued a tax receipt with customer reference number 121-00448. Dinlas Pharma paid Sh3.1 million as Railway Development Levy and Sh5.4 million as Import Declaration Fee. There was also a concession fee of Sh250.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Import Declaration Fee is charged by KRA on all imported goods. It is charged at a rate of 2.25 percent of the Insurance and Freight (CIF) value.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Dinlas did not pay Value Added Tax (VAT), import duty and excise duty due to the nature of the consignment.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>After clearing with the KRA, the firm was instructed to get an import release note from the ports. The note was processed and signed by an officer identified as Celestine on March 22.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p><a href="https://nation.africa/kenya/news/russian-vaccine-sputnik-kenya-3333620">Read: Russian Covid-19 vaccine Sputnik V now in Kenya</a></p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>In the clearance note, the ICCD number 00300955 indicated that the consignment was in good condition.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Days after its clearance, the vaccine, the first one to be imported by a private company, hits the Kenyan market and finds its way into private hospitals.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Two prominent lawyers and Deputy President William Ruto, who has broken ranks with his own government, take the vaccine and release pictures that instantly go viral.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The Ministry of Health, however, disowns the vaccine for more than a week; in the making of Covid-19 millionaires season two.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>As Kenyans were coming to terms with reports of how officials at the Kenya Medical Supplies Authority (Kemsa) dished out tenders at the agency, tenderpreneurs and connected State officials went back to the drawing board and plotted to make the next billion from the pandemic.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-2" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-2" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>This time, through private imports and sale of the vaccines. The high risks involved due to emergence of counterfeits did not stop them. They did not even wait for World Health Organisation (WHO) approvals of Sputnik V before making the first orders.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The biggest puzzle is how the Russian vaccine was shipped into the country and found its way into hospitals at a supersonic speed, only for the ministry to disown it repeatedly.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Dinlas Pharma EPZ was registered on January 26, 2018 and is among the suppliers mentioned with regard to the 2020 Kemsa Covid-19 consignments.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The matter is being investigated by both houses of Parliament, with the Senate recommending prosecutions.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>An investigation by Nation revealed that Dinlas Pharma EPZ Ltd is owned by Medillon Trading FZE and Parkdale Investments Ltd, which have 341,700 and 168, 300 shares respectively.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Medillon Trading FZE and Parkdale Investments Ltd are registered in Dubai, the United Arab Emirates.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Nation could not immediately establish the owners of these companies. </p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>But listed as a secretary of Dinlas Pharma EPZ is Ms Lenah Chelangat while Mr Jayesh Umesh Saini is listed as a director, but with no shares.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Mr Jayesh is the founder and chairman of Bliss. At one time, he was mentioned adversely in the Clinix Healthcare scandal, where Sh96 million was said to have been lost through a dubious medical scheme for civil servants and the disciplined forces.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>This is the firm behind one of the three batches already imported.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The Pharmacy and Poisons Board says Sputnik V vaccine is in the country legally and that only one hospital has been accredited to administer it.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-3" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-3");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-3']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-3" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-3");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-3']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“Only one...passed the test. Bliss Westlands has been given clearance to administer the vaccine to any Kenyan. We are going to accredit more but only those who pass the test,” said a member of the board, who requested anonymity citing pressure from Health Ministry officials.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>It states that for Sputnik V 1, which is given as a first dose, a hospital must show that it can store the vaccine at -18 degrees Celsius while for the second dose, Sputnik V 2, can be stored at between 2 to 8 degrees Celsius.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“The vaccine is not illegal. We approved the vaccine and it is safe. Our people are on the ground doing surveillance for hospitals. Those that meet the threshold will be accredited,” the board says.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>To provide such a vaccine, a distributor is required to train workers administering it and take private indemnity cover to deal with any eventualities.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>All this happened after the PPB approved the emergency use of the vaccine, authorising Dinlas to import it.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Getting the two certified indicated the goods were in the country legally.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The board cleared the company to import the vaccine, which could not have happened without the knowledge of the Ministry of Health.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<h2>Distribution clearance</h2> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> On March 24, via its Twitter handle, PPB said it had given Emergency Use Authorisation to Sputnik V vaccine after a successful evaluation and after it met all the requirements.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> The poisons board also said any company planning to import Covid-19 vaccines had to sign an indemnity agreement before being cleared.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> Dinlas Pharma, on March 12, applied for a Sh201 million professional indemnity through AAR Insurance Company Ltd for a year, starting on March 12, 2021 to March 11, 2022.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-4" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-4");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-4" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-4");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> The indemnity was to cover for reactions due to Covid-19 vaccination.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> “It is hereby agreed that the benefits of the policy issued are available at Dinlas Pharma EPZ Ltd subject to the terms, conditions and exceptions of the professional indemnity policy issued,” as indicated in the certificate signed by one Robert Ngetich.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> From the certificate, it states that the maximum limit per event is Sh1 million and one year aggregate Sh200 million.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> The board added that in reviewing Sputnik V, it considered aspects of quality, safety and efficacy and found that it is safe. The Ministry of Health only belatedly approved the vaccine on Wednesday.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> Two Ministry of Health officials on Thursday last week denied knowledge that the vaccine was authorised for use in Kenya and claimed they were not aware of its arrival, raising safety concerns.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> Dr Collins Tabu, the head of immunisation at the Ministry, said he was not aware of the Sputnik V vaccine’s existence in Kenya, even as the PPB said it had approved its importation but not distribution.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> Dr Willis Akhwale, the vaccine advisory task force chairman, said he was not privy to discussions with anyone at the ministry on the arrival of the Sputnik V.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>On Wednesday, however, Dr Akhwale changed tune and said the Russian-made drug was fit for use.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“This vaccine, Sputnik V, has received emergency use authorisation but not market authorisation,” said Dr Akhwale at a press briefing, explaining that lack of market authorisation means Sputnik V vaccine cannot be advertised commercially.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-5" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-5");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-5" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-5");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Private hospitals are already registering Kenyans for the vaccine.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Mr Nishant Mishra, a senior official at Dinlas Pharmaceuticals, the distributor, said the vaccine has been imported with the full knowledge and clearance of the PPB.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“We used Freight in Time Ltd as our clearing agent and got the clearance. We are using the Freight in Time’s cold room to (store it) at the required temperature. We have a tracker to monitor the temperature around the clock,” Mr Mishra said.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<h2>Distribution clearance</h2> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>When the <em>Nation</em> asked the board why the vaccine has not been distributed to private hospitals, one official who sought anonymity said distribution clearance is the mandate of the Ministry of Health.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“Ours is to deal with the safety and ensuring that meet the requirements after which we will give distribution clearance since they deal with distribution of health products and pricing, not the board,” PPB said.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Before the distribution of the vaccine, the company was to ensure users’ safety, which private distributors must meet before getting approval.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The distributor also needs to register users on the government-run Chanjo site, where everyone getting vaccinated against coronavirus has details filed, to enable the ministry to track the number of people given the shots and any side effects.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> The distributor also has to sign a technical agreement stipulating the responsibilities of the parties involved in its administration and training health care workers on the administration of the vaccine.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> Dinlas Pharma is understood to be training health care workers from 27 private hospitals.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-6" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-6");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-6" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-6");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>The vaccine will be administered by private hospitals at Sh8,000 per dose.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> “We have met the requirements and conditions. Whoever can afford to pay for the vaccine should be allowed to,” Mr Mishra said.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p> “The vaccine will be distributed through the hospitals’ networks. Freight in Time Ltd will help us do the distribution because it has the facilities to transport the vaccine at required temperatures.”</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>He added that Dinlas Pharma would ensure the hospitals that receive the Sputnik V vaccine have the cold storage facilities.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p><em>pwafula@ke.nationmedia.com, aoketch@ke.nationmedia.com </em></p> </div>
</div>
</section>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Nation. Empower Africa.</h2>
<p>
<strong>We come to you.</strong>
We are always looking for ways to improve our stories. Let us know what you liked and what we can improve on.
</p>
<a href="https://docs.google.com/forms/d/e/1FAIpQLSfOOJA0WUAChH42ijf4Xj1kVFuxGzwLEWYMpfHmzxqiWTh_ow/viewform?usp=pp_url&amp;entry.582792058=Ghosts%20of%20Covid%20millionaires%20in%20Russian%20vaccine%20import" class="default-btn" target="_blank" rel="nofollow noopener">I&#39;ve got feedback!</a>
</div>
</aside>
<aside>
<ul class="social-share-list">
<li>
<div class="fb-share-button">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752" rel="noopener noreferrer" aria-label="Share on Facebook">
<svg class="icon-social-facebook" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-facebook"></use>
</svg>
</a>
</div>
</li>
<li>
<a target="_blank" class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Ghosts%20of%20Covid%20millionaires%20in%20Russian%20vaccine%20import&url=https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752" " rel="noopener noreferrer" aria-label="Share on Twitter">
<svg class="icon-social-twitter" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-twitter"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="whatsapp-share-button" href="https://wa.me/?text=https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752" rel="noopener noreferrer" aria-label="Share on Whatsapp">
<svg class="icon-social-whatsapp" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-whatsapp"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="email-share-button" href="mailto:?subject=Ghosts of Covid millionaires in Russian vaccine import&body=https://nation.africa/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752" rel="noopener noreferrer" aria-label="Share via email">
<svg class="icon-social-email" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-email"></use>
</svg>
</a>
</li>
</ul>
</aside>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-7" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-7");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
</div>
</div>
<script>
(function() { // DON'T EDIT BELOW THIS LINE - unless "dailynation" changes on Disqus settings
var d = document, s = d.createElement('script');
s.src = 'https://dailynation.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="grid-container-small disqus-block is-hidden" data-disqus-comments>
<div class="col-1-1">
<h3 class="title-small">Join the discussion</h3>
<div class="disqus-block-account">
<button type="button" class="login-btn" data-log-in-disqus>
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="not-loggedIn">
<span>Login with your Nation account</span>
</ev-profile-when>
</ev-profile>
</button>
<a href="/kenya/account" class="login-btn">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<span class="profile-btn_name">
{{ profile.name ? "Commenting as "+profile.name : "Please add your name to your Nation profile to comment" }}
</span>
</ev-profile-when>
</ev-profile>
</a>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
<section class="teasers-row">
<div class="grid-container">
<div class="col-1-1 medium-col-1-2 large-col-2-3">
<section class="nested-cols">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
Editor&#39;s picks
</h2>
</header>
</div>
<ul>
<li class="col-1-1 large-col-1-2">
<a href="/kenya/news/queries-as-hospitals-start-giving-out-controversial-covid-jab-3342894" aria-label="Controversy deepens over Sputnik V vaccine " class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3338982/landscape_ratio3x2/300/200/b14f046d3b4ccb7f112043b1418977f7/Jm/russian-vaccine.jpg" data-srcset="
/resource/image/3338982/landscape_ratio3x2/300/200/b14f046d3b4ccb7f112043b1418977f7/Jm/russian-vaccine.jpg 300w,
/resource/image/3338982/landscape_ratio3x2/600/400/b14f046d3b4ccb7f112043b1418977f7/ov/russian-vaccine.jpg 600w,
/resource/image/3338982/landscape_ratio3x2/900/600/b14f046d3b4ccb7f112043b1418977f7/gU/russian-vaccine.jpg 900w,
/resource/image/3338982/landscape_ratio3x2/1200/800/b14f046d3b4ccb7f112043b1418977f7/aY/russian-vaccine.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Russian Sputnik V Covid-19 vaccine" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
<span class="prime-teaser-label">
<svg version="1.1" viewBox="0 0 46 14">
<rect fill="#000000" width="46" height="14" />
<text transform="matrix(1 0 0 1 2 12)" fill="#FFFFFF" font-family="'Roboto'" font-weight="500" font-size="14px">PRIME</text>
</svg>
</span>
Controversy deepens over Sputnik V vaccine
</h3>
<p class="teaser-image-large_paragraph text-block">
Health ministry maintains it’s not party to any agreement allowing distribution and sale of Russian vaccine to Kenyans.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
Mar 31
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 large-col-1-2">
<a href="/kenya/news/-faces-behind-importation-russian-covid-19-vaccine-to-kenya-3338238" aria-label="Faces behind importation of Russian Covid vaccine" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3335920/landscape_ratio3x2/300/200/1d145abb72b54c6f816a71ee69d5c2e0/wQ/vaccine.jpg" data-srcset="
/resource/image/3335920/landscape_ratio3x2/300/200/1d145abb72b54c6f816a71ee69d5c2e0/wQ/vaccine.jpg 300w,
/resource/image/3335920/landscape_ratio3x2/600/400/1d145abb72b54c6f816a71ee69d5c2e0/JR/vaccine.jpg 600w,
/resource/image/3335920/landscape_ratio3x2/900/600/1d145abb72b54c6f816a71ee69d5c2e0/Zm/vaccine.jpg 900w,
/resource/image/3335920/landscape_ratio3x2/1200/800/1d145abb72b54c6f816a71ee69d5c2e0/dy/vaccine.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Sputnik V vaccine" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
<span class="prime-teaser-label">
<svg version="1.1" viewBox="0 0 46 14">
<rect fill="#000000" width="46" height="14" />
<text transform="matrix(1 0 0 1 2 12)" fill="#FFFFFF" font-family="'Roboto'" font-weight="500" font-size="14px">PRIME</text>
</svg>
</span>
Faces behind importation of Russian Covid vaccine
</h3>
<p class="teaser-image-large_paragraph text-block">
Reports indicate that at least 75,000 doses of the vaccine had arrived at the port of Mombasa by Sunday.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
Mar 27
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
</section>
</div>
<div class="col-1-1 medium-col-1-2 large-col-1-3">
<section class="teasers-row_category nested-cols">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya/news">More from News</a>
</h2>
</header>
<ol class="article-collection">
<li>
<a href="/kenya/news/africa/somalia-absolves-money-transfer-firms-fingered-for-laundering-3346964" aria-label="Somalia absolves money transfer firms linked to laundering" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Somalia absolves money transfer firms linked to laundering
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
49 min ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/government-bans-importation-of-vaccines-1851-test-positive-3346882" aria-label="Covid-19: State bans importation of vaccines" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Covid-19: State bans importation of vaccines
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
1 hour ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/africa/us-visa-sanctions-sierra-leone-3346852" aria-label="US partially lifts visa sanctions on Sierra Leone" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
US partially lifts visa sanctions on Sierra Leone
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
2 hours ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/africa/botched-coup-in-niger-points-to-deep-fissures-in-the-country-3346698" aria-label="Botched coup in Niger points to deep fissures" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Botched coup in Niger points to deep fissures
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
2 hours ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/boda-boda-operators-push-prioritised-vaccination-exercise--3346742" aria-label="Treat us as frontline workers, boda-boda riders appeal " class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Treat us as frontline workers, boda-boda riders appeal
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
3 hours ago
</span>
</aside>
</article>
</a> </li>
</ol> </div>
</section> </div>
</div>
</section>
<section class="teasers-row">
<header class="teasers-row_header grid-container">
<div class="col-1-1 clearfix">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya">In the headlines</a>
</h2>
<nav class="subcategories-list">
<ul>
<li>
<a href="/kenya/news" class="link-more ">
News
</a>
</li>
<li>
<a href="/kenya/counties" class="link-more ">
Counties
</a>
</li>
<li>
<a href="/kenya/business" class="link-more ">
Business
</a>
</li>
<li>
<a href="/kenya/blogs-opinion" class="link-more ">
Opinion
</a>
</li>
<li>
<a href="/kenya/sports" class="link-more ">
Sports
</a>
</li>
<li>
<a href="/kenya/life-and-style" class="link-more ">
Life &amp; Style
</a>
</li>
<li>
<a href="/kenya/newsletters" class="link-more ">
Newsletters
</a>
</li>
<li>
<a href="/kenya/audio" class="link-more ">
Audio
</a>
</li>
<li>
<a href="/kenya/puzzles" class="link-more ">
Puzzles
</a>
</li>
</ul>
</nav>
</div>
</header>
<div class="teasers-row_nested-row teasers-row_nested-row-3-col">
<ul class="grid-container">
<li class="col-1-1 large-col-1-3">
<a href="/kenya/news/government-bans-importation-of-vaccines-1851-test-positive-3346882" aria-label="Covid-19: State bans importation of vaccines" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
medium-col-1-2 large-col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3346894/landscape_ratio3x2/300/200/c47feba09261ad9245d0fabe0bc7074a/RE/kagwe.jpg" data-srcset="
/resource/image/3346894/landscape_ratio3x2/300/200/c47feba09261ad9245d0fabe0bc7074a/RE/kagwe.jpg 300w,
/resource/image/3346894/landscape_ratio3x2/600/400/c47feba09261ad9245d0fabe0bc7074a/zR/kagwe.jpg 600w,
/resource/image/3346894/landscape_ratio3x2/900/600/c47feba09261ad9245d0fabe0bc7074a/zW/kagwe.jpg 900w,
/resource/image/3346894/landscape_ratio3x2/1200/800/c47feba09261ad9245d0fabe0bc7074a/ou/kagwe.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Mutahi Kagwe" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
medium-col-1-2 large-col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Covid-19: State bans importation of vaccines
</h3>
<p class="teaser-image-large_paragraph text-block">
Health CS Kagwe warns those offering Covid-19 vaccine at a fee contravenes that they risk prosecution.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
1 hour ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/news/after-abrupt-ban-on-kenyan-arrivals-uk-tries-to-soothe-angry-nairobi-3346560" aria-label="After travel ban, UK tries to soothe angry Nairobi" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3346306/landscape_ratio3x2/300/200/cc18c257dc7bf54b47fecd437b04c260/xH/heathrow.jpg" data-srcset="
/resource/image/3346306/landscape_ratio3x2/300/200/cc18c257dc7bf54b47fecd437b04c260/xH/heathrow.jpg 300w,
/resource/image/3346306/landscape_ratio3x2/600/400/cc18c257dc7bf54b47fecd437b04c260/WY/heathrow.jpg 600w,
/resource/image/3346306/landscape_ratio3x2/900/600/cc18c257dc7bf54b47fecd437b04c260/zJ/heathrow.jpg 900w,
/resource/image/3346306/landscape_ratio3x2/1200/800/cc18c257dc7bf54b47fecd437b04c260/UB/heathrow.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="London" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
After travel ban, UK tries to soothe angry Nairobi
</h3>
<p class="teaser-image-large_paragraph text-block">
London says its decision was informed by “scientific evidence” based on tests from arrivals from Kenya.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
4 hours ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/news/covid-19-kenya-added-to-uk-s-red-list-travel-ban-3346294" aria-label="UK bans travellers from Kenya over Covid-19" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3346306/landscape_ratio3x2/300/200/cc18c257dc7bf54b47fecd437b04c260/xH/heathrow.jpg" data-srcset="
/resource/image/3346306/landscape_ratio3x2/300/200/cc18c257dc7bf54b47fecd437b04c260/xH/heathrow.jpg 300w,
/resource/image/3346306/landscape_ratio3x2/600/400/cc18c257dc7bf54b47fecd437b04c260/WY/heathrow.jpg 600w,
/resource/image/3346306/landscape_ratio3x2/900/600/cc18c257dc7bf54b47fecd437b04c260/zJ/heathrow.jpg 900w,
/resource/image/3346306/landscape_ratio3x2/1200/800/cc18c257dc7bf54b47fecd437b04c260/UB/heathrow.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="London" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
UK bans travellers from Kenya over Covid-19
</h3>
<p class="teaser-image-large_paragraph text-block">
Kenya, Bangladesh, Pakistan and the Philippines added to England&#39;s coronavirus red list.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
4 hours ago
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
<div class="grid-container border-wrapper">
<div class="col-1-1">
<hr />
</div>
</div>
</div> </section>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3345752",
maincontent: ".article-content",
title: "Ghosts of Covid millionaires in Russian vaccine import",
pubdate: "2021-04-02 06:55:59",
authors: "Paul Wafula, Angela Oketch",
sections: "News",
tags: "Prime, News, Covid-19,virus,Dinlas Pharma EPZ Ltd,Sputnik V vaccine,Dinlas Pharma ,tenderpreneurs ,World Health Organisation ,Kemsa ",
comments: ""
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script></div>
<aside class="error-message-block" style="display: none;" role="alert" data-article-error>
<h1 class="title-small">Oops</h1>
<h2 class="title-normal">
We're sorry, we couldn't load the article
</h2>
<p>
If you have an Ad-blocker please disable it and reload the page or try again later.
</p>
<button type="button" class="default-btn" onclick="window.location.reload()">Reload page</button>
</aside>
<footer class="page-footer color-set-color-8" data="page-footer">
<div class="page-footer_top grid-container">
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link ">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link ">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link ">Gender</a>
</li>
<li>
<a href="/kenya/news/health" class="categories-nav_link ">Health</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link ">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link ">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/newsletters" class="categories-nav_link categories-nav_title">
Newsletters
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-label="Site Information Navigation" class="page-footer_metanav col-1-2 medium-col-2-3">
<ul class="clearfix">
<li><a href="/kenya/empower" target="_blank">Empower Africa</a></li>
<li><a href="/kenya/contact-us-294088" target="_blank">Contact Us</a></li>
<li><a href="/kenya/frequently-asked-questions-303716" target="_blank">Frequently asked questions</a></li>
<li><a href="/kenya/nmg-privacy-policy-303724" target="_blank">NMG Privacy Policy</a></li>
<li><a href="/kenya/terms-and-conditions" target="_blank">Terms and Conditions of Use</a></li>
<li><a href="/kenya/our-blog-rules-549010" target="_blank">Our Blog Rules</a></li>
</ul>
</nav>
<p class="page-footer_copyright col-1-1 medium-col-1-3">
<span class="page-footer_copyright-year">Nation Media Group &copy; 2021</span> Nation Part of <a href="https://www.nationmedia.com/" rel="noreferrer">Nation Media Group</a>
</p>
</div>
<figure class="page-footer_decoration">
<img data-src="/resource/crblob/1337610/4ffe0a0e8c1ddb5abcac8c8d4862e60e/footer-decoration-svg-data.svg" alt="Decoration" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</footer></section>
<div class="evolok-widgets">
<ev-paywall group-name="default" redirect=false></ev-paywall>
<ev-paywall-notifier></ev-paywall-notifier>
<div style="visibility: hidden; height: 0px; overflow: hidden; position: absolute;">
<ev-login ev-modal id="login-widget" title="Login" auth-scheme-name="default" service-name="login" show-labels="false" show-social="true" social-networks="['facebook', 'google']" auto-register="false" auto-populate="false" forgot-password-service="reset-password"></ev-login>
<ev-registration ev-modal id="registration-widget" title="Sign up for free" auth-scheme-name="default" service-name="registration" show-labels="false" show-social="true" social-networks="['facebook', 'google']" auto-login="true" auto-register="false" auto-populate="true"></ev-registration>
<ev-social-registration id="socialRegistration" ev-modal title="Almost there!" description="Would you like to receive marketing updates and offers from Nation? You may opt out anytime." auth-scheme-name="default" service-name="default" auto-register="false" auto-populate="true"></ev-social-registration>
<div id="registration-welcome" ev-modal>
<div class="registration-welcome">
<div class="ev-widget-header">
<p>Welcome!</p>
</div>
<div class="ev-widget-body">
<div class="ev-text-wrapper">
<div class="ev-title-wrapper">
<h3>You're all set to enjoy unlimited Prime content.</h3>
</div>
</div>
<div class="ev-button-wrapper">
<div>
<button class="btn">
Start reading
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
var evolokParams = {
articleId: '3345752',
section: 'News',
category: '',
authors: 'Paul Wafula, Angela Oketch',
site: 'Nation',
tags: 'Prime,News',
contentType: 'article',
publishDate: '2021-04-02T03:55:59Z',
premium: true
};
var evolokInitParams = {
url: 'https://nmg.evolok.net',
enableSSOMode: false,
enableSeamlessMode: false,
cookieDomain: 'nation.africa',
socialLoginRedirectUri: 'https://nation.africa/kenya/account',
homepageUrl: '/kenya',
termsAndConditionsUrl: '/kenya/terms-and-conditions',
faqUrl: '/kenya/frequently-asked-questions-303716',
}
</script>
<script>
window.polyfillsForOldBrowsersLoaded = false;
if ("Promise" in window &&
!!window.HTMLPictureElement &&
'objectFit' in document.documentElement.style) {
window.polyfillsForOldBrowsersLoaded = true;
} else {
var f = document.getElementsByTagName('script')[0];
var j = document.createElement('script');
j.async = true;
j.src = "/resource/themes/nation-2020/js/polyfills-for-old-browsers.ts-491110-31.js";
f.parentNode.insertBefore(j,f);
}
</script>
<script data-evolok-script="true" data-src="https://scripts.nation.africa/ev-widgets-v3.0.min.js" async defer></script>
<script src="/resource/themes/nation-2020/js/nation-2020.ts-491108-81.js" async></script>
<script id="doubleClickJS" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async defer></script>
<!--[if IE 9]> <script>
var dcScript = document.getElementById("doubleClickJS");
dcScript.parentNode.removeChild(dcScript);
</script> <![endif]-->
<script type="text/javascript">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</script><script type='text/javascript'>
var isVideoPage = false;
var trackVideo = isVideoPage || window.hasEmbeddedVideo === true;
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'nation.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='Paul Wafula, Angela Oketch';
/** CONFIGURATION END **/
function loadChartbeat() {
var chartbeatScript = document.createElement('script');
chartbeatScript.type = 'text/javascript';
chartbeatScript.async = true;
chartbeatScript.src = '//static.chartbeat.com/js/chartbeat.js';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(chartbeatScript, n);
}
function loadChartbeatWithVideoTracking() {
// YouTube's API script, required for Chartbeat's video engagement tracking -->
var youtubeScript = document.createElement('script');
youtubeScript.type = 'text/javascript';
youtubeScript.async = true;
youtubeScript.src = '//www.youtube.com/iframe_api';
// Chartbeat Video script
var chartbeatVideoScript = document.createElement('script');
chartbeatVideoScript.type = 'text/javascript';
chartbeatVideoScript.async = true;
chartbeatVideoScript.src = '//static.chartbeat.com/js/chartbeat_video.js';
// Include both scripts
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(youtubeScript, n);
n.parentNode.insertBefore(chartbeatVideoScript, n);
}
if (trackVideo) {
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeatWithVideoTracking();
} else {
loadChartbeat();
}
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.africa",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>
<script type="text/javascript">
function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(disableAdFeaturesPlugin, contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function setupGa(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
ga(t.concat('set'), 'dimension8', 'Prime');
}
function setGaCustomDimension(name, content, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('set'), name, content);
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-83", "nation.africa");
var gaPageData = new GaPageviewData(
false,
"3345752",
"CMArticle",
"31772_516",
"/kenya/news/ghosts-of-covid-millionaires-in-russian-vaccine-import-3345752"
,"Paul Wafula, Angela Oketch",
"02-04-2021",
"Prime, News"
);
setupGa(ga, gaAccountData, gaPageData);
function sendGaTrackPageview() {
gaTrackPageview(ga, gaAccountData, gaPageData);
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'639bb811ead8e102',m:'9f96f4ddf149f9e68f1b5844fcf6ad84d23f2e21-1617383933-1800-AWwCWxxxs0PCwS2EqmKf3jmKsl4dUs0N3BpUUOMnMwgz5QNtqXhy6ZmzAMUgljHpvRM3yf78HQxr5uhBpZNPy9FC2XZpeh4FcaQWZO5orUNxA6IeSO4AXvDDLGrz0Y2E9yRHKks1arElQf+k2idRAYZV4+RYDS3PB7FLqpi1z/7MfSrJAuwEHi8S4tFXuGIHARvK5uCnDNf8JyfFYFuHx70=',s:[0x4a17e7b1b3,0x8971a579d3],}})();</script></body></html>
