<!DOCTYPE html>
<!--[if IE 9]><html lang="en" class="ie9"><![endif]-->
<html lang="en" dir="ltr">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nation" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-02-03T03:55:29Z" />
<title>Wine lists 26 grounds in petition against Museveni&#39;s win | Nation</title>
<meta property="og:title" content="Wine lists 26 grounds in petition against Museveni&#39;s win" />
<meta name="description" content="
Wine rejected the poll results as manufactured, claiming that he won.">
<meta property="og:description" content="
Wine rejected the poll results as manufactured, claiming that he won.">
<meta property="og:url" content="https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:image" content="https://nation.africa/resource/image/3277792/landscape_ratio3x2/1200/800/5bb83c642be41631b165eda290c451fc/ng/bobi.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="174023979648743" />
<meta name="twitter:site" content="@dailynation">
<meta name="twitter:card" content="summary_large_image">
<script src="/cdn-cgi/apps/head/SZ6jLMc1rEwDmfiixD4-QRoOmS4.js"></script><link rel="canonical" href="https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790">
<meta name="keywords" content="bobi wine, yoweri museveni, kampala, elections, election petition, supreme court, Robert Kyagulanyi, National Unity Platform">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#303030">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<link rel="dns-prefetch" href="https://nmg.evolok.net" />
<link rel="preconnect" href="https://nmg.evolok.net" />
<link rel="dns-prefetch" href="https://scripts.nation.africa" />
<link rel="preconnect" href="https://scripts.nation.africa" />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="preload" href="/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<style>
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: local('Roboto'), local('Roboto-Regular'),
url(/resource/crblob/491098/314b3e27a8fc4d780a703b8c6d60eb2e/roboto-regular-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491096/396f61f2524c1a087da7fe4cf6554302/roboto-regular-woff-data.woff) format('woff'),
url(/resource/crblob/491094/84a6341fddcb66cd50fbd315345d9a79/roboto-regular-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 500;
font-display: fallback;
src: local('Roboto Medium'), local('Roboto-Medium'),
url(/resource/crblob/491092/dcc5e5d97b52622a8acca0d909ab2e27/roboto-medium-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491090/1e49e636e65523052023a5500a51d168/roboto-medium-woff-data.woff) format('woff'),
url(/resource/crblob/491088/b5f1f1704739a86b2300b6e6258ec7ff/roboto-medium-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold'), local('Roboto-Bold'),
url(/resource/crblob/1909918/e5f93140b1b696f3b64ab1e978eb8a92/roboto-bold-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909916/3eba6b17da134b2434afb8ad6d2c83a4/roboto-bold-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 400;
font-display: fallback;
src: local('Roboto Italic'), local('Roboto-Italic'),
url(/resource/crblob/491086/c20ba07e455c114af36596dbe6c7eb51/roboto-italic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491084/5b17397b930cee50ab6c47fd10641c6f/roboto-italic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold Italic'), local('Roboto-BoldItalic'),
url(/resource/crblob/1909922/f13d361ffda533c07c9a3df7c140c61c/roboto-bolditalic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909920/f7308fd720d9f134b6c3b749b90d2edf/roboto-bolditalic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 300;
font-display: fallback;
src: url(/resource/crblob/1905440/d98f82389286b2e51bb541e2e1094c8e/morion-light-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1905438/9e36b3c52b6e9ce720c63718506804ff/morion-light-woff-data.woff) format("woff");
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: url(/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491074/d3d0f9d8049e5cd34b83418007cfd551/morion-regular-woff-data.woff) format("woff"),
url(/resource/crblob/491072/f527ba223329157953b58091c798640e/morion-regular-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-display: fallback;
src: url(/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491080/4b3380c8a84bfbc97119f89918051b90/morion-semibold-woff-data.woff) format("woff"),
url(/resource/crblob/491078/19f56eb45799e6468b58e3207185344a/morion-semibold-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-style: italic;
font-display: fallback;
src: url(/resource/crblob/1337618/950d6833f150399efafa7f7783d2176a/morion-semibolditalic-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1337616/3394fd8e0b9b830296cf395bddc1586d/morion-semibolditalic-woff-data.woff) format("woff"),
url(/resource/crblob/1337614/8fc6226dcb8da45c46665b68afc4bcd1/morion-semibolditalic-ttf-data.ttf) format("truetype");
}
</style>
<link href="/resource/themes/nation-2020/css/nation-2020-491114-71.css" rel="stylesheet">
<link rel="stylesheet" href="/resource/themes/nation-2020/css/ev-widgets.min-653026-2.css" media="print" onload="this.media='all'">
<style>
.color-set-color-1 {
background: #FF8D00;
color: #000000;
}
.color-set-color-2 {
background: #FFA100;
color: #000000;
}
.color-set-color-3 {
background: #FFB600;
color: #000000;
}
.color-set-color-4 {
background: #FFC900;
color: #000000;
}
.color-set-color-5 {
background: #FFE600;
color: #000000;
}
.color-set-color-6 {
background: #FFB600;
color: #000000;
}
.color-set-color-7 {
background: #F0F0F0;
color: #000000;
}
.color-set-color-8 {
background: #F8F8F8;
color: #000000;
}
.color-set-color-9 {
background: #E1E1E1;
color: #000000;
}
.color-set-color-10 {
background: #FFF7B8;
color: #000000;
}
/* Styling exceptions for Evolok widgets. Needed because we have no control over their HTML so we can't rely on adding classes like elsewhere. */
/* Paywall button */
.ev-modals .ev-open-modal-paywall-REQUIRE_ENTITLEMENT .ev-button-wrapper .btn,
.ev-modals .ev-open-modal-paywall-REQUIRE_LOGIN_WITH_ENTITLEMENT .ev-button-wrapper .btn {
background-color: #FFA100;
color: #000000;
}
</style>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790"
},
"headline": "Bobi Wine&#39;s 26 grounds against Museveni&#39;s win",
"image": [
"https://nation.africa/resource/image/3277792/landscape_ratio16x9/1600/900/c41a04588d803376e15fbd3e18006b85/YY/bobi.jpg",
"https://nation.africa/resource/image/3277792/landscape_ratio3x2/1620/1080/5bb83c642be41631b165eda290c451fc/zH/bobi.jpg",
"https://nation.africa/resource/image/3277792/portrait_ratio1x1/1600/1600/ed708729eb8eedbc90f0e98788c5e393/Tb/bobi.jpg"
],
"datePublished": "2021-02-03T03:55:29Z",
"dateModified": "2021-02-03T03:55:29Z",
"author": {
"@type": "Person",
"name": [
"Daily Monitor"
]
},
"publisher": {
"@type": "Organization",
"name": "Nation",
"logo": {
"@type": "ImageObject",
"url": "https://nation.africa/resource/crblob/1909958/2d96fc16039969eac48a6e8f3e055af2/structured-data-logo-png-data.png"
}
}
}
</script>
<link rel="amphtml" href="https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790?view=htmlamp">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://nation.africa/kenya",
"name": "Nation"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://nation.africa/kenya/news",
"name": "News"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://nation.africa/kenya/news/africa",
"name": "Africa"
}
}
]
}
</script>
<script>
var icons = new XMLHttpRequest();
icons.open("GET", "/resource/crblob/499920/04a4c0f8df2bad832b0e93512ac0ae2b/icons-svg-data.svg");
icons.send();
icons.onload = function () {
var d = document.createElement("div");
d.innerHTML = icons.responseText;
d.style = "display: none";
document.body.insertBefore(d, document.body.childNodes[0]);
}
</script>
<script>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</script>
<script>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</script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body>
<div id='div-gpt-ad-1600501942202-0' style="position: absolute; top: 0;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600501942202-0'); });
</script>
</div>
<section class="page-content ">
<header class="page-grid-header">
<header data-page-header="true" class="page-header">
<div class="page-header_ad color-set-color-1" data-page-header-ad="true">
<div class="ad-leaderboard_wrap">
<div id="desktop-article-above-navigation" class="ad-leaderboard">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-above-navigation");
});
}
</script>
</div>
</div>
</div>
<nav class="main-nav color-set-color-1" data-main-nav="true">
<div class="grid-container">
<div class="main-nav_buttons">
<button class="main-nav_menu-btn" data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false" aria-label="Toggle menu">
<svg class="icon-menu-button" aria-hidden="true" focusable="false">
<use xlink:href="#icon-menu-button"></use>
</svg>
<svg class="icon-close" aria-hidden="true" focusable="false">
<use xlink:href="#icon-close"></use>
</svg>
<span class="main-nav_btn-close-text">Close</span>
<span class="main-nav_btn-menu-text">Menu</span>
</button>
<a href="/kenya/search" class="main-nav_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
<h2 class="logo">
<a href="/kenya" aria-label="Homepage">
<svg class="logo-svg" xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="0 0 146 30">
<path fill-rule="evenodd" d="M108.648553,27.0221865 C103.845659,28.8163987 97.9344051,24.8691318 95.4446945,18.2054662 C92.9550804,11.540836 94.8282958,4.68424437 99.6302251,2.89003215 C104.432154,1.09572347 110.344373,5.04308682 112.83418,11.7066559 C115.323794,18.3713826 113.449518,25.2279743 108.648553,27.0221865 M104.138907,0 C112.130868,0 118.609325,6.69646302 118.609325,14.9565916 C118.609325,23.2157556 112.130868,29.9122186 104.138907,29.9122186 C96.14791,29.9122186 89.6694534,23.2157556 89.6694534,14.9565916 C89.6694534,6.69646302 96.14791,0 104.138907,0 Z M126.807698,0.490987138 L143.688727,21.2444277 L143.697987,0.507578778 L145.859145,0.507578778 L145.859145,29.438865 L142.724096,29.438865 L125.843068,8.68436334 L125.843164,29.4464855 L123.67265,29.438865 L123.67265,0.490987138 L126.807698,0.490987138 Z M7.09228296,0.478446945 L22.1453376,19.060119 L22.1453376,3.33095498 L20.2160772,0.973302251 L20.2160772,0.490987138 L26.2450161,0.490987138 L26.2450161,0.973302251 L24.3157556,3.33095498 L24.3157556,29.4298939 L22.8688103,29.4298939 L4.34974277,6.53053698 L4.29967846,6.46301286 L4.29967846,26.5900225 L6.22893891,28.9475788 L6.22893891,29.4298939 L0.2,29.4298939 L0.2,28.9475788 L2.12926045,26.5900225 L2.12926045,3.55667846 L0.2,0.973302251 L0.2,0.490987138 L7.09228296,0.478446945 Z M76.4057878,0.477491961 L76.4057878,5.55530547 L66.2771704,5.55530547 L66.2771704,26.5900322 L68.2064309,28.9475884 L68.2064309,29.4299035 L62.177492,29.4299035 L62.177492,28.9475884 L64.1067524,26.5900322 L64.1067524,5.55530547 L53.978135,5.55530547 L53.978135,0.477491961 L76.4057878,0.477491961 Z M43.1260064,0.475562701 L53.9780965,29.4299035 L48.1903151,29.4299035 L45.2068103,21.4717042 L34.0362958,21.4717042 L31.0681286,29.4299035 L31.0681286,29.4212219 L28.6565531,29.4212219 L38.4118585,3.34533762 L39.4836592,0.479421222 L41.8681286,0.477491961 L43.1260064,0.475562701 Z M84.3638907,0.490996785 L84.3639871,29.4221865 L82.1935691,29.4221865 L82.1935691,0.490996785 L84.3638907,0.490996785 Z M39.6080965,6.53633441 L34.9362958,19.0601286 L44.3029518,19.0601286 L39.6080965,6.53633441 Z" />
</svg>
</a>
</h2>
<div class="main-nav_account">
<div class="account-menu" data="account-menu">
<button type="button" class="account-menu_login-btn" data="log-in">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="not-loggedIn">
<span class="profile-btn">
<span class="profile-btn_name">Log in</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-profile-when>
</ev-profile>
</button>
<button class="account-menu_button" data="toggle-account-menu" aria-haspopup="true" aria-controls="account-menu" aria-expanded="false" aria-label="Open account menu">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<span class="profile-btn">
<span class="profile-btn_name">
{{profile.name ? profile.name : profile.email.substr(0,profile.email.indexOf("@"))}}
</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-profile-when>
<ev-profile-when state="not-loggedIn">
<span class="default-btn color-set-color-3">
Sign up
</span>
</ev-profile-when>
</ev-profile>
</button>
<nav id="account-menu" class="account-menu_popup">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="15" viewBox="0 0 30 15" class="account-menu_popup-triangle">
<path fill="#F8F8F8" fill-rule="evenodd" d="M1327,49 C1327,59 1332,64 1342,64 L1312,64 C1322,64 1327,59 1327,49 Z" transform="translate(-1312 -49)" />
</svg>
<div class="account-menu_popup-inner">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<a href="/kenya/account" class="account-menu_popup-header">My account</a>
<ul>
<li>
<a href="/kenya/account#details" class="account-menu_popup-link">Personal details</a>
</li>
<li>
<a href="/kenya/account#password" class="account-menu_popup-link">Change password</a>
</li>
<li>
<a href="/kenya/account#purchases" class="account-menu_popup-link">Purchases</a>
</li>
<li>
<button class="account-menu_popup-link" data="sign-out">Sign out</button>
</li>
</ul>
</ev-profile-when>
<ev-profile-when state="not-loggedIn">
<div class="account-menu_signin-register">
<p class="account-menu_signin-text">Already signed up? <button type="button" data="log-in-popup">Log in</button></p>
<h2 class="account-menu_register-title title-normal">Sign up for unlimited access to Prime content</h2>
<p class="account-menu_register-subtitle title-small">It's completely free!</p>
<button type="button" data="register" class="default-btn default-btn-no-color">Sign up</button>
</div>
</ev-profile-when>
</ev-profile>
</div>
</nav>
</div> </div>
</div>
</nav>
<nav class="sub-nav color-set-color-2" data-sub-nav="true">
<div class="grid-container">
<h3 class="sub-nav_section-title" data-sub-nav-header="true">
<a href="/kenya/news">
<span class="sub-nav_section-title-desktop">News</span>
<span class="sub-nav_section-title-mobile">
Africa
</span>
</a>
</h3>
<ul class="sub-nav_link-list" data-sub-nav-items="true">
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/national">National</a>
</li>
<li class="sub-nav_link-list-item current invisible">
<a href="/kenya/news/africa">Africa</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/world">World</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/gender">Gender</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/health">Health</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/tech">Tech</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/news/newsplex">Newsplex</a>
</li>
<li class="sub-nav_link-list-item invisible">
<button data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false">
<svg class="icon-more-link" aria-hidden="true" focusable="false">
<use xlink:href="#icon-more-link"></use>
</svg>
<span>More</span>
</button>
</li>
</ul>
</div>
</nav>
<nav class="mega-menu" data-mega-menu="true" id="menu">
<section class="mega-menu_section clearfix color-set-color-8">
<div class="grid-container">
<div class="col-1-1">
<div class="mega-menu_search">
<a href="/kenya/search" class="mega-menu_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
</div>
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category current-section">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link current-section">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link current-section">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link current-section">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link current-section">Gender</a>
</li>
<li>
<a href="/kenya/news/health" class="categories-nav_link current-section">Health</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link current-section">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link current-section">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav> </div>
<nav class="channels-nav">
<ul class="grid-container">
<li class="col-1-1 medium-col-1-3">
<h2 class="channels-nav_heading">Nation ePaper</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://newsstand.nationmedia.com/" target="_blank" rel="noopener">Nation</a>
</li>
</ul>
</li>
</ul>
</nav> </section>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="" data-fragments-link="/ajax/breaking-news/kenya">
</div>
</div>
</div></header> </header>
<div class="article-page" data-article-content>
<header class="article-header">
<div class="grid-container-small">
<div class="col-1-1">
<div class="ad-mobile-leaderboard_wrap">
<div id="mobile-article-ad-top" class="ad-mobile-leaderboard">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-top");
});
}
</script>
</div>
</div>
<h1 class="title-medium">Wine lists 26 grounds in petition against Museveni&#39;s win</h1>
<time class="date" datetime="2021-02-03T03:55:29Z">
Wednesday, February 03, 2021
</time>
<figure class="article-picture">
<div class="lazy-img-container img-space_landscape_ratio2x1">
<img src="/resource/image/3277792/landscape_ratio2x1/320/160/430e5c4866c8c8d90963002fcccd6764/lC/bobi.jpg" srcset="
/resource/image/3277792/landscape_ratio2x1/320/160/430e5c4866c8c8d90963002fcccd6764/lC/bobi.jpg 320w,
/resource/image/3277792/landscape_ratio2x1/640/320/430e5c4866c8c8d90963002fcccd6764/wp/bobi.jpg 640w,
/resource/image/3277792/landscape_ratio2x1/720/360/430e5c4866c8c8d90963002fcccd6764/QM/bobi.jpg 720w,
/resource/image/3277792/landscape_ratio2x1/960/480/430e5c4866c8c8d90963002fcccd6764/ud/bobi.jpg 960w,
/resource/image/3277792/landscape_ratio2x1/1280/640/430e5c4866c8c8d90963002fcccd6764/an/bobi.jpg 1280w
" sizes="(min-width: 820px) 820px, (min-width: 630px) 630px, 100vw" alt="Bobi Wine" />
</div>
<figcaption class="article-picture_caption">
<p>Bobi Wine’s National Unity Platform’s legal team arrives at the Ugandan Supreme Court in Kololo, Kampala, on February 2, 2021 to file a petition challenging President Museveni’s victory.</p>
<div class="article-picture_copyright"><span class="article-picture_credit">Photo credit:</span> Daily Monitor</div>
</figcaption>
</figure>
</div>
</div>
</header>
<div class="article-content xxx">
<div class="grid-container-small">
<div class="col-1-1">
<div class="article-authors">
<div class="article-authors_inner clearfix">
<div class="article-authors_imgs clearfix">
<figure class="article-authors_img lazy-img-container" style="z-index: 1;">
<a href="/kenya/daily-monitor-4660">
<img data-src="/resource/image/1291398/portrait_ratio1x1/60/60/a74851bb6854cc068e562e85503bbdff/oz/monitor.jpg" data-srcset="
/resource/image/1291398/portrait_ratio1x1/60/60/a74851bb6854cc068e562e85503bbdff/oz/monitor.jpg 60w,
/resource/image/1291398/portrait_ratio1x1/120/120/a74851bb6854cc068e562e85503bbdff/hM/monitor.jpg 120w
" sizes="60px" alt="monitor" class="lazy-img" data-lazy-img="true" loading="lazy" />
</a>
</figure>
</div>
<div class="article-authors_texts">
<p class="article-authors_authors clearfix">
<span>By&nbsp;</span>
<a href="/kenya/daily-monitor-4660">Daily Monitor</a>
</p>
</div>
</div>
</div>
<div class="articles-left-notifier" data-articles-left-notifier hidden>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Thank you for reading Prime</h2>
<p data-articles-left-message></p>
<a href="/kenya/subscribe" class="default-btn">
Show plans
</a>
</div>
</aside>
</div>
<section>
<div class="text-block">
<p class="align--justify">Ugandan politician Robert Kyagulanyi alias Bobi Wine, who was the runner-up in last month’s presidential election, Wednesday asked the country’s Supreme Court to annul the victory of President Yoweri Kaguta Museveni of the ruling National Resistance Movement (NRM) party.</p>
<p class="align--justify">Wine also wants the judges to declare that the Electoral Commission (EC) failed to conduct the January 14 General Election in accordance with the law and, as such, Mr Museveni was not validly elected.</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-1" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-1");
});
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-1']]);
});
}, 62000);
}
</script>
</div>
</div>
<h2 class="align--justify">Order fresh elections</h2>
<p class="align--justify">In a petition filed at the Supreme Court in Kololo, a Kampala suburb, the National Unity Platform (NUP) leader asked court to order fresh elections because EC’s non-compliance with the law affected the final outcome of the ballot in a substantial manner.</p>
<p class="align--justify">Substantiality in determination of election disputes relates to proof that an impugned action, commission or omission prior to, or on voting day, had real and considerable impact on results, without which advantage a declared victor would not have won.</p>
<div class="content-page-ad_wrap">
<div id="desktop-article-ad-1" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-1");
});
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-1']]);
});
}, 62000);
}
</script>
</div>
</div>
<p class="align--justify">Bobi Wine’s petition is the fourth such attempt to overturn Mr Museveni’s victories in six elections superintended by the latter’s government since 1996.</p>
<p class="align--justify">Four-time presidential candidate Kizza Besigye challenged Mr Museveni’s 2001 and 2006 re-elections and the Supreme Court judges found evidence of voting irregularities and rigging, but decided that they did not affect the final results substantially.</p>
<p class="align--justify">In 2016, court upheld Mr Museveni’s re-election then challenged by former prime minister Amama Mbabazi, who stood as an Independent candidate.</p>
<p class="align--justify">In this latest attempt, Bobi Wine has so far engaged seven lawyers from five law firms to represent him in the legal battle in which he raises at least 26 grounds against Mr Museveni, the EC and Attorney-General.</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-2" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-2");
});
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-2']]);
});
}, 62000);
}
</script>
</div>
</div>
<p class="align--justify">The legal team is led by Busiro East MP Medard Sseggona of Lukwago &amp; Company Advocates.</p>
<p class="align--justify">Mr Harriet Ssali Nalukwago, the Supreme Court registrar, said hearing of the petition will begin 10 days after the respondents are served.</p>
<h2 class="align--justify">Electoral laws</h2>
<p class="align--justify">In the petition, Bobi Wine avers that “The presidential election held on the 14th day of January 2021 was not held in accordance with the provisions of the electoral laws and the principles governing elections, which non-compliance affected the results of the election in a substantial manner”.</p>
<p class="align--justify">He adds: “The 1st respondent (Mr Museveni) was not validly elected as the president. His election be annulled and set aside and a fresh election be conducted in accordance with the law.”</p>
<p class="align--justify">On January 28, the Electoral Commission Chairperson Justice Simon Byabakama released the final presidential results indicating that Mr Museveni won with six million votes (58.38 per cent) against Wine’s 3.6 million votes (35 per cent).</p>
<p class="align--justify">Wine rejected the results as manufactured, claiming, without evidence, that he won.</p>
<p class="align--justify">Under this ground, Bobi Wine contends that the presidential elections were not conducted in accordance with principles laid down in the Constitution, the Presidential Elections Act and the Electoral Commission Act.</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-3" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-3");
});
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-3']]);
});
}, 62000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap">
<div id="desktop-article-ad-2" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-2");
});
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-2']]);
});
}, 62000);
}
</script>
</div>
</div>
<p class="align--justify">He argues that the government refused or neglected to cause amendment of relevant laws which would have ensured free and fair elections as earlier directed by the Supreme Court in the Amama Mbabazi Vs Yoweri Museveni presidential poll petition of 2016.</p>
<p class="align--justify">Some of Supreme Court’s 10 recommendations at the time, among others, were that time for filing and determination of a presidential election petition be increased from 30 to at least 60 days; use of oral evidence in addition to affidavit evidence be accepted in court; and, time for holding a fresh election where the previous election has been nullified be increased from the currently prescribed 20 days.</p>
<p class="align--justify">The judges also ordered that technology in elections be backed by law and sanctions against any State organ or officer for violating election laws. All these and other propositions are yet to be implemented, if ever, five years after the judges’ decision.</p>
<h2 class="align--justify">Army interference</h2>
<p class="align--justify">Under this ground, Bobi Wine accuses Mr Museveni of allowing security agencies such as UPDF and police to commit murder, cause grievous bodily harm, violence, abduction and intimidation against NUP agents and supporters cross the country.</p>
<p class="align--justify">He cites an incident where security forces wilfully and unlawfully obstructed him at the nomination centre in Kyambogo by pepper-spraying, brutalising and abducting him in a dehumanising manner.</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-4" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-4");
});
}
</script>
</div>
</div>
<p class="align--justify">“Contrary to Section 70 of the Presidential Elections Act, officers of the UPF and UPDF, unlawfully blocked and disrupted the petitioner’s (Bobi) manifesto launch at Kamwokya in Kampala and at Kakyeka Stadium in Mbarara District by spraying teargas at the petitioner and members of his campaign team,” Wine’s petition documents read.</p>
<h2 class="align--justify">Voter bribery claims</h2>
<p class="align--justify">Bribery of voters is one of the common election malpractices that petitioners state.</p>
<p class="align--justify">In this petition, i Wine alleges that with Mr Museveni’s consent, he caused the provision of money and other gifts to voters with intent to influence them to vote him or refrain from voting the petitioner, contrary to Section 64 of the Presidential Elections Act.</p>
<div class="content-page-ad_wrap">
<div id="desktop-article-ad-3" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-3");
});
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-3']]);
});
}, 62000);
}
</script>
</div>
</div>
<h2 class="align--justify">Election violence</h2>
<p class="align--justify">Wine accuses the six-time presidential candidate of bragging about election violence right from 1980, 1996, 2001, 2006, 2011, 2016 and 2021 elections, resulting into unfair elections and has proudly and publicly stated that the NRM is the master of violence.</p>
<p class="align--justify">He argues that this offends the Constitution that demands peaceful elections and free expression.</p>
<h2 class="align--justify">Partisan commission</h2>
<p class="align--justify">Wine claims that the Electoral Commission compromised its independence when it subjected its functions to the direction and control of candidate Museveni, state organs, agencies and security institutions, which actions violate the Constitution.</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-5" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-5");
});
}
</script>
</div>
</div>
<p class="align--justify">He also accuses the electoral body of failing to prevent multiple voting in various parts of the country, ballot stuffing, failure to ascertain, transmit, tabulate and declare the actual results of the presidential elections transparently.</p>
<p class="align--justify">He further blames the EC and contends that by banning him from carrying out his campaigns in 16 districts including the capital Kampala, his rights were frustrated as he did not associate or interface with his voters and that this cost him votes that would have made him winner of the presidential election.</p>
<p class="align--justify">While issuing the ban on campaigns in the said districts, the EC justified its decision on account of surging numbers of Covid-19 numbers in the said areas.</p>
<p class="align--justify">The ban was effected in the districts of Jinja, Kabale, Kalungu, Masaka, Tororo, Luwero, Wakiso, Greater Mukono (Buikwe, Buvuma, Mukono, Kayunga), Mbarara, Kabarole (Fort Portal City inclusive), Kasese and Kazo.</p>
<p class="align--justify">Wine’s lawyers were Wednesday set to serve Mr Museveni, the EC and the AG with copies of the election petition to enable them respond to the accusations.</p>
<p class="align--justify"><br /></p>
<h2 class="align--justify">Highlights of Bobi Wine’s election petition grounds</h2>
<h2 class="align--justify">Claims against EC (11)</h2>
<p class="align--justify">- Disenfranchised voters by not ensuring all citizens eligible to vote were registered</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-6" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-6");
});
}
</script>
</div>
</div>
<p class="align--justify">- Failed to produce accurate voters’ register and conduct voter education</p>
<p class="align--justify">- Arbitrarily decided election roadmap, mode of campaign and guidelines</p>
<div class="content-page-ad_wrap">
<div id="desktop-article-ad-4" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-4");
});
}
</script>
</div>
</div>
<p class="align--justify">- Failed to ensure secure conditions for election</p>
<p class="align--justify">- Instituted selectively-applied arbitrary guidelines</p>
<p class="align--justify">-Arbitrarily banned campaigns in 16 districts</p>
<p class="align--justify">-Failed to prevent/stop ballot stuffing and multiple voting</p>
<p class="align--justify">- Non-transparent tabulation, transmission and declaration of results</p>
<p class="align--justify">-Commission was under control and direction of candidate Museveni, state agents</p>
<p class="align--justify">-Failed to guarantee petitioner’s security and ensure his consultations happened uninterrupted</p>
<p class="align--justify">- Failed in effective distribution of voting materials</p>
<h2 class="align--justify">Claims against Museveni (6)</h2>
<p class="align--justify">- Has history of election violence, scared voters by declaring self “master of violence”</p>
<p class="align--justify">- Superintended or condoned election crimes by armed forces</p>
<p class="align--justify">- Holds command responsibility for security brutalisation of petitioner and agents</p>
<p class="align--justify">- Made reckless and derogatory comments about petitioner, which discouraged voters</p>
<p class="align--justify">- Museveni and agents offered bribes to voters</p>
<p class="align--justify">-Authorised or condoned security to deface, remove or replace Bobi posters with his.</p>
<h2 class="align--justify">Claims against Attorney-General (9)</h2>
<p class="align--justify">-Non-amendment of laws as directed by Supreme Court to ensure free, credible poll</p>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-7" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-7");
});
}
</script>
</div>
</div>
<p class="align--justify">-Police and soldiers blocked petitioner’s prospective consultations about candidature</p>
<p class="align--justify">- Internet, Mobile Money switch-off impaired facilitation of campaign agents on voting day</p>
<p class="align--justify">- Security forces arrested and brutalised petitioner on nomination day</p>
<p class="align--justify">-UPDF and police interfered with petitioner’s rallies to candidate Museveni advantage</p>
<p class="align--justify">- Armed forces disrupted petitioner’s manifesto launch in Mbarara and Kamwokya in Kampala</p>
<p class="align--justify">- Soldiers and police seized campaign materials of petitioner and arrested his agents</p>
<p class="align--justify">- Blanket security deployments stirred terror, discouraged voters from voting</p>
<p class="align--justify">- Security and resident district commissioners acted as Museveni agents, coerced voters to cast ballot for him</p>
</div>
</section>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Nation. Empower Africa.</h2>
<p>
<strong>We come to you.</strong>
We are always looking for ways to improve our stories. Let us know what you liked and what we can improve on.
</p>
<a href="https://docs.google.com/forms/d/e/1FAIpQLSfOOJA0WUAChH42ijf4Xj1kVFuxGzwLEWYMpfHmzxqiWTh_ow/viewform?usp=pp_url&amp;entry.582792058=Wine%20lists%2026%20grounds%20in%20petition%20against%20Museveni&#39;s%20win" class="default-btn" target="_blank" rel="nofollow noopener">I&#39;ve got feedback!</a>
</div>
</aside>
<aside>
<ul class="social-share-list">
<li>
<div class="fb-share-button">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790" rel="noopener noreferrer" aria-label="Share on Facebook">
<svg class="icon-social-facebook" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-facebook"></use>
</svg>
</a>
</div>
</li>
<li>
<a target="_blank" class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Wine%20lists%2026%20grounds%20in%20petition%20against%20Museveni&#39;s%20win&url=https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790" " rel="noopener noreferrer" aria-label="Share on Twitter">
<svg class="icon-social-twitter" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-twitter"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="whatsapp-share-button" href="https://wa.me/?text=https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790" rel="noopener noreferrer" aria-label="Share on Whatsapp">
<svg class="icon-social-whatsapp" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-whatsapp"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="email-share-button" href="mailto:?subject=Wine lists 26 grounds in petition against Museveni&#39;s win&body=https://nation.africa/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790" rel="noopener noreferrer" aria-label="Share via email">
<svg class="icon-social-email" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-email"></use>
</svg>
</a>
</li>
</ul>
</aside>
<div class="content-page-ad_wrap">
<div id="desktop-article-ad-5" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-5");
});
}
</script>
</div>
</div>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-8" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-8");
});
}
</script>
</div>
</div>
</div>
</div>
<script>
(function() { // DON'T EDIT BELOW THIS LINE - unless "dailynation" changes on Disqus settings
var d = document, s = d.createElement('script');
s.src = 'https://dailynation.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="grid-container-small disqus-block is-hidden" data-disqus-comments>
<div class="col-1-1">
<h3 class="title-small">Join the discussion</h3>
<div class="disqus-block-account">
<button type="button" class="login-btn" data-log-in-disqus>
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="not-loggedIn">
<span>Login with your Nation account</span>
</ev-profile-when>
</ev-profile>
</button>
<a href="/kenya/account" class="login-btn">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<span class="profile-btn_name">
{{ profile.name ? "Commenting as "+profile.name : "Please add your name to your Nation profile to comment" }}
</span>
</ev-profile-when>
</ev-profile>
</a>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
<section class="teasers-row">
<div class="grid-container">
<div class="col-1-1 medium-col-1-2 large-col-2-3">
<section class="nested-cols">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
Editor&#39;s picks
</h2>
</header>
</div>
<ul>
<li class="col-1-1 large-col-1-2">
<a href="/kenya/news/africa/bobi-wine-challenges-museveni-win-in-court-3276918" aria-label="Bobi Wine challenges Museveni’s win in court" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3276920/landscape_ratio3x2/300/200/52bad41f8a5cf6c425451ef5cfe5d842/bD/bobi.jpg" data-srcset="
/resource/image/3276920/landscape_ratio3x2/300/200/52bad41f8a5cf6c425451ef5cfe5d842/bD/bobi.jpg 300w,
/resource/image/3276920/landscape_ratio3x2/600/400/52bad41f8a5cf6c425451ef5cfe5d842/eM/bobi.jpg 600w,
/resource/image/3276920/landscape_ratio3x2/900/600/52bad41f8a5cf6c425451ef5cfe5d842/kZ/bobi.jpg 900w,
/resource/image/3276920/landscape_ratio3x2/1200/800/52bad41f8a5cf6c425451ef5cfe5d842/mN/bobi.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Bobi Wine’s lawyers " class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Bobi Wine challenges Museveni’s win in court
</h3>
<p class="teaser-image-large_paragraph text-block">
Museveni declared the election the cleanest in Uganda&#39;s post-independence history.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
Yesterday
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 large-col-1-2">
<a href="/kenya/news/africa/uganda-elections-the-judges-to-decide-bobi-wine-s-petition-3275266" aria-label="The judges to decide Bobi Wine&#39;s poll petition" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3275290/landscape_ratio3x2/300/200/5bc7fb1c20068f0d97f2b6df3bc3c065/Jh/bobi.jpg" data-srcset="
/resource/image/3275290/landscape_ratio3x2/300/200/5bc7fb1c20068f0d97f2b6df3bc3c065/Jh/bobi.jpg 300w,
/resource/image/3275290/landscape_ratio3x2/600/400/5bc7fb1c20068f0d97f2b6df3bc3c065/rO/bobi.jpg 600w,
/resource/image/3275290/landscape_ratio3x2/900/600/5bc7fb1c20068f0d97f2b6df3bc3c065/WX/bobi.jpg 900w,
/resource/image/3275290/landscape_ratio3x2/1200/800/5bc7fb1c20068f0d97f2b6df3bc3c065/wb/bobi.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Bobi Wine election poster" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
The judges to decide Bobi Wine&#39;s poll petition
</h3>
<p class="teaser-image-large_paragraph text-block">
The Ugandan politician will file a petition on Monday challenging the re-election of President Yoweri Museveni.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
Jan 31
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
</section>
</div>
<div class="col-1-1 medium-col-1-2 large-col-1-3">
<section class="teasers-row_category nested-cols">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya/news">More from News</a>
</h2>
</header>
<ol class="article-collection">
<li>
<a href="/kenya/news/kenya-records-150-new-coronavirus-cases-three-deaths-3278626" aria-label="Kenya records 150 new coronavirus cases" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Kenya records 150 new coronavirus cases
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
27 min ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/politics/siaya-becomes-first-assembly-to-approve-bbi-bill-3278408" aria-label="Siaya MCAs become first to approve BBI Bill" class="teaser-image-right article-collection-teaser ">
<article class="nested-cols">
<div class="teaser-image-right_summary col-3-4">
<h3 class="teaser-image-right_title title-extra-small">
<span class="video-icon " style="background: #FFC900; color:#000000;">
<svg class="icon-play" aria-hidden="true" focusable="false">
<use xlink:href="#icon-play"></use>
</svg>
</span>
Siaya MCAs become first to approve BBI Bill
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Politics</span>
<span class="date">
26 min ago
</span>
</aside>
</div>
<div class="col-1-4">
<figure class="lazy-img-container img-space_portrait_ratio1x1">
<img data-src="/resource/image/3278412/portrait_ratio1x1/70/70/50272498af5ee69c00df5ad96c5a31f9/bA/bill.jpg" data-srcset="
/resource/image/3278412/portrait_ratio1x1/70/70/50272498af5ee69c00df5ad96c5a31f9/bA/bill.jpg 70w,
/resource/image/3278412/portrait_ratio1x1/140/140/50272498af5ee69c00df5ad96c5a31f9/eS/bill.jpg 140w,
/resource/image/3278412/portrait_ratio1x1/210/210/50272498af5ee69c00df5ad96c5a31f9/Kw/bill.jpg 210w,
/resource/image/3278412/portrait_ratio1x1/420/420/50272498af5ee69c00df5ad96c5a31f9/rP/bill.jpg 420w,
/resource/image/3278412/portrait_ratio1x1/630/630/50272498af5ee69c00df5ad96c5a31f9/ym/bill.jpg 630w
" sizes="(min-width: 1240px) 100px, (min-width: 700px) 10vw, 20vw" alt="" class="lazy-img" data-lazy-img="true" loading="lazy" />
<span class="video-item-icon teaser-icon " style="background: #FFC900; color:#000000;">
<svg class="icon-video" aria-hidden="true" focusable="false">
<use xlink:href="#icon-video"></use>
</svg>
</span>
</figure>
</div>
</article>
</a> </li>
<li>
<a href="/kenya/news/politics/mukhisa-kituyi-steps-down-from-unctad-3278600" aria-label="Mukhisa Kituyi exits Unctad, eyes 2022 presidential race" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Mukhisa Kituyi exits Unctad, eyes 2022 presidential race
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Politics</span>
<span class="date">
32 min ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/africa/ugandan-activist-stella-nyanzi-flees-to-kenya-3278528" aria-label="Ugandan activist Stella Nyanzi flees to Kenya" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Ugandan activist Stella Nyanzi flees to Kenya
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
1 hour ago
</span>
</aside>
</article>
</a> </li>
<li>
<a href="/kenya/news/killing-eve-mighty-slim-top-google-searches-january-3278370" aria-label="Killing Eve’, Mighty Salim top Google searches in January" class="teaser-image-none article-collection-teaser">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Killing Eve’, Mighty Salim top Google searches in January
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">News</span>
<span class="date">
1 hour ago
</span>
</aside>
</article>
</a> </li>
</ol> </div>
</section> </div>
</div>
</section>
<div class="content-page-ad_wrap">
<div id="mobile-article-ad-9" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-9");
});
}
</script>
</div>
</div>
<section class="teasers-row">
<header class="teasers-row_header grid-container">
<div class="col-1-1 clearfix">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya">In the headlines</a>
</h2>
<nav class="subcategories-list">
<ul>
<li>
<a href="/kenya/news" class="link-more ">
News
</a>
</li>
<li>
<a href="/kenya/counties" class="link-more ">
Counties
</a>
</li>
<li>
<a href="/kenya/business" class="link-more ">
Business
</a>
</li>
<li>
<a href="/kenya/blogs-opinion" class="link-more ">
Opinion
</a>
</li>
<li>
<a href="/kenya/sports" class="link-more ">
Sports
</a>
</li>
<li>
<a href="/kenya/life-and-style" class="link-more ">
Life &amp; Style
</a>
</li>
<li>
<a href="/kenya/audio" class="link-more ">
Audio
</a>
</li>
<li>
<a href="/kenya/puzzles" class="link-more ">
Puzzles
</a>
</li>
</ul>
</nav>
</div>
</header>
<div class="teasers-row_nested-row teasers-row_nested-row-3-col">
<ul class="grid-container">
<li class="col-1-1 large-col-1-3">
<a href="/kenya/news/africa/ugandan-activist-stella-nyanzi-flees-to-kenya-3278528" aria-label="Ugandan activist Stella Nyanzi flees to Kenya" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
medium-col-1-2 large-col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3278530/landscape_ratio3x2/300/200/496380789457ad305b9d819ae34800bd/Xg/stella-pic.jpg" data-srcset="
/resource/image/3278530/landscape_ratio3x2/300/200/496380789457ad305b9d819ae34800bd/Xg/stella-pic.jpg 300w,
/resource/image/3278530/landscape_ratio3x2/600/400/496380789457ad305b9d819ae34800bd/Vt/stella-pic.jpg 600w,
/resource/image/3278530/landscape_ratio3x2/900/600/496380789457ad305b9d819ae34800bd/Ri/stella-pic.jpg 900w,
/resource/image/3278530/landscape_ratio3x2/1200/800/496380789457ad305b9d819ae34800bd/Fe/stella-pic.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Dr Stella Nyanzi" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
medium-col-1-2 large-col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Ugandan activist Stella Nyanzi flees to Kenya
</h3>
<p class="teaser-image-large_paragraph text-block">
This was confirmed by her lawyer, Prof George Luchiri Wajackoyah. </p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
1 hour ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/news/politics/mukhisa-kituyi-steps-down-from-unctad-3278600" aria-label="Mukhisa Kituyi exits Unctad, eyes 2022 presidential race" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3278604/landscape_ratio3x2/300/200/cc2aed6e4794145634acae04ed171cee/vN/kituyi.jpg" data-srcset="
/resource/image/3278604/landscape_ratio3x2/300/200/cc2aed6e4794145634acae04ed171cee/vN/kituyi.jpg 300w,
/resource/image/3278604/landscape_ratio3x2/600/400/cc2aed6e4794145634acae04ed171cee/Zq/kituyi.jpg 600w,
/resource/image/3278604/landscape_ratio3x2/900/600/cc2aed6e4794145634acae04ed171cee/jX/kituyi.jpg 900w,
/resource/image/3278604/landscape_ratio3x2/1200/800/cc2aed6e4794145634acae04ed171cee/bD/kituyi.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Dr Mukhisa Kituyi" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Mukhisa Kituyi exits Unctad, eyes 2022 presidential race
</h3>
<p class="teaser-image-large_paragraph text-block">
He was appointed as the seventh Unctad secretary-general on September 1, 2013.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Politics</span>
<span class="date">
32 min ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/counties/nairobi/sonko-breaks-down-in-court-3278322" aria-label="Sonko breaks down in court" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3278324/landscape_ratio3x2/300/200/d14efd0003313dc8a2e9cb09de763e2d/aG/sonko.jpg" data-srcset="
/resource/image/3278324/landscape_ratio3x2/300/200/d14efd0003313dc8a2e9cb09de763e2d/aG/sonko.jpg 300w,
/resource/image/3278324/landscape_ratio3x2/600/400/d14efd0003313dc8a2e9cb09de763e2d/Aj/sonko.jpg 600w,
/resource/image/3278324/landscape_ratio3x2/900/600/d14efd0003313dc8a2e9cb09de763e2d/Ao/sonko.jpg 900w,
/resource/image/3278324/landscape_ratio3x2/1200/800/d14efd0003313dc8a2e9cb09de763e2d/UE/sonko.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="" class="lazy-img" data-lazy-img="true" loading="lazy" />
<span class="video-item-icon teaser-icon " style="background: #FFC900; color:#000000;">
<svg class="icon-video" aria-hidden="true" focusable="false">
<use xlink:href="#icon-video"></use>
</svg>
</span>
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Sonko breaks down in court
</h3>
<p class="teaser-image-large_paragraph text-block">
Previous lawyers who were representing Sonko have since opted out of the case. </p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Nairobi</span>
<span class="date">
3 hours ago
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
<div class="grid-container border-wrapper">
<div class="col-1-1">
<hr />
</div>
</div>
</div> </section>
<div class="content-page-ad_wrap">
<div id="desktop-article-ad-6" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-6");
});
}
</script>
</div>
</div>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails1',
placement: 'Below Article Thumbnails1',
target_type: 'mix'
});
</script>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "3277790",
maincontent: ".article-content",
title: "Wine lists 26 grounds in petition against Museveni&#39;s win",
pubdate: "2021-02-03 06:55:29",
authors: "Daily Monitor",
sections: "Africa",
tags: "Africa, Politics, bobi wine, yoweri museveni, kampala, elections, election petition, supreme court, Robert Kyagulanyi, National Unity Platform",
comments: ""
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script></div>
<aside class="error-message-block" style="display: none;" role="alert" data-article-error>
<h1 class="title-small">Oops</h1>
<h2 class="title-normal">
We're sorry, we couldn't load the article
</h2>
<p>
We have been notified. Please reload the page or try again later.
</p>
<button type="button" class="default-btn" onclick="window.location.reload()">Reload page</button>
</aside>
<footer class="page-footer color-set-color-8" data="page-footer">
<div class="page-footer_top grid-container">
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link ">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link ">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link ">Gender</a>
</li>
<li>
<a href="/kenya/news/health" class="categories-nav_link ">Health</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link ">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link ">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-label="Site Information Navigation" class="page-footer_metanav col-1-2 medium-col-2-3">
<ul class="clearfix">
<li><a href="/kenya/empower" target="_blank">Empower Africa</a></li>
<li><a href="/kenya/contact-us-294088" target="_blank">Contact Us</a></li>
<li><a href="/kenya/frequently-asked-questions-303716" target="_blank">Frequently asked questions</a></li>
<li><a href="/kenya/nmg-privacy-policy-303724" target="_blank">NMG Privacy Policy</a></li>
<li><a href="/kenya/terms-and-conditions" target="_blank">Terms and Conditions of Use</a></li>
<li><a href="/kenya/our-blog-rules-549010" target="_blank">Our Blog Rules</a></li>
</ul>
</nav>
<p class="page-footer_copyright col-1-1 medium-col-1-3">
<span class="page-footer_copyright-year">Nation Media Group &copy; 2021</span> Nation Part of <a href="https://www.nationmedia.com/" rel="noreferrer">Nation Media Group</a>
</p>
</div>
<figure class="page-footer_decoration">
<img data-src="/resource/crblob/1337610/4ffe0a0e8c1ddb5abcac8c8d4862e60e/footer-decoration-svg-data.svg" alt="Decoration" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</footer></section>
<div class="evolok-widgets">
<ev-paywall group-name="default" redirect=false></ev-paywall>
<ev-paywall-notifier></ev-paywall-notifier>
<div style="visibility: hidden; height: 0px; overflow: hidden; position: absolute;">
<ev-login ev-modal id="login-widget" title="Login" auth-scheme-name="default" service-name="login" show-labels="false" show-social="true" social-networks="['facebook', 'google']" auto-register="false" auto-populate="false" forgot-password-service="reset-password"></ev-login>
<ev-registration ev-modal id="registration-widget" title="Sign up for free" auth-scheme-name="default" service-name="registration" show-labels="false" show-social="true" social-networks="['facebook', 'google']" auto-login="true" auto-register="false" auto-populate="true"></ev-registration>
<ev-social-registration id="socialRegistration" ev-modal title="Almost there!" description="Would you like to receive marketing updates and offers from Nation? You may opt out anytime." auth-scheme-name="default" service-name="default" auto-register="false" auto-populate="true"></ev-social-registration>
<div id="registration-welcome" ev-modal>
<div class="registration-welcome">
<div class="ev-widget-header">
<p>Welcome!</p>
</div>
<div class="ev-widget-body">
<div class="ev-text-wrapper">
<div class="ev-title-wrapper">
<h3>You're all set to enjoy unlimited Prime content.</h3>
</div>
</div>
<div class="ev-button-wrapper">
<div>
<button class="btn">
Start reading
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
var evolokParams = {
articleId: '3277790',
section: 'News',
category: 'Africa',
authors: 'Daily Monitor',
site: 'Nation',
tags: 'Africa, Politics',
contentType: 'article',
publishDate: '2021-02-03T03:55:29Z',
premium: false
};
var evolokInitParams = {
url: 'https://nmg.evolok.net',
enableSSOMode: false,
enableSeamlessMode: false,
cookieDomain: 'nation.africa',
socialLoginRedirectUri: 'https://nation.africa/kenya/account',
homepageUrl: '/kenya',
termsAndConditionsUrl: '/kenya/terms-and-conditions',
faqUrl: '/kenya/frequently-asked-questions-303716',
}
</script>
<script>
window.polyfillsForOldBrowsersLoaded = false;
if ("Promise" in window &&
!!window.HTMLPictureElement &&
'objectFit' in document.documentElement.style) {
window.polyfillsForOldBrowsersLoaded = true;
} else {
var f = document.getElementsByTagName('script')[0];
var j = document.createElement('script');
j.async = true;
j.src = "/resource/themes/nation-2020/js/polyfills-for-old-browsers.ts-491110-27.js";
f.parentNode.insertBefore(j,f);
}
</script>
<script data-evolok-script="true" data-src="https://scripts.nation.africa/ev-widgets-v3.0.min.js" async defer></script>
<script src="/resource/themes/nation-2020/js/nation-2020.ts-491108-56.js" async></script>
<script id="doubleClickJS" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async defer></script>
<!--[if IE 9]> <script>
var dcScript = document.getElementById("doubleClickJS");
dcScript.parentNode.removeChild(dcScript);
</script> <![endif]-->
<script type="text/javascript">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</script><script type='text/javascript'>
var isVideoPage = false;
var trackVideo = isVideoPage || window.hasEmbeddedVideo === true;
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'nation.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - Africa';
_sf_async_config.authors ='Daily Monitor';
/** CONFIGURATION END **/
function loadChartbeat() {
var chartbeatScript = document.createElement('script');
chartbeatScript.type = 'text/javascript';
chartbeatScript.async = true;
chartbeatScript.src = '//static.chartbeat.com/js/chartbeat.js';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(chartbeatScript, n);
}
function loadChartbeatWithVideoTracking() {
// YouTube's API script, required for Chartbeat's video engagement tracking -->
var youtubeScript = document.createElement('script');
youtubeScript.type = 'text/javascript';
youtubeScript.async = true;
youtubeScript.src = '//www.youtube.com/iframe_api';
// Chartbeat Video script
var chartbeatVideoScript = document.createElement('script');
chartbeatVideoScript.type = 'text/javascript';
chartbeatVideoScript.async = true;
chartbeatVideoScript.src = '//static.chartbeat.com/js/chartbeat_video.js';
// Include both scripts
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(youtubeScript, n);
n.parentNode.insertBefore(chartbeatVideoScript, n);
}
if (trackVideo) {
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeatWithVideoTracking();
} else {
loadChartbeat();
}
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.africa",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>
<script type="text/javascript">
function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(disableAdFeaturesPlugin, contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function setupGa(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
}
function setGaCustomDimension(name, content, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('set'), name, content);
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-83", "nation.africa");
var gaPageData = new GaPageviewData(
false,
"3277790",
"CMArticle",
"31772_516_622",
"/kenya/news/africa/bobi-wine-26-grounds-against-museveni-win-3277790"
,"Daily Monitor",
"03-02-2021",
"Africa, Politics"
);
setupGa(ga, gaAccountData, gaPageData);
function sendGaTrackPageview() {
gaTrackPageview(ga, gaAccountData, gaPageData);
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'61bc9c083fe32739',m:'378d920e4103702486ec799ef747d1abd007b012-1612360106-1800-ATH9fy3hDpPz3g4anNp0S7JnQgnWhG/n7cWyFAzzIPVyuisEnqWtonAKsL3wjuazQKUEhobRcNE7XIjwv6i0xbo9az+v306H+nOp+WTTtVw/PqEUTPBWqDBzRElptMVSLbHqz8xoQF+9RdAgXRSID6ejvYnYKlAQPt6ndWHu9vmsCKiZyWTEFhuKiIO3qZ7TcrLhwRfPSE4r+PUmiDnypA4=',s:[0xc88f91685a,0xc74d411663],}})();</script></body></html>
