<!DOCTYPE html>
<!--[if IE 9]><html lang="en" class="ie9"><![endif]-->
<html lang="en" dir="ltr">
<head>
<script src="/cdn-cgi/apps/head/x54TqLdHL-_Odnw89NmF9-WSzjw.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGPJTQ2');</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="index, follow">
<title>Mr Survivor: How my Queen became a doctor of goats | Nation</title>
<meta name="description" content="
&quot;When did you become a doctor of goats, my dear?” I asked Queen later that evening. ">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://nation.africa/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834"
},
"headline": "Mr Survivor: How my Queen became a doctor of goats",
"image": [
"https://nation.africa/resource/image/3450190/landscape_ratio16x9/1600/900/70124d98bcec2189dbf7c94c3ae85714/au/goat.jpg",
"https://nation.africa/resource/image/3450190/landscape_ratio3x2/1620/1080/e0aefd4ed3ed3033198b617ac2c410c3/Ti/goat.jpg",
"https://nation.africa/resource/image/3450190/portrait_ratio1x1/1600/1600/49af492cc1c79ba6924cdf537a342316/go/goat.jpg"
],
"datePublished": "2021-09-13T13:14:52Z",
"dateModified": "2021-09-13T13:14:52Z",
"author": {
"@type": "Person",
"name": [
"DAVID WAINAINA"
]
},
"publisher": {
"@type": "Organization",
"name": "Kenya",
"logo": {
"@type": "ImageObject",
"url": "https://nation.africa/resource/crblob/1909958/2d96fc16039969eac48a6e8f3e055af2/structured-data-logo-png-data.png"
}
} }
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Kenya",
"item": "https://nation.africa/kenya"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Life &amp; Style",
"item": "https://nation.africa/kenya/life-and-style"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Culture",
"item": "https://nation.africa/kenya/life-and-style/culture"
}
]
}
</script>
<meta property="og:site_name" content="Kenya" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-09-13T13:14:52Z" />
<meta property="og:title" content="Mr Survivor: How my Queen became a doctor of goats" />
<meta property="og:description" content="
&quot;When did you become a doctor of goats, my dear?” I asked Queen later that evening. ">
<meta property="og:url" content="https://nation.africa/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:image" content="https://nation.africa/resource/image/3450190/landscape_ratio3x2/1200/800/e0aefd4ed3ed3033198b617ac2c410c3/qv/goat.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="174023979648743" />
<meta name="twitter:site" content="@dailynation">
<meta name="twitter:card" content="summary_large_image"> <link rel="canonical" href="https://nation.africa/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#303030">
<meta name="msapplication-TileColor" content="#ffc40d">
<meta name="theme-color" content="#ffffff">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<link rel="dns-prefetch" href="https://ev.nation.africa" />
<link rel="preconnect" href="https://ev.nation.africa" />
<link rel="dns-prefetch" href="https://scripts.nation.africa" />
<link rel="preconnect" href="https://scripts.nation.africa" />
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<link rel="preload" href="/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2" as="font" type="font/woff2" crossorigin>
<style>
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: local('Roboto'), local('Roboto-Regular'),
url(/resource/crblob/491098/314b3e27a8fc4d780a703b8c6d60eb2e/roboto-regular-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491096/396f61f2524c1a087da7fe4cf6554302/roboto-regular-woff-data.woff) format('woff'),
url(/resource/crblob/491094/84a6341fddcb66cd50fbd315345d9a79/roboto-regular-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 500;
font-display: fallback;
src: local('Roboto Medium'), local('Roboto-Medium'),
url(/resource/crblob/491092/dcc5e5d97b52622a8acca0d909ab2e27/roboto-medium-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491090/1e49e636e65523052023a5500a51d168/roboto-medium-woff-data.woff) format('woff'),
url(/resource/crblob/491088/b5f1f1704739a86b2300b6e6258ec7ff/roboto-medium-ttf-data.ttf) format('ttf');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: normal;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold'), local('Roboto-Bold'),
url(/resource/crblob/1909918/e5f93140b1b696f3b64ab1e978eb8a92/roboto-bold-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909916/3eba6b17da134b2434afb8ad6d2c83a4/roboto-bold-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 400;
font-display: fallback;
src: local('Roboto Italic'), local('Roboto-Italic'),
url(/resource/crblob/491086/c20ba07e455c114af36596dbe6c7eb51/roboto-italic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/491084/5b17397b930cee50ab6c47fd10641c6f/roboto-italic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Roboto";
font-style: italic;
font-weight: 700;
font-display: fallback;
src: local('Roboto Bold Italic'), local('Roboto-BoldItalic'),
url(/resource/crblob/1909922/f13d361ffda533c07c9a3df7c140c61c/roboto-bolditalic-woff2-data.woff2) format('woff2'),
url(/resource/crblob/1909920/f7308fd720d9f134b6c3b749b90d2edf/roboto-bolditalic-woff-data.woff) format('woff');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 300;
font-display: fallback;
src: url(/resource/crblob/1905440/d98f82389286b2e51bb541e2e1094c8e/morion-light-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1905438/9e36b3c52b6e9ce720c63718506804ff/morion-light-woff-data.woff) format("woff");
}
@font-face {
font-family: "Morion";
font-style: normal;
font-weight: 400;
font-display: fallback;
src: url(/resource/crblob/491076/8f26773838fb46720f8eee321565ae9c/morion-regular-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491074/d3d0f9d8049e5cd34b83418007cfd551/morion-regular-woff-data.woff) format("woff"),
url(/resource/crblob/491072/f527ba223329157953b58091c798640e/morion-regular-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-display: fallback;
src: url(/resource/crblob/491082/db592c09b66baa562172b62cac699422/morion-semibold-woff2-data.woff2) format("woff2"),
url(/resource/crblob/491080/4b3380c8a84bfbc97119f89918051b90/morion-semibold-woff-data.woff) format("woff"),
url(/resource/crblob/491078/19f56eb45799e6468b58e3207185344a/morion-semibold-ttf-data.ttf) format("truetype");
}
@font-face {
font-family: "Morion";
font-weight: 600;
font-style: italic;
font-display: fallback;
src: url(/resource/crblob/1337618/950d6833f150399efafa7f7783d2176a/morion-semibolditalic-woff2-data.woff2) format("woff2"),
url(/resource/crblob/1337616/3394fd8e0b9b830296cf395bddc1586d/morion-semibolditalic-woff-data.woff) format("woff"),
url(/resource/crblob/1337614/8fc6226dcb8da45c46665b68afc4bcd1/morion-semibolditalic-ttf-data.ttf) format("truetype");
}
</style>
<link href="/resource/themes/nation-2020/css/nation-2020-491114-115.css" rel="stylesheet">
<link rel="stylesheet" href="/resource/themes/nation-2020/css/ev-widgets.min-653026-2.css" media="print" onload="this.media='all'">
<style>
.color-set-color-1 {
background: #5A3471;
color: #FFFFFF;
}
.color-set-color-2 {
background: #7A4D9A;
color: #FFFFFF;
}
.color-set-color-3 {
background: #BDA7CE;
color: #000000;
}
.color-set-color-4 {
background: #BDA7CE;
color: #000000;
}
.color-set-color-5 {
background: #7A4D9A;
color: #FFFFFF;
}
.color-set-color-6 {
background: #DED2E7;
color: #000000;
}
.color-set-color-7 {
background: #F0F0F0;
color: #000000;
}
.color-set-color-8 {
background: #F8F8F8;
color: #000000;
}
.color-set-color-9 {
background: #DED2E7;
color: #000000;
}
.color-set-color-10 {
background: #DED2E7;
color: #000000;
}
/* Styling exceptions for Evolok widgets. Needed because we have no control over their HTML so we can't rely on adding classes like elsewhere. */
/* Paywall button */
.ev-modals .ev-open-modal-paywall-REQUIRE_ENTITLEMENT .ev-button-wrapper .btn,
.ev-modals .ev-open-modal-paywall-REQUIRE_LOGIN_WITH_ENTITLEMENT .ev-button-wrapper .btn {
background-color: #7A4D9A;
color: #FFFFFF;
}
</style>
<script>
var icons = new XMLHttpRequest();
icons.open("GET", "/resource/crblob/499920/04a4c0f8df2bad832b0e93512ac0ae2b/icons-svg-data.svg");
icons.send();
icons.onload = function () {
var d = document.createElement("div");
d.innerHTML = icons.responseText;
d.style = "display: none";
document.body.insertBefore(d, document.body.childNodes[0]);
}
</script>
<script>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</script>
<script>
window.googletag = window.googletag || {cmd: []};
window.windowInnerWidth = window.innerWidth;
window.adDesktopBreakPoint = 1000;
window.adSlots = {};
function shouldRenderAd(isMobileAd) {
return (window.windowInnerWidth <= window.adDesktopBreakPoint && isMobileAd) ||
(window.windowInnerWidth > window.adDesktopBreakPoint && !isMobileAd);
}
googletag.cmd.push(function() {
window.bk_dfp_integration = window.bk_dfp_integration || {};
window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {};
if (typeof bk_dfp_integration.functions.sendDfp === "function") {
bk_dfp_integration.functions.sendDfp();
}
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
if (window.location.pathname.split( '/' )[2]) {
googletag.pubads().setTargeting('url1', window.location.pathname.split( '/' )[2]);
}
if (window.location.pathname.split( '/' )[3]) {
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[3]);
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-1'] = googletag
.defineSlot("/1010816/Z-DN-Mobile-300x250-article-1", [[320,50], [320,100], [300, 250]], "mobile-article-ad-1")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-ad-1'] = googletag
.defineSlot("/1010816/Z-DN-728x90-Article-1", [[728,90], [970,90], [300, 250]], "desktop-article-ad-1")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-2'] = googletag
.defineSlot("/1010816/Z-DN-Mobile-300x250-article-2", [[320,50], [320,100], [300, 250]], "mobile-article-ad-2")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-ad-2'] = googletag
.defineSlot("/1010816/Z-DN-728x90-Article-2", [[728,90], [970,90], [300, 250]], "desktop-article-ad-2")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-3'] = googletag
.defineSlot("/1010816/Z-DN-Mobile-300x250-article-3", [[320,50], [320,100], [300, 250]], "mobile-article-ad-3")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-ad-3'] = googletag
.defineSlot("/1010816/Z-DN-728x90-Article-3", [[728,90], [970,90], [300, 250]], "desktop-article-ad-3")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-ad-4'] = googletag
.defineSlot("/1010816/Z-DN-728x90-Article-4", [[728,90], [970,90], [300, 250]], "desktop-article-ad-4")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-4'] = googletag
.defineSlot("/1010816/Z-DN-Mobile-300x250-article-4", [[320,50], [320,100], [300, 250]], "mobile-article-ad-4")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth > window.adDesktopBreakPoint) {
window.adSlots['desktop-article-above-navigation'] = googletag
.defineSlot("/1010816/Z-DN-728x90-ArticleTop", [[728,90], [970,90]], "desktop-article-above-navigation")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
if (windowInnerWidth <= window.adDesktopBreakPoint) {
window.adSlots['mobile-article-ad-top'] = googletag
.defineSlot("/1010816/Z-DN-Mobile-Article-Strip", [[320,50], [320,100]], "mobile-article-ad-top")
.setCollapseEmptyDiv(true, true)
.addService(googletag.pubads());
}
googletag
.defineOutOfPageSlot('/1010816/Z-DN-RoadBlock','div-gpt-ad-1600501942202-0')
.addService(googletag.pubads());
googletag.enableServices();
});
</script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGPJTQ2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id='div-gpt-ad-1600501942202-0' style="position: absolute; top: 0;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600501942202-0'); });
</script>
</div>
<section class="page-content detail-content">
<header class="page-grid-header">
<header data-page-header="true" class="page-header">
<div class="page-header_ad color-set-color-1" data-page-header-ad="true">
<div class="ad-leaderboard_wrap">
<div id="desktop-article-above-navigation" class="ad-leaderboard">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-above-navigation");
});
}
</script>
</div>
</div>
</div>
<nav class="main-nav color-set-color-1" data-main-nav="true">
<div class="grid-container">
<div class="main-nav_buttons">
<button class="main-nav_menu-btn" data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false" aria-label="Toggle menu">
<svg class="icon-menu-button" aria-hidden="true" focusable="false">
<use xlink:href="#icon-menu-button"></use>
</svg>
<svg class="icon-close" aria-hidden="true" focusable="false">
<use xlink:href="#icon-close"></use>
</svg>
<span class="main-nav_btn-close-text">Close</span>
<span class="main-nav_btn-menu-text">Menu</span>
</button>
<a href="/kenya/search" class="main-nav_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
<h2 class="logo">
<a href="/kenya" aria-label="Homepage">
<svg class="logo-svg" xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="0 0 146 30">
<path fill-rule="evenodd" d="M108.648553,27.0221865 C103.845659,28.8163987 97.9344051,24.8691318 95.4446945,18.2054662 C92.9550804,11.540836 94.8282958,4.68424437 99.6302251,2.89003215 C104.432154,1.09572347 110.344373,5.04308682 112.83418,11.7066559 C115.323794,18.3713826 113.449518,25.2279743 108.648553,27.0221865 M104.138907,0 C112.130868,0 118.609325,6.69646302 118.609325,14.9565916 C118.609325,23.2157556 112.130868,29.9122186 104.138907,29.9122186 C96.14791,29.9122186 89.6694534,23.2157556 89.6694534,14.9565916 C89.6694534,6.69646302 96.14791,0 104.138907,0 Z M126.807698,0.490987138 L143.688727,21.2444277 L143.697987,0.507578778 L145.859145,0.507578778 L145.859145,29.438865 L142.724096,29.438865 L125.843068,8.68436334 L125.843164,29.4464855 L123.67265,29.438865 L123.67265,0.490987138 L126.807698,0.490987138 Z M7.09228296,0.478446945 L22.1453376,19.060119 L22.1453376,3.33095498 L20.2160772,0.973302251 L20.2160772,0.490987138 L26.2450161,0.490987138 L26.2450161,0.973302251 L24.3157556,3.33095498 L24.3157556,29.4298939 L22.8688103,29.4298939 L4.34974277,6.53053698 L4.29967846,6.46301286 L4.29967846,26.5900225 L6.22893891,28.9475788 L6.22893891,29.4298939 L0.2,29.4298939 L0.2,28.9475788 L2.12926045,26.5900225 L2.12926045,3.55667846 L0.2,0.973302251 L0.2,0.490987138 L7.09228296,0.478446945 Z M76.4057878,0.477491961 L76.4057878,5.55530547 L66.2771704,5.55530547 L66.2771704,26.5900322 L68.2064309,28.9475884 L68.2064309,29.4299035 L62.177492,29.4299035 L62.177492,28.9475884 L64.1067524,26.5900322 L64.1067524,5.55530547 L53.978135,5.55530547 L53.978135,0.477491961 L76.4057878,0.477491961 Z M43.1260064,0.475562701 L53.9780965,29.4299035 L48.1903151,29.4299035 L45.2068103,21.4717042 L34.0362958,21.4717042 L31.0681286,29.4299035 L31.0681286,29.4212219 L28.6565531,29.4212219 L38.4118585,3.34533762 L39.4836592,0.479421222 L41.8681286,0.477491961 L43.1260064,0.475562701 Z M84.3638907,0.490996785 L84.3639871,29.4221865 L82.1935691,29.4221865 L82.1935691,0.490996785 L84.3638907,0.490996785 Z M39.6080965,6.53633441 L34.9362958,19.0601286 L44.3029518,19.0601286 L39.6080965,6.53633441 Z" />
</svg>
</a>
</h2>
<div class="main-nav_account">
<div class="account-menu" data="account-menu">
<button type="button" class="account-menu_login-btn" data="log-in">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="not-loggedIn">
<span class="profile-btn">
<span class="profile-btn_name">Log in</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-profile-when>
</ev-profile>
</button>
<button class="account-menu_button" data="toggle-account-menu" aria-haspopup="true" aria-controls="account-menu" aria-expanded="false" aria-label="Open account menu">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<span class="profile-btn">
<span class="profile-btn_name">
{{profile.name ? profile.name : profile.email.substr(0,profile.email.indexOf("@"))}}
</span>
<span class="profile-btn_icon color-set-color-3">
<svg class="icon-user" aria-hidden="true" focusable="false">
<use xlink:href="#icon-user"></use>
</svg>
</span>
</span>
</ev-profile-when>
<ev-profile-when state="not-loggedIn">
<span class="default-btn color-set-color-3">
Subscribe
</span>
</ev-profile-when>
</ev-profile>
</button>
<nav id="account-menu" class="account-menu_popup">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="15" viewBox="0 0 30 15" class="account-menu_popup-triangle">
<path fill="#F8F8F8" fill-rule="evenodd" d="M1327,49 C1327,59 1332,64 1342,64 L1312,64 C1322,64 1327,59 1327,49 Z" transform="translate(-1312 -49)" />
</svg>
<div class="account-menu_popup-inner">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<a href="/kenya/account" class="account-menu_popup-header">My account</a>
<ul>
<li>
<a href="/kenya/account#details" class="account-menu_popup-link">Personal details</a>
</li>
<li>
<a href="/kenya/account#password" class="account-menu_popup-link">Change password</a>
</li>
<li>
<a href="/kenya/account#purchases" class="account-menu_popup-link">Purchases</a>
</li>
<li>
<a href="/kenya/account#referral" class="account-menu_popup-link">Refer a friend</a>
</li>
<li>
<button class="account-menu_popup-link" data="sign-out">Sign out</button>
</li>
</ul>
</ev-profile-when>
<ev-profile-when state="not-loggedIn">
<div class="account-menu_signin-register">
<p class="account-menu_signin-text">Already signed up? <button type="button" data="log-in-popup">Log in</button></p>
<button type="button" data="register" class="default-btn default-btn-no-color">Sign up</button>
</div>
</ev-profile-when>
</ev-profile>
</div>
</nav>
</div> </div>
</div>
</nav>
<nav class="sub-nav color-set-color-2" data-sub-nav="true">
<div class="grid-container">
<h3 class="sub-nav_section-title" data-sub-nav-header="true">
<a href="/kenya/life-and-style">
<span class="sub-nav_section-title-desktop">Life &amp; Style</span>
<span class="sub-nav_section-title-mobile">
Culture
</span>
</a>
</h3>
<ul class="sub-nav_link-list" data-sub-nav-items="true">
<li class="sub-nav_link-list-item current invisible">
<a href="/kenya/life-and-style/culture">Culture</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/life-and-style/family">Family</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/life-and-style/relationships">Relationships</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/life-and-style/art-books">Art &amp; Books</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/life-and-style/travel">Travel</a>
</li>
<li class="sub-nav_link-list-item invisible">
<a href="/kenya/life-and-style/wellness">Wellness</a>
</li>
<li class="sub-nav_link-list-item invisible">
<button data="open-menu" aria-haspopup="true" aria-controls="menu" aria-expanded="false">
<svg class="icon-more-link" aria-hidden="true" focusable="false">
<use xlink:href="#icon-more-link"></use>
</svg>
<span>More</span>
</button>
</li>
</ul>
</div>
</nav>
<nav class="mega-menu" data-mega-menu="true" id="menu">
<section class="mega-menu_section clearfix color-set-color-8">
<div class="grid-container">
<div class="col-1-1">
<div class="mega-menu_search">
<a href="/kenya/search" class="mega-menu_search-button" aria-label="Search page">
<svg class="icon-search" aria-hidden="true" focusable="false">
<use xlink:href="#icon-search"></use>
</svg>
<span>Search</span>
</a>
</div>
</div>
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link ">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link ">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link ">Gender</a>
</li>
<li>
<a href="/kenya/news/health" class="categories-nav_link ">Health</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link ">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link ">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
<li>
<a href="/kenya/sports/tokyo-olympics" class="categories-nav_link ">Tokyo Olympics</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category current-section">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link current-section">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link current-section">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link current-section">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link current-section">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link current-section">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link current-section">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/newsletters" class="categories-nav_link categories-nav_title">
Newsletters
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav> </div>
<nav class="channels-nav">
<ul class="grid-container">
<li class="col-1-1 medium-col-1-3">
<h2 class="channels-nav_heading">Editions</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://nation.africa/africa" rel="noopener">Africa</a>
</li>
<li class="channels-nav_link-item active-edition">
<a href="/kenya" rel="noopener">Kenya</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3">
<hr>
<h2 class="channels-nav_heading">Nation ePaper</h2>
<ul>
<li class="channels-nav_link-item">
<a href="https://newsstand.nationmedia.com/" target="_blank" rel="noopener">Nation</a>
</li>
</ul>
</li>
</ul>
</nav> </section>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="" data-fragments-link="/ajax/breaking-news/kenya">
</div>
</div>
</div></header> </header>
<div class="article-page" data-article-content>
<header class="article-header">
<div class="grid-container-small">
<div class="col-1-1">
<div class="ad-mobile-leaderboard_wrap">
<div id="mobile-article-ad-top" class="ad-mobile-leaderboard">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-top");
});
}
</script>
</div>
</div>
<h1 class="title-medium">Mr Survivor: How my Queen became a doctor of goats</h1>
<time class="date" datetime="2021-09-13T13:14:52Z">
Monday, September 13, 2021
</time>
<figure class="article-picture">
<div class="lazy-img-container img-space_landscape_ratio2x1">
<img src="/resource/image/3450190/landscape_ratio2x1/320/160/589c0f1f350bebfe90a410d5ede5093c/XJ/goat.jpg" srcset="
/resource/image/3450190/landscape_ratio2x1/320/160/589c0f1f350bebfe90a410d5ede5093c/XJ/goat.jpg 320w,
/resource/image/3450190/landscape_ratio2x1/640/320/589c0f1f350bebfe90a410d5ede5093c/Hs/goat.jpg 640w,
/resource/image/3450190/landscape_ratio2x1/720/360/589c0f1f350bebfe90a410d5ede5093c/Qr/goat.jpg 720w,
/resource/image/3450190/landscape_ratio2x1/960/480/589c0f1f350bebfe90a410d5ede5093c/Rw/goat.jpg 960w,
/resource/image/3450190/landscape_ratio2x1/1280/640/589c0f1f350bebfe90a410d5ede5093c/lq/goat.jpg 1280w
" sizes="(min-width: 820px) 820px, (min-width: 630px) 630px, 100vw" width="100" height="100" alt="Turkana goat herder" />
</div>
<figcaption class="article-picture_caption">
<p>"When did you become a doctor of goats, my dear?” I asked Queen later that evening. </p><p><br /></p>
<div class="article-picture_copyright"><span class="article-picture_credit">Photo credit:</span> Jeff Angote | Nation Media Group</div>
</figcaption>
</figure>
</div>
</div>
</header>
<div class="article-content xxx">
<div class="grid-container-small">
<div class="col-1-1">
<div class="article-authors">
<div class="article-authors_inner clearfix">
<div class="article-authors_imgs clearfix">
<figure class="article-authors_img lazy-img-container" style="z-index: 1;">
<a href="/kenya/author-profiles/david-wainaina-1910230">
<img data-src="/resource/image/1910228/portrait_ratio1x1/60/60/7c9dde2fa52b30114730cecd53b3925f/oT/davidmwalimu.jpg" data-srcset="
/resource/image/1910228/portrait_ratio1x1/60/60/7c9dde2fa52b30114730cecd53b3925f/oT/davidmwalimu.jpg 60w,
/resource/image/1910228/portrait_ratio1x1/120/120/7c9dde2fa52b30114730cecd53b3925f/vU/davidmwalimu.jpg 120w
" sizes="60px" alt="New Content Item (1)" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</a>
</figure>
</div>
<div class="article-authors_texts">
<p class="article-authors_authors clearfix">
<span>By&nbsp;</span>
<a href="/kenya/author-profiles/david-wainaina-1910230">DAVID WAINAINA</a>
</p>
</div>
</div>
</div>
<section class="article-content_summary">
<h2 class="title-small">What you need to know:</h2>
<div class="text-block">
<ul class="rte--list"><li>If you have been with me, you certainly remember how Queen converted my, nay, our Palace into a demonstration farm for farmers of dairy goats without consulting me.</li><li>The Governor inaugurated the project for the women of Happy Valley countryside. </li></ul> </div>
</section>
<div class="articles-left-notifier" data-articles-left-notifier hidden>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Thank you for reading Nation.Africa</h2>
<p data-articles-left-message></p>
<a href="/kenya/subscribe" class="default-btn">
Show plans
</a>
</div>
</aside>
</div>
<section>
<div class="text-block">
<div class="datawall-content paragraph-wrapper" data="datawall-content">
<p>My Queen is a professional jack of all trades but a master of none. Luckily for her, as I have told you in earlier messages, fate is on her side. Any social, political, religious and cultural activity in Happy Valley earns her an additional feather to her cap. That means a different title to her litany of labels.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-1" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-1" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-1");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-1']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>In this connection, when the learned lords of the Supreme Court killed the reggae, which Queen had vehemently opposed to the point of fasting over it, she immediately christened herself a prophet, a prophet of hope. That is, however, a juicy story for another day. What I intend to tell you is how Queen became a ‘doctor’ of goats. </p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>If you have been with me, you certainly remember how Queen converted my, nay, our Palace into a demonstration farm for farmers of dairy goats without consulting me. The Governor inaugurated the project for the women of Happy Valley countryside. In his controverted and deranged wisdom, he did not bother to ask for the man of the house, as if being a governor gives him the power and authority over other men’s hard-earned houses, homes, and families. Anyway, during that occasion, the Governor named Queen Farmer number one, alias <em>Mkulima</em>. </p> </div>
<section class="teasers-row">
<div class="grid-container">
<div class="col-1-1 medium-col-1-1 large-col-1-1">
<div class="col-1-1">
<header class="teasers-row_header">
<h2 class="section-label" style="background: #BDA7CE; color:#000000;">
Related
</h2>
</header>
</div>
<ul class="article-collection">
<li class="col-1-1 medium-col-1-2 large-col-1-2">
<a href="/kenya/life-and-style/culture/mr-survivor-when-queen-turned-palace-into-demonstration-farm-3531026" aria-label="Mr Survivor: When Queen turned Palace into demonstration farm" class="teaser-image-none">
<article class="teaser-image-none_inner">
<h3 class="teaser-image-none_title title-extra-small">
Mr Survivor: When Queen turned Palace into demonstration farm
</h3>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Culture</span>
<span class="date">
6 hours ago
</span>
</aside>
</article>
</a>
</li>
</ul>
</div>
</div>
</section>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Like I have told you in the past, the only trait I share with Queen, and most likely the only reason we are still married despite all facts, reasons and indications, real and imagined, showing that we are incompatible, is financial nosiness. Like me, Queen does not see a chance that she does not jump headfast into for a financial killing. That is how Queen, armed with the title <em>Mkulima</em>, opened a subsidiary of her Slopes Supermarket and called it Slopes Agro vet. </p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>As you may be guessing by now, I was not consulted. I only realised that what had been my parking bay for my beloved Volkswagen Beetle since being displaced by the goat pen was now the front shade of Slopes Agro vet. As you can see, if the continued interference with the security of my Concorde is anything to go by, I am slowly but surely being sent out of the Palace to the neighbour on each passing day, but once again I digress.</p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-2" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-2" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-2");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-2']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<h2>Fashion and shopping </h2> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>Now, Sunday is both the fashion and shopping day for the woman of Happy Valley countryside. With Queen being the only dispensing veterinary for goat medicines, the family outing was called off. If your memory serves you right, you will remember that after the disrespect subjected to both my beloved Beetle and me, I had said that I was planning to hit back by withdrawing the privileges of the Sunday afternoon family expedition. I was still thinking about how best to go about it without risking banishment to marital Siberia when God heard my prayers. I am hoping the ritual will die a natural death like the BBI.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<h2>The right side of history </h2> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>To ensure that I am on the right side of history with Queen Kamala and that she does not in any way suspect that I was celebrating the death of the family ritual, I pretended to be very disappointed with the postponement of the family outing.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>I was celebrating the end of what had become my money crushing mill in my heart of hearts. With a lot of free time in my hands, I decided to give the Beetle some massage to give her a fresh breath of life.</p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>All of a sudden, customers made a beeline to Slopes Agro Vet. </p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“<em>Daktari,mbuzi wangu hatoi maziwa,”</em> said a customer. Queen responded by asking for the goat’s symptoms than prescribed and sold the necessary medicine. “<em>Daktari, mbuzi wangu anakataza mtoto wake kunyonya,”</em> said another farmer. The same ritual of symptoms gathering, prescription and selling took place, which continued for the entire afternoon. </p> </div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-3" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-3");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['mobile-article-ad-3']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-3" class="content-page-ad content-page-ad_desktop">
<script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-3");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
setInterval(function refreshAds() {
googletag.cmd.push(function adCommands() {
googletag.pubads().refresh([window.adSlots['desktop-article-ad-3']]);
});
// During ad refresh
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.classList.remove('center-align-ad');
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 2000);
}, 90000);
}
</script>
</div>
</div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>“When did you become a doctor of goats, my dear?” I asked Queen later that evening. In her signature one-liner, the reply came fast and final, “The county government-sponsored me for a two-day seminar on the treatment of goats.” For my sanity, I did not ask her where and when the seminar took place. </p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p>And that is how my Queen acquired a new name, doctor of goats, which she has used to attain promotion to higher financial and status glory. With the two new additional titles, she is now chair lady (chama), super secretary (church), C.E.O. (Slopes Supermarket), mother of twins, Kamala, Queen (of the Palace), political prophet, Mkulima and doctor of goats. That is my Queen for you, and I still find the grace to walk with my shoulders high and pledge my loyalty to her as her one and only (assumed) husband and king to the Queen. </p> </div>
<div class="paragraph-wrapper" style="display: none;" data="datawall-content">
<p><br /></p> </div>
</div>
</section>
<aside class="promotion-banner color-set-color-5">
<div class="promotion-banner_texts">
<h2>Nation. Empower Africa.</h2>
<p>
<strong>We come to you.</strong>
We are always looking for ways to improve our stories. Let us know what you liked and what we can improve on.
</p>
<a href="https://docs.google.com/forms/d/e/1FAIpQLSfOOJA0WUAChH42ijf4Xj1kVFuxGzwLEWYMpfHmzxqiWTh_ow/viewform?usp=pp_url&amp;entry.582792058=Mr%20Survivor%3A%20How%20my%20Queen%20became%20a%20doctor%20of%20goats" class="default-btn" target="_blank" rel="nofollow noopener">I&#39;ve got feedback!</a>
</div>
</aside>
<aside>
<ul class="social-share-list">
<li>
<div class="fb-share-button">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://nation.africa/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834" rel="noopener noreferrer" aria-label="Share on Facebook">
<svg class="icon-social-facebook" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-facebook"></use>
</svg>
</a>
</div>
</li>
<li>
<a target="_blank" class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Mr%20Survivor%3A%20How%20my%20Queen%20became%20a%20doctor%20of%20goats&url=https://nation.africa/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834" " rel="noopener noreferrer" aria-label="Share on Twitter">
<svg class="icon-social-twitter" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-twitter"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="whatsapp-share-button" href="https://wa.me/?text=https://nation.africa/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834" rel="noopener noreferrer" aria-label="Share on Whatsapp">
<svg class="icon-social-whatsapp" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-whatsapp"></use>
</svg>
</a>
</li>
<li>
<a target="_blank" class="email-share-button" href="/cdn-cgi/l/email-protection#2a15595f48404f495e1767580a795f585c435c4558100a62455d0a47530a7b5f4f4f440a484f494b474f0a4b0a4e45495e45580a454c0a4d454b5e590c48454e5317425e5e5a59100505444b5e434544044b4c5843494b05414f44534b0546434c4f074b444e07595e53464f05495f465e5f584f05475807595f585c435c45580742455d074753075b5f4f4f4407484f494b474f074b074e45495e455807454c074d454b5e5907191f1e1212191e" rel="noopener noreferrer" aria-label="Share via email">
<svg class="icon-social-email" aria-hidden="true" focusable="false">
<use xlink:href="#icon-social-email"></use>
</svg>
</a>
</li>
</ul>
</aside>
<div class="content-page-ad_wrap desktop">
<div id="desktop-article-ad-4" class="content-page-ad content-page-ad_desktop">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
if (shouldRenderAd(false)) {
googletag.cmd.push(function () {
googletag.display("desktop-article-ad-4");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
<div class="content-page-ad_wrap mobile">
<div id="mobile-article-ad-4" class="content-page-ad content-page-ad_mobile">
<script>
if (shouldRenderAd(true)) {
googletag.cmd.push(function () {
googletag.display("mobile-article-ad-4");
});
// Initial load (before ad refresh)
setTimeout(() => {
const ads = document.getElementsByClassName('content-page-ad');
ads.forEach(ad => {
ad.offsetHeight > 0 && ad.offsetHeight < 250 && ad.classList.add('center-align-ad');
});
}, 5000);
}
</script>
</div>
</div>
</div>
</div>
<script>
(function() { // DON'T EDIT BELOW THIS LINE - unless "dailynation" changes on Disqus settings
var d = document, s = d.createElement('script');
s.src = 'https://dailynation.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="grid-container-small disqus-block is-hidden" data-disqus-comments>
<div class="col-1-1">
<h3 class="title-small">Join the discussion</h3>
<div class="disqus-block-account">
<button type="button" class="login-btn" data-log-in-disqus>
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="not-loggedIn">
<span>Login with your Nation account</span>
</ev-profile-when>
</ev-profile>
</button>
<a href="/kenya/account" class="login-btn">
<ev-profile profile="profile" service-name="my-account">
<ev-profile-when state="available">
<span class="profile-btn_name">
{{ profile.name ? "Commenting as "+profile.name : "Please add your name to your Nation profile to comment" }}
</span>
</ev-profile-when>
</ev-profile>
</a>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
<section class="teasers-row">
<header class="teasers-row_header grid-container">
<div class="col-1-1 clearfix">
<h2 class="section-label" style="background: #FFB600; color:#000000;">
<a href="/kenya">In the headlines</a>
</h2>
<nav class="subcategories-list">
<ul>
<li>
<a href="/kenya/news" class="link-more ">
News
</a>
</li>
<li>
<a href="/kenya/counties" class="link-more ">
Counties
</a>
</li>
<li>
<a href="/kenya/business" class="link-more ">
Business
</a>
</li>
<li>
<a href="/kenya/blogs-opinion" class="link-more ">
Opinion
</a>
</li>
<li>
<a href="/kenya/sports" class="link-more ">
Sports
</a>
</li>
<li>
<a href="/kenya/life-and-style" class="link-more ">
Life &amp; Style
</a>
</li>
<li>
<a href="/kenya/newsletters" class="link-more ">
Newsletters
</a>
</li>
<li>
<a href="/kenya/audio" class="link-more ">
Audio
</a>
</li>
<li>
<a href="/kenya/puzzles" class="link-more ">
Puzzles
</a>
</li>
</ul>
</nav>
</div>
</header>
<div class="teasers-row_nested-row teasers-row_nested-row-3-col">
<ul class="grid-container">
<li class="col-1-1 large-col-1-3">
<a href="/kenya/news/africa/farmaajo-appoints-team-to-probe-spy-agent-ikran-tahlil-s-murder-3549274" aria-label="Farmaajo appoints team to probe spy agent&#39;s murder" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
medium-col-1-2 large-col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3290946/landscape_ratio3x2/300/200/ebb9e9244719e60019937925c3b391bc/Ai/farmaajo.jpg" data-srcset="
/resource/image/3290946/landscape_ratio3x2/300/200/ebb9e9244719e60019937925c3b391bc/Ai/farmaajo.jpg 300w,
/resource/image/3290946/landscape_ratio3x2/600/400/ebb9e9244719e60019937925c3b391bc/hj/farmaajo.jpg 600w,
/resource/image/3290946/landscape_ratio3x2/900/600/ebb9e9244719e60019937925c3b391bc/KU/farmaajo.jpg 900w,
/resource/image/3290946/landscape_ratio3x2/1200/800/ebb9e9244719e60019937925c3b391bc/BU/farmaajo.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Somalia&#39;s President Mohamed Abdullahi Farmajo" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
medium-col-1-2 large-col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Farmaajo appoints team to probe spy agent&#39;s murder
</h3>
<p class="teaser-image-large_paragraph text-block">
The team will investigate how spy agent Ikran Tahlil Farah vanished and died.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
22 min ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/news/politics/church-ban-on-politics-archbishop-jackson-ole-sapit-stays-put-3549052" aria-label="Church ban on politics: Ole Sapit stays put" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3547984/landscape_ratio3x2/300/200/41b192f7da7d9f8b3036caa72511c253/Bx/sapit2.jpg" data-srcset="
/resource/image/3547984/landscape_ratio3x2/300/200/41b192f7da7d9f8b3036caa72511c253/Bx/sapit2.jpg 300w,
/resource/image/3547984/landscape_ratio3x2/600/400/41b192f7da7d9f8b3036caa72511c253/fO/sapit2.jpg 600w,
/resource/image/3547984/landscape_ratio3x2/900/600/41b192f7da7d9f8b3036caa72511c253/Uf/sapit2.jpg 900w,
/resource/image/3547984/landscape_ratio3x2/1200/800/41b192f7da7d9f8b3036caa72511c253/bv/sapit2.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt="Raila Odinga, Jackson ole Sapit" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Church ban on politics: Ole Sapit stays put
</h3>
<p class="teaser-image-large_paragraph text-block">
No politician will be invited to a church function, ACK Archbishop says.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Politics</span>
<span class="date">
3 hours ago
</span>
</aside>
</div>
</article>
</a> </li>
<li class="col-1-1 medium-col-1-2 large-col-1-3">
<a href="/kenya/news/africa/stergomena-tax-appointed-tanzania-s-first-woman-defence-minister-3548904" aria-label="Tanzania gets first woman defence minister, new AG" class="teaser-image-large">
<article class="nested-cols">
<div class="
col-1-1
">
<figure class="lazy-img-container img-space_landscape_ratio3x2">
<img data-src="/resource/image/3386800/landscape_ratio3x2/300/200/df1c274ca5e4a14a3cdb50e2219d851d/sr/samia-suluhu.jpg" data-srcset="
/resource/image/3386800/landscape_ratio3x2/300/200/df1c274ca5e4a14a3cdb50e2219d851d/sr/samia-suluhu.jpg 300w,
/resource/image/3386800/landscape_ratio3x2/600/400/df1c274ca5e4a14a3cdb50e2219d851d/nk/samia-suluhu.jpg 600w,
/resource/image/3386800/landscape_ratio3x2/900/600/df1c274ca5e4a14a3cdb50e2219d851d/Cd/samia-suluhu.jpg 900w,
/resource/image/3386800/landscape_ratio3x2/1200/800/df1c274ca5e4a14a3cdb50e2219d851d/Rd/samia-suluhu.jpg 1200w
" sizes="(min-width: 1240px) 420px, (min-width: 700px) 45vw, 90vw" alt=" President Samia Suluhu Hassan" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</div>
<div class="
col-1-1
teaser-image-large_summary
">
<h3 class="teaser-image-large_title title-normal">
Tanzania gets first woman defence minister, new AG
</h3>
<p class="teaser-image-large_paragraph text-block">
Dr Stergomena Tax and Judge Eliezer Feleshi are the new defence minister and AG, respectively.</p>
<aside class="article-metadata ">
<span class="article-topic article-metadata_topic ">Africa</span>
<span class="date">
4 hours ago
</span>
</aside>
</div>
</article>
</a> </li>
</ul>
<div class="grid-container border-wrapper">
<div class="col-1-1">
<hr />
</div>
</div>
</div> </section>
<div id="taboola-below-article-thumbnails1"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails1',
placement: 'Below Article Thumbnails1',
target_type: 'mix'
});
</script>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3548834",
maincontent: ".article-content",
title: "Mr Survivor: How my Queen became a doctor of goats",
pubdate: "2021-09-13 04:14:52",
authors: "DAVID WAINAINA",
sections: "Culture",
tags: "",
comments: ""
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script></div>
<aside class="error-message-block" style="display: none;" role="alert" data-article-error>
<h1 class="title-small">Oops</h1>
<h2 class="title-normal">
We're sorry, we couldn't load the article
</h2>
<p>
If you have an Ad-blocker please disable it and reload the page or try again later.
</p>
<button type="button" class="default-btn" onclick="window.location.reload()">Reload page</button>
</aside>
<footer class="page-footer color-set-color-8" data="page-footer">
<div class="page-footer_top grid-container">
<nav role="navigation" aria-label="Site index" class="categories-nav col-1-1">
<ul class="nested-cols categories-nav_categories">
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/news" class="categories-nav_link categories-nav_title">
News
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/news/national" class="categories-nav_link ">National</a>
</li>
<li>
<a href="/kenya/news/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/news/world" class="categories-nav_link ">World</a>
</li>
<li>
<a href="/kenya/news/gender" class="categories-nav_link ">Gender</a>
</li>
<li>
<a href="/kenya/news/health" class="categories-nav_link ">Health</a>
</li>
<li>
<a href="/kenya/news/tech" class="categories-nav_link ">Tech</a>
</li>
<li>
<a href="/kenya/news/newsplex" class="categories-nav_link ">Newsplex</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/counties" class="categories-nav_link categories-nav_title">
Counties
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/counties/nairobi-metro" class="categories-nav_link ">Nairobi Metro</a>
</li>
<li>
<a href="/kenya/counties/coast" class="categories-nav_link ">Coast</a>
</li>
<li>
<a href="/kenya/counties/mountain" class="categories-nav_link ">Mountain</a>
</li>
<li>
<a href="/kenya/counties/lake-region" class="categories-nav_link ">Lake Region</a>
</li>
<li>
<a href="/kenya/counties/rift-valley" class="categories-nav_link ">Rift Valley</a>
</li>
<li>
<a href="/kenya/counties/northern" class="categories-nav_link ">Northern</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/business" class="categories-nav_link categories-nav_title">
Business
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/business/companies" class="categories-nav_link ">Companies</a>
</li>
<li>
<a href="/kenya/business/finance-and-markets" class="categories-nav_link ">Finance and Markets</a>
</li>
<li>
<a href="/kenya/business/seeds-of-gold" class="categories-nav_link ">Seeds of Gold</a>
</li>
<li>
<a href="/kenya/business/enterprise" class="categories-nav_link ">Enterprise</a>
</li>
<li>
<a href="/kenya/business/shillings-sense" class="categories-nav_link ">Shillings &amp; Sense</a>
</li>
<li>
<a href="/kenya/business/leadership" class="categories-nav_link ">Leadership</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/blogs-opinion" class="categories-nav_link categories-nav_title">
Opinion
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/blogs-opinion/editorials" class="categories-nav_link ">Editorials</a>
</li>
<li>
<a href="/kenya/blogs-opinion/opinion" class="categories-nav_link ">Our Columnists</a>
</li>
<li>
<a href="/kenya/blogs-opinion/blogs" class="categories-nav_link ">Guest Blogs</a>
</li>
<li>
<a href="/kenya/blogs-opinion/letters" class="categories-nav_link ">Letters to the Editor</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cutting-edge" class="categories-nav_link ">Cutting Edge</a>
</li>
<li>
<a href="/kenya/blogs-opinion/cartoons" class="categories-nav_link ">Cartoons</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/sports" class="categories-nav_link categories-nav_title">
Sports
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/sports/football" class="categories-nav_link ">Football</a>
</li>
<li>
<a href="/kenya/sports/athletics" class="categories-nav_link ">Athletics</a>
</li>
<li>
<a href="/kenya/sports/rugby" class="categories-nav_link ">Rugby</a>
</li>
<li>
<a href="/kenya/sports/africa" class="categories-nav_link ">Africa</a>
</li>
<li>
<a href="/kenya/sports/talkup" class="categories-nav_link ">TalkUP!</a>
</li>
<li>
<a href="/kenya/sports/other-sports" class="categories-nav_link ">Other Sports</a>
</li>
<li>
<a href="/kenya/sports/tokyo-olympics" class="categories-nav_link ">Tokyo Olympics</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/life-and-style" class="categories-nav_link categories-nav_title">
Life &amp; Style
</a>
<ul class="categories-nav_sub">
<li>
<a href="/kenya/life-and-style/culture" class="categories-nav_link ">Culture</a>
</li>
<li>
<a href="/kenya/life-and-style/family" class="categories-nav_link ">Family</a>
</li>
<li>
<a href="/kenya/life-and-style/relationships" class="categories-nav_link ">Relationships</a>
</li>
<li>
<a href="/kenya/life-and-style/art-books" class="categories-nav_link ">Art &amp; Books</a>
</li>
<li>
<a href="/kenya/life-and-style/travel" class="categories-nav_link ">Travel</a>
</li>
<li>
<a href="/kenya/life-and-style/wellness" class="categories-nav_link ">Wellness</a>
</li>
</ul>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/newsletters" class="categories-nav_link categories-nav_title">
Newsletters
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/audio" class="categories-nav_link categories-nav_title">
Audio
</a>
</li>
<li class="col-1-1 medium-col-1-3 large-col-1-6 categories-nav_category ">
<a href="/kenya/puzzles" class="categories-nav_link categories-nav_title">
Puzzles
</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-label="Site Information Navigation" class="page-footer_metanav col-1-2 medium-col-2-3">
<ul class="clearfix">
<li><a href="/kenya/empower" target="_blank">Empower Africa</a></li>
<li><a href="/kenya/contact-us-294088" target="_blank">Contact Us</a></li>
<li><a href="/kenya/frequently-asked-questions-303716" target="_blank">Frequently asked questions</a></li>
<li><a href="/kenya/nmg-privacy-policy-303724" target="_blank">NMG Privacy Policy</a></li>
<li><a href="/kenya/terms-and-conditions" target="_blank">Terms and Conditions of Use</a></li>
<li><a href="/kenya/our-blog-rules-549010" target="_blank">Our Blog Rules</a></li>
</ul>
</nav>
<p class="page-footer_copyright col-1-1 medium-col-1-3">
<span class="page-footer_copyright-year">Nation Media Group &copy; 2021</span> Nation Part of <a href="https://www.nationmedia.com/" rel="noreferrer">Nation Media Group</a>
</p>
</div>
<figure class="page-footer_decoration">
<img data-src="/resource/crblob/1337610/4ffe0a0e8c1ddb5abcac8c8d4862e60e/footer-decoration-svg-data.svg" alt="Decoration" width="100" height="100" class="lazy-img" data-lazy-img="true" loading="lazy" />
</figure>
</footer></section>
<div class="evolok-widgets">
<ev-paywall group-name="default" redirect=false></ev-paywall>
<ev-paywall-notifier></ev-paywall-notifier>
<div style="visibility: hidden; height: 0px; overflow: hidden; position: absolute;">
<ev-login ev-modal id="login-widget" title="Login" auth-scheme-name="default" service-name="login" show-labels="false" show-social="true" social-networks="['facebook', 'google']" auto-register="false" auto-populate="false" forgot-password-service="reset-password"></ev-login>
<ev-registration ev-modal id="registration-widget" title="Sign up for free" auth-scheme-name="default" service-name="registration" show-labels="false" show-social="true" social-networks="['facebook', 'google']" auto-login="true" auto-register="false" auto-populate="true"></ev-registration>
<ev-social-registration id="socialRegistration" ev-modal title="Almost there!" description="Would you like to receive marketing updates and offers from Nation? You may opt out anytime." auth-scheme-name="default" service-name="default" auto-register="false" auto-populate="true"></ev-social-registration>
<div id="registration-welcome" ev-modal>
<div class="registration-welcome">
<div class="ev-widget-header">
<p>Welcome!</p>
</div>
<div class="ev-widget-body">
<div class="ev-text-wrapper">
<div class="ev-title-wrapper">
<h3>You're all set to enjoy unlimited Prime content.</h3>
</div>
</div>
<div class="ev-button-wrapper">
<div>
<button class="btn">
Start reading
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
var evolokParams = {
articleId: '3548834',
section: 'Life &amp; Style',
category: 'Culture',
authors: 'DAVID WAINAINA',
site: 'Kenya',
tags: '',
contentType: 'article',
publishDate: '2021-09-13T13:14:52Z',
premium: false
};
var evolokInitParams = {
url: 'https://ev.nation.africa',
enableSSOMode: false,
enableSeamlessMode: false,
cookieDomain: 'nation.africa',
socialLoginRedirectUri: 'https://nation.africa/kenya/account',
homepageUrl: '/kenya',
termsAndConditionsUrl: '/kenya/terms-and-conditions',
faqUrl: '/kenya/frequently-asked-questions-303716',
}
</script>
<script>
window.polyfillsForOldBrowsersLoaded = false;
if ("Promise" in window &&
!!window.HTMLPictureElement &&
'objectFit' in document.documentElement.style) {
window.polyfillsForOldBrowsersLoaded = true;
} else {
var f = document.getElementsByTagName('script')[0];
var j = document.createElement('script');
j.async = true;
j.src = "/resource/themes/nation-2020/js/polyfills-for-old-browsers.ts-491110-48.js";
f.parentNode.insertBefore(j,f);
}
</script>
<script data-evolok-script="true" async data-src="https://scripts.nation.africa/ev-widgets.min-v3.20.1.js"></script>
<link rel="stylesheet" href="https://scripts.nation.africa/css/ev-widgets.min-v3.20.0.css">
<script async src="/resource/themes/nation-2020/js/nation-2020.ts-491108-126.js"></script>
<script id="doubleClickJS" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!--[if IE 9]> <script>
var dcScript = document.getElementById("doubleClickJS");
dcScript.parentNode.removeChild(dcScript);
</script> <![endif]-->
<script type="text/javascript">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</script><script type='text/javascript'>
var isVideoPage = false;
var trackVideo = isVideoPage || window.hasEmbeddedVideo === true;
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'nation.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Life &amp; Style,Life &amp; Style - Culture';
_sf_async_config.authors ='DAVID WAINAINA';
/** CONFIGURATION END **/
function loadChartbeat() {
var chartbeatScript = document.createElement('script');
chartbeatScript.type = 'text/javascript';
chartbeatScript.async = true;
chartbeatScript.src = '//static.chartbeat.com/js/chartbeat.js';
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(chartbeatScript, n);
}
function loadChartbeatWithVideoTracking() {
// YouTube's API script, required for Chartbeat's video engagement tracking -->
var youtubeScript = document.createElement('script');
youtubeScript.type = 'text/javascript';
youtubeScript.async = true;
youtubeScript.src = '//www.youtube.com/iframe_api';
// Chartbeat Video script
var chartbeatVideoScript = document.createElement('script');
chartbeatVideoScript.type = 'text/javascript';
chartbeatVideoScript.async = true;
chartbeatVideoScript.src = '//static.chartbeat.com/js/chartbeat_video.js';
// Include both scripts
var n = document.getElementsByTagName('script')[0];
n.parentNode.insertBefore(youtubeScript, n);
n.parentNode.insertBefore(chartbeatVideoScript, n);
}
if (trackVideo) {
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeatWithVideoTracking();
} else {
loadChartbeat();
}
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"nation.africa",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>
<script type="text/javascript">
function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(disableAdFeaturesPlugin, contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function setupGa(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
}
function setGaCustomDimension(name, content, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('set'), name, content);
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-83", "nation.africa");
var gaPageData = new GaPageviewData(
false,
"3548834",
"CMArticle",
"31772_528_1906880",
"/kenya/life-and-style/culture/mr-survivor-how-my-queen-became-a-doctor-of-goats-3548834"
,"DAVID WAINAINA",
"13-09-2021",
""
);
setupGa(ga, gaAccountData, gaPageData);
function sendGaTrackPageview() {
gaTrackPageview(ga, gaAccountData, gaPageData);
}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'68e3f1ca8c330603',m:'p5GIBixy8ZXM9Bl1NQERCuUTHRbuIFIOG1f.IhjZIt4-1631563045-0-AQakTgtCPQOFQVE+Ee0L5IIlLnn+onXZTdEU+VLR7fvgsXRmqqvhXUz+DSmmXAPDc6VLeEtPRfiq6gmt5/cyb3yXFWfcOjOL33h/uJ3/7i6R1UF4aOrZ4IPAl7I0tZ0QIWsDAHz854qQxVRgNuXWyaXr+N9UZj+AmtMo73SITyXTKpJVlDyhme76zsaFE74z/c4uh0n3vsDiV6UrVwhuLpdFoJuSAASYt130oxGr6m5B',s:[0xe22f727b24,0x84337dfae9],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"68e3f1ca8c330603","token":"0da52c244fc64e7c8de980e5d83e0a85","version":"2021.8.1","si":10}'></script>
</body></html>
